Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio scenic II - nie włącza się

Fusik 07 Maj 2008 23:03 6564 11
  • #1 07 Maj 2008 23:03
    Fusik
    Poziom 12  

    Witam ! Kupiłem Scenica II. Przed naprawą radio (z osobnym wyświetlaczem ) działało i wołało kod, którego wtedy jeszcze nie miałem więc radia nie uruchomiłem. Przez ok 3 miesiące radio było odłączone od akumulatora. Po tym okresie radio (ponownie podłączone) nie włącza się, działa w nim podświetlenie klawiszy, gdy nacisnę jakiś klawisz w głośnikach słyszę "beep" i nic poza tym! Wyświetlacz milczy. Czy ktoś może spotkał się z podobnym defektem ?

    pzdr

    0 11
  • #2 08 Maj 2008 07:14
    jurkuc
    Poziom 27  

    Stawiam na to, że nie wszystkie przewody do radia zostały podłączone. To radio jest zabezpieczone szyną CAN i wymaga podłączenia do niej. W przypadku jej braku właśnie tak reaguje.

    1
  • #3 08 Maj 2008 08:32
    Fusik
    Poziom 12  

    jurkuc napisał:
    Stawiam na to, że nie wszystkie przewody do radia zostały podłączone. To radio jest zabezpieczone szyną CAN i wymaga podłączenia do niej. W przypadku jej braku właśnie tak reaguje.


    do radia są podłączone dwie kostki:
    1) taka większa czarna z głośnikami
    2) i mniejsza żółta (5 pinów o ile się nie mylę)

    czy czegoś by brakowało ?

    1
  • #5 08 Maj 2008 11:26
    SlaweK
    Poziom 43  

    Obawiam się że cusik mało tych przewodów i kostek.

    SławeK

    0
  • #7 08 Maj 2008 19:27
    djlj24
    Spec od car audio

    Radio jest Update List a Ty masz wyświetlacz Tuner List. I dlatego tak się zachowuje.

    0
  • #8 09 Maj 2008 15:28
    Fusik
    Poziom 12  

    Sprawdziłem dokładnie, żadna inna wiązka przewodów tam nie wychodzi spod kokpitu. A tak poza tym, z tego co doczytałem, to te gniazda, które mam puste są do nawigacji i do zmieniarki CD. Radio przed demontażem działało więc napewno dopasowane jest dobrze do wyświetlacza - sprawdzę jeszcze połączenie przy wyswietlaczu w kokpicie, ponieważ kokpit był demontowany, ale sam to podłączałem i pamietam że wszystko było podłączone poprawnie. Gdyby ktoś jeszcze znalazł jakąś podpowiedz to poproszę :)

    1
  • #9 09 Maj 2008 15:29
    djlj24
    Spec od car audio

    Który to rok produkcji samochodu?

    0
  • #10 11 Maj 2008 23:31
    Fusik
    Poziom 12  

    djlj24 napisał:
    Który to rok produkcji samochodu?


    2006 r.

    0
  • #11 12 Maj 2008 10:12
    djlj24
    Spec od car audio

    Czyli faktycznie radio i wyświetlacz Update List. Sprawdź jeszcze czy poprawnie dociera plus po zapłonie.

    0
  • #12 14 Maj 2008 12:08
    Fusik
    Poziom 12  

    A jednak ....

    Okazało się że wtyczki przy wyświetlaczu (kokpit) były podpięte ale przy jednej z nich nie był zaciśnięty plastikowy zatrzask.

    Dziękuję za zainteresowanie, temat uważam za zamknięty

    0
  Szukaj w 5mln produktów