Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grzejący się człon mocy w spawarce SPB 400

lglesiu 20 Maj 2008 23:32 1394 4
  • #1 20 Maj 2008 23:32
    lglesiu
    Poziom 2  

    Mam Prostownik spawalniczy typu SPB-400 z lat 80 od pewnego czasu spawa tylko maksymalnym prądem ( pali ) . Znalazłem uszkodzone 2 diody Zenera 4,7 V w regulatorze RT 23 , 27 ( brak opisu na płytce ) wymieniłem również tranzystory mocy KD 502 na 2N 3055 ( 4 szt. ) w członie mocy . Po uruchomieniu stwierdziłem ( dotykiem ) iż 2 ostatnie tranzystory T8 i T9 bardzo się grzeją , natomiast T6 i T7 są zimne . Nie zdążyłem sprawdzić napięć bo od razu wyłączyłem ( nie chciałem dopuścić do uszkodzenia tranzystorów ) Ponownie sprawdziłem miernikiem diody Zenera i tranzystory mocy z wynikiem - sprawne . Sprawdziłem jeszcze diody na radiatorze , ale one również są dobre . Proszę o jakąś podpowiedzieć gdzie diabła szukać ?

    Gorąco pozdrawiam .

    0 4
  • #2 21 Maj 2008 16:04
    kruklife
    Poziom 13  

    wszystko jest na forum i o sterowniku było i schemat jest użyj funkcji "szukaj"
    powodzenia..

    0
  • #3 21 Maj 2008 18:46
    lglesiu
    Poziom 2  

    Dziekuję , napewno skorzystam z porady . Jestem debiutantem na Forum i zapewne nie wszystko o nim wiem ........ Pozdrawiam .

    0
  • #4 21 Maj 2008 18:51
    kaz
    Specjalista - spawarki

    Jeśli z plytki odlączysz końcówki konektorowe ze zlącza Nr. 3 i 5 ,to prąd spawania powinien być minimalny. Jeśli jest maksymalny t.zn. że zwarty jest jeden lub więcej z tanzystorów KD502 (3055). Jeśli jest minimalny t.zn. uszkodzona jest plytka. Kaz

    0
  • #5 21 Maj 2008 22:37
    lglesiu
    Poziom 2  

    Dokładnie tak postąpiłem jak mi wskazałeś tzn. już po odłączeniu końcówki konektorowej nr.5 tranzystory T8 i T9 przestały się grzać , a prąd spawania spadł do minimum . Zdemontowałem płytkę RT23 i dokładnie sprawdziłem półprzewodniki na niej , wykryłem zwarcie "emiter-kolektor" tranzystora T2 (BC 177) , pozostałe elementy nie wskazują zwarć lub przerw . Uszkodzony tranzystor wymieniłem , ale brakło mi czasu na sprawdzenie działania w układzie spawarki . Jestem dobrej myśli bo usterka została zlokalizowana , zastanawia mnie tylko dlaczego grzały się dwa ostatnie skoro pracują one równolegle (3+1 sterujący) . Serdeczne dzięki za poradę , bo był to "strzał w dziesiątkę" , o wyniku ostatecznym poinformuje .

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo