Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z KENWOOD KA-3080R

08 Lis 2008 05:38 3478 7
  • Poziom 2  
    Witam serdecznie.
    Na początku chcę wszystkich przeprosić, bo napewno temat był nie raz poruszany. Znam zasady panujące na forach i wiem jak się korzysta z wyszukiwarki, jednak nie mogłem znaleźć sprecyzowanej odpowiedzi na mój problem tak więc zanim będą kierowane jakieś obelgi w moją strone że jestem taki i owaki bo nie chciało mi się znaleźć tematu, żebym użył "szukaj", prosiłbym chociaż o nakierowanie na temat gdzię mogę uzyskać konkretną odpowiedz na mój problem (Sam korzystam z wielu forum, na którym pomagam innym stąd wiem jak czasami uciążliwe jest powtarzanie kilku osobom ciągle tego samego - ale uwierzcie mi, starałem się i widocznie przeoczyłem gdzieś)...

    ...a mianowicie. Zakupiłem wczoraj używany wzmacniacz KENWOOD KA-3080R. Oto zdjęcia na podstawie których będę niżej opisywał problem.
    Problem z KENWOOD KA-3080R Problem z KENWOOD KA-3080R

    Mam do niego podłączone po kolei:
    Kanał PHONO: wieża hi-fi Sony RX-80
    Kanał CD: laptop
    Kanał Tuner: konsola X-box
    Kanał Tape 1: konsola X-box 360
    Kanał Tape 2: telewizor

    Podłączone są 4 kolumny Sony:
    2x Sony SS-L80 6ohm 80W do pary A
    2x Sony SS-H2750E 6ohm 75W do pary B

    Problem polega na tym że kanał PHONO strasznie trzeszczy, nie da się z niego korzystać bo aż uszy więdną. Przełączałem po kolei wszystkie urządzenia i nie ważne co jest podpięte do tego kanału i tak trzeszczy. Wszystkie pozostałe kanały działają znakomicie. Potem stwierdziłem że może to być wina kabli, więc wypróbowałem kilka rodzaji kabli: minijack->chinch, chinch->chinch zwykle jak i pozlacane.. i problem jest zawsze ten sam. Następnym moim krokiem był fakt że zauważyłem tą śrubkę opisaną GND (uziemienie o ile dobrze sobie przetłumaczyłem). Obdarłem więc kawałek rury od kaloryfera z farby, poszła tylko iskra, ale harczenie nie ustało. Na tyle mojej wierzy znalazłem identyczną śrubkę tak samo opisaną, więc je połączyłem ze sobą kawałkiem kabla głośnikowego - efekt? nic nie pomogło... Jak poradzić sobie z tym problemem? Powiem tylko, że mój kolega ma taki sam wzmacniacz i ma identyczny problem.. Więc nie jest to chyba jakieś uszkodzenie, a raczej jakiś mój błąd przy podpinaniu wszystkiego. Słyszałem też podobno, że kanał PHONO jest przeznaczone tylko do gramofonów. Stąd jego czułość i wymaganie dodatkowego uziemienia... Czy w takim razie jeśli to prawda to coś takiego pomoże? I jak wielkie straty w jakości dzwięku przez to będą? Wspomnę tylko, że w grę nie wchodzi zabawa elektroniką wzmacniacza bo się na tym kompletnie nie znam i nie mam zdolności obsługiwania lutownicy A niechcę komuś za to płacić.. Chciałbym to rozwiązać bezinwazyjnie, oraz bez stosowania jakichkolwiek switchy które musiałbym dodatkowo przełączać Chce móc wszystkim sterować z pilota.

    Natomiast drugi problem to problem z panelem przednim. Ogólnie wszystko działa super, jedynie przyciski PHONO, CD i TUNER nie zawsze działają i czasami jak wcisnę CD to przeskakuję na PHONO i odwrotnie. Przypuszczam że to wina wyrobionych już microswitchy, ale nie jestem pewien. Czy to może być wina czegoś innego?? Oraz jakie mogą być ewentualne koszty naprawy? Czy rozebranie wzmacniacza i przeczyszczenie Kontakt Sprayem pomoże?

    Z góry dziękuję za pomoc

    Pozdrawiam
    Krzysztof
  • Pomocny post
    Poziom 34  
    Witam!

    Kolego.., względnie ciekawie tam sobie wymyślasz z tymi uziomami do kaloryfera, itd. - ale: zapomniałeś (a może po prostu nie wiedziałeś), iż wejście PHONO posiada większą czułość w stosunku do pozostałych gniazd/wejść. Gniazda PHONO w lepszych wzmacniaczach, zwykle są dostosowane do gramofonowych przetworników dynamicznych, z których uzyskuje się sygnał rzędu 2 do 4,5mV. Sygnałem wieży "hi-fi Sony RX-80" musisz sobie wejść na któreś z gniazd typu AUX, TAPE lub TUNER. Musisz mieć na stałe podłączone dwa X-boxy..?

    p.s. usuń tego linka aukcji

    p.s.2 nie polecam zakupu tego :| "tłumika" (phihi :) "konwertera"). Efektu poprawnego przenoszenia pasma raczej nie usłyszysz, i będziesz miał na tym "konwertowanym na aux" wejściu, bardzo nienaturalnie uwypuklone "tony niskie"- przedwzmacniacz RIAA. Generalnie gdybyś "czaił" coś więcej, to kosztowało by Cię to wyłącznie 5 minut roboty.

    Cytat:
    Czy rozebranie wzmacniacza i przeczyszczenie Kontakt Sprayem pomoże?


    Może pomóc, nie zaszkodzi.
  • Poziom 2  
    Ok.. link usunąłem.. a czy jeszcze w takim razie skoro to tylko 5 minut roboty (w moim wykonaniu z jakies 2h zapewne) czy mógłbyś mi powiedzieć krok po kroku co muszę zrobić?
  • VIP Zasłużony dla elektroda
    1. Otworzyć wzmacniacz.
    2. Zlokalizować przedwzmacniacz RIAA.
    3. Ominąć układ przedwzmacniacza, podłączając gniazda Phono do selektora źródeł.

    Nie chcąc przerabiać samego wzmacniacza, można zakupić dodatkowy przełącznik źródeł sygnału audio, którego wejście podłączysz np. do wejścia CD.

    GM
  • Pomocny post
    Poziom 34  
    Jeszcze raz spytam
    Cytat:
    Czy musisz mieć na stałe podłączone dwa X-boxy..?
    ;)

    A z tym "czajeniem" (wybacz ;) ), przydała by Ci się jednak; wprawa w tego typu manewrach, obycie z lutownicą, może schemat. Jak chcesz takiej super wygody (wszystko przełączane pilotem), to lepiej oddaj do serwisu RTV, i poproś o przysługę (za parę groszy), i zrobią Ci wewnątrz "przelotkę" sygnału AUX/liniowego bez udziału przedwzmacniacza RIAA.
  • Poziom 2  
    Przyznam że zależałoby mi mieć wszystko podpięte łącznie z dwoma konsolami.. Ale przyznam, że niechciałbym w niego ingerować.. Poprostu pochodzi on z pewnego źródła, nigdy nie był naprawiany, nigdy nie było z nim najmniejszych problemów oprócz właśnie tych microswitchy.. Ale skoro mówicie że najbezpieczniejszym rozwiązaniem będzie rozdzielacz sygnału który podepne pod np. kanał CD i tam będą 2 xboxy to wolę to niż ryzykować, aby coś się stało ze wzmacniaczem i nagle zaczął się psuć po tej ingerencji.. Wiem, że może jestem nieco przewrażliwiony, ale taki już mój charakter A zalezało mi by mieć wszystko podłączone ze względu na rozmieszczenie wszystkiego w moim pokoju i dość niewygodne to jest Ale powiedzmy, że problem numer 1 jest już rozwiązany.. Pytanie co z tymi microswitchami, jakiś domowy sposób na regeneracje?

    P.S. Nie masz za co przepraszać Ja jestem świadom tego że nie umiałbym tego zrobić, dlatego niechcę potem żałować I wybaczcie za takie pytania laika... Ale to dla mnie czarna magia.. Właściwie to mój pierwszy wzmacniacz tego typu w życiu zawsze zadowalałem się jedynie głośnikami z TV czy też z laptopa Chciałem to trochę urozmaicić
  • Pomocny post
    VIP Zasłużony dla elektroda
    "Microswitch'y" się nie regeneruje. Należy je wymienić na nowe.

    GM
  • Poziom 2  
    Ok. W takim razie spróbuję tylko tym Kontakt Sprayem i wtedy najwyżej jeśli to nie pomoże to oddam do serwisu to i przelotke od razu zrobią. Dziękuje za pomoc i przepraszam za ten link i emotki.. wydawało mi się że je usunąłem ale widać się nie zapisało.

    Proszę poprawić tytuł w pierwszym poście.
    Regulamin p.11
    [Art]