Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z podłączeniem Tunera z Amplitunerem Kabel Optyczny

puma1515 01 Mar 2009 20:34 2797 2
  • #1 01 Mar 2009 20:34
    puma1515
    Poziom 16  

    Witam

    Mam pytanie

    Posiadam Amplituner Pioneer VSX-839RDS i mam podłączonego do niego DVD Pioneer DV-310K(podłączone za pomocą kable Coaxial) i jak mam film w dolby digital to amplituner sam wykrywa i na wyświetlaczu wyświetla DOLBY DIGITAL oraz głośniki przez które są używane.Problem jest w tym że podłączyłem do amplitunera tuner fergusona fk-6900 CR za pomocą kabla optycznego i jak oglądam fil w dolby digital to na amplitunerze dalej jest wyświetlane jako analogowe i nic nie zostaje wykryte przez amplituner.
    Czy to tak ma być czy da się coś zmienić.

    0 2
  • #2 01 Mar 2009 21:03
    orzelpiotr
    Poziom 34  

    Na początek sprawdź kabel optyczny - skieruj jedną z końcówek na źródło światła - drugi koniec powinien się rozjaśnić - jeśli tak jest -

    Podłącz go do fergusona i zobacz czy na drugim końcu kabla świeci się na czerwono. Jeśli nie -

    Może się okazać, że trzeba aktywować wyjście optyczne w ustawieniach tunera.

    2.0 Ustawienia użytkownika >
    Auto odtwórz AC3: ta funkcja powoduje automatyczne odtwarzanie
    dźwięku przestrzennego na danym kanale - jeśli jest dostępny.

    Zobacz także czy czasem problem nie znika jeśli ustawisz jakiś kanał który nadaje w DolbyDigital może być nawet 2.0

    0
  • #3 02 Mar 2009 16:59
    puma1515
    Poziom 16  

    Kabel jest chyba dobry bo jak go podłącze do tunera to na końcu kabla świeci.A AC3 włączyłem manualnie z pilota i nic nie było słychać.A sprawdzałem parę programów i na jednym z nich leciał film właśnie nadawany w DOLBY DIGITAL bo jak się film zaczynał to pisało.

    Dodano po 4 [godziny] 9 [minuty]:

    Już zrobione trzeba było włączyć w amplitunerze wejście cyfrowe.

    0