Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Blaupunkt GTA 460 - Czerwona Dioda Protect

cokolwiek 12 Lip 2009 22:00 9362 7
  • #1 12 Lip 2009 22:00
    cokolwiek
    Poziom 9  

    Witam, wczoraj zakupiłem nowy wzmacniacz Blaupunkt GTA 460. Rozpocząłem montaż zgodnie z instrukcją. Zakupiłem specjalny zestaw kabli i zacząłem montować. Podczas włączania radia(pioneer DEH 3900MP) zapala się czerwona dioda protect. Nie wiem co zrobić. Gdzies w necie znalazłem informacje ze może to byc problem z masą, najpierw poprowadziłem ją do nadkola, potem do śruby od pasów a na koncu<wg rady z innego forum> podłączyłem mase do "-" na akumulatorze. Żadne rozwiązanie nie przyniosło efektów. Czincze z zestawu niestety sie przerwały więc podłączyłem starszymi, czy może to mieć wpływ na zaistniałą sytuacje? czy stare czincze mogą "nie obsługiwać" nowych wzmacniaczy?

    Z góry dziękuje za pomoc.

    0 7
  • #2 12 Lip 2009 22:26
    redziakpiotrek
    Poziom 10  

    Witam a spróbuj podłączyć ten wzmacniacz normalnie nie w samochodzie tylko w domu pod zasilacz. Najlepiej napisz na gg-9967921 co i jak się dzieje. Postaram się pomóc bo kiedyś już taki wzmacniacz naprawiałem.

    1
  • #3 27 Lip 2009 22:30
    smdc
    Poziom 1  

    Witam, ja mam inny problem z tym wzmacniaczem
    Podczas podłączania wzmacniacza kolega prawdopodobnie zrobił jakies zwarcie jak przykręcał kabel sygnałowy do wzmacniacza i dotknął obudowy. Po tym zdarzeniu cąły sprzęt przestał grac, radio, wzmacniacz, subofer. Lecz po ponownym przekręceniu kluczyka w stacyjce radio gra normalnie bez żadnych problemów, na wzmacniaczu nie świeci sie ani zielona ani czerwona dioda, sprawdzałem wszystkie bezpieczniki i wyglądają na dobre. Czy w środku wzmacniacza znajdują sie inne bezpieczniki czy wzmacniacz nadaje sie tylko na śmietnik.
    Dziękuje za szybką odpowiedź.

    0
  • #4 28 Lip 2009 20:32
    Popek1
    Poziom 12  

    Czy dobrze podłączyłeś ten wzmacniacz? Pod wejście REM podałeś zasilanie bezpośrednio z "+"? Bez napięcia z radia.
    Spróbuj tak. Być może spalił się bezpiecznik w linii zasilającej REM wzmacniacza?

    0
  • #5 28 Wrz 2009 21:29
    Mareek
    Poziom 12  

    Prawdopodobnie to zwarcie uszkodziło tranzystor kluczujący w radiu. Sprawdź czy po włączeniu radia pojawia się napięcie około 12v na niebieskim przewodzie wychodzącym z ISO.

    0
  • #6 10 Paź 2010 18:30
    celll19
    Poziom 2  

    Witam

    Ten sam wzmacniacz ale inny problem. Po podłączeniu i włączeniu radia mrugnie raz czerwona dioda i tyle. Nic się więcej nie dzieje. Co jest przyczyna?

    Proszę o pomoc.

    P.S
    Wzmacniacz wcześniej podłączyłem bez przykręcenia go i działał. Podbitego były same chinche.Teraz jest przykręcony i tez chinch podpięte i mrugnie dioda czerwona i koniec.nic więcej.

    0
  • #7 09 Lis 2010 20:35
    Alvares83
    Poziom 9  

    Posiadam w Passacie B5 wzmacniacz Helix B4 Precision (podłączony przez kondensator Hifonics CAP-HF 1,0), ostatnimi czasy po nocy akumulator jest słaby (jednego dnia juz nie odpaliłem samochodu). Zauważyłem (nie wiem czy tak było zawsze) że podczas wyłączonego radia na wzmacniaczu mruga czerwona dioda (wg tego schematu (przewinąc na trzecią stronę): http://diplodocs.pl/fullswf-HELIX.php?type=.S...ngue=pl&img_width=842&img_height=595&cat=vide nr 16) gdy włączę radio na wzmacniaczu zapala się zielona dioda nr 14 (i tak raczej powinno być). Czy to normalne że ta dioda mruga? Czy tak powinno być i jesli tak to po co? Wzmacniacz powinien być wyłączony tymczasem wszystko wskazuje na to że jest w jakims stanie czuwania i niepotrzebnie kradnie mi prąd powodując powolne rozładowywanie się akumulatora.

    0
  • #8 05 Kwi 2013 10:58
    widlak1990
    Poziom 9  

    Witam, poruszę ten temat ponieważ od kilku dni mam problem z tym wzmacniaczem,
    po podłączeniu zasilania świeci dioda protect, po około 2 sekundach zaczyna pulsacyjnie przygasać (kiedy protect delikatnie przygasa wtedy leciutko mrugnie power, kiedy podłączony jest głośnik słychać także "puknięcia").
    Jaka może być usterka i ewentualne koszty naprawy?,
    jeśli jest potrzeba mogę zrobić filmik jak to wygląda.

    6