Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nierówna głośność kanałów w Radmor 5102

17 Lip 2009 17:49 4401 15
  • Poziom 18  
    Prosze o pomoc zauważyłem
    Nierówną głośność kanałów w Radmor 5102, ustaliłem że nierówno wychodzi z potencjometra siły głosu z płytki , gdy zamienieę przewody nierówność na kanałach zmienia się z L na P. Czego tam szukać jakieś pojemności "siadły". Zauważyłem też że moc jest jakby za mała bo powinno być 2 x 25 Watt a jakoś chyba jest ciszej sporo.
    Proszę o podpowiedzi. Adam
  • Poziom 23  
    Adam_W32 napisał:
    Zauważyłem też że moc jest jakby za mała bo powinno być 2 x 25 Watt a jakoś chyba jest ciszej sporo.


    Jakoś, chyba, prawdopodobnie. Zmierz to jakoś najpierw, potem mów że "chyba jest ciszej sporo"

    A co do nierównomierności, jest taki fajny potencjometr, BALANS. Pokręć w jedną lub drugą stronę i wszystko będzie fajnie. Chyba że czujesz się na siłach żeby grzebać w preampie.

    pozdrawiam
  • Poziom 37  
    Niemal każdy egzemplarz wykazuje rozbieżność wzmocnienia w funkcji kąta obrotu potencjometru. Zanim zaczniesz rozgrzebywać elektronikę, sprawdź rzeczy podstawowe.
  • Poziom 14  
    Jeśli idzie o nierówność, to sprawdziłbym potencjometr głośności, ewentualnie sprawdź też (wymień) C801 (C802).
    Co do mocy, to nie zapominaj, że jest ona podana dla obciążenia 4 Ω, takie kolumny stosujesz? Bo o przycisku - 20 dB chyba nie trzeba przypominać...
  • Poziom 18  
    Sprawdziłem kondensator C801 (C802).tego kanału który gra ciszej przemierzyłem go wartość ok , dla pewności podmieniłem go i nic nie dało. Kondensatora z kanału który gra głośniej nie wyciągałem bo chyba niema sensu.
    Na płytce potencjometru (PPN) siły głosu gdy zamieniłem przewody (W1 z W2) to różnica w poziomie głośności się zmieniła, czyli wzmacniacz ok.
    Róznica głośności kanałów jest duża zwłaszcza jak się doda trochę mocy.
    Napięcia zasilania płytki (PPN) z potencjometrem w normie, napięcia na traznystorach T801-804 w normie. W ogóle to jeszcze jakoś cienko z sopranem taki sprzęt powinien "cykać".
  • Spec od sprzętu Unitra
    Adam_W32 napisał:

    Róznica głośności kanałów jest duża zwłaszcza jak się doda trochę mocy.
    A porównywałeś rezystancję jednej i drugiej sekcji potencjometru głośności przy różnym jego położeniu?
  • Poziom 18  
    Nie. Ale jesli był dopuszczony do sprzedaży to powinno byc ok.
  • Poziom 18  
    Sprawdzałem róznice są rzędu 1kom a cały potencjometr ma 47kom.
    Nie wiem czego jeszcze szukać. Napięcia na kond C805 i 806 na schemacie 22V na mierniku 19,8V.
  • Spec od sprzętu Unitra
    Adam_W32 napisał:
    Sprawdzałem róznice są rzędu 1kom
    To chyba nie trudno wywnioskować że to dosyć dużo i stąd problemy. Więc czego jeszcze szukasz? Wymień potencjometr.
  • Poziom 18  
    Potencjometr podmieniałem i nic nie dało przemierzyłem kondensatory w płytce PPN tam gdzie jest potencjometr siły głosu. Kilka z kondesatorów wymieniłem były złe różnica zmiejszyła się. (Później wymieniłem wszystkie kondensatory zasilacza na nowe). Ale teraz jaby znów jest duża róznica . Wczoraj ustawiałem prady spoczynkowe na płytkach PWM końcówek mocy. Według instrukcji serwisowej w płytce PWM wyciagamy bezpiecznik wkładamy tam amperomierz i mamy uzyskac prąd 30mA. Odziwo w kanale który gra głosniej było 45mA a tym co gra ciszej 25mA. Prądy poustawiałem, ale w jenym i w drugim bezpieczniku nie są równe na tej samej płytce a większe różnice sa na tym kanale który gra ciszej na bezpieczniku jednym 30mA a na drugim 1,8mA. Na wskaźnikach mocy róznica jest około dwóch (kreseczek) działek to jest sporo.
    Jak dam balans na kanał który gra ciszej to prawie obydwa graja równo, jak dam balans na kanał gra dobrze jest wiele głosniej i basowo.
    Prosze o pomoc.
  • Poziom 18  
    Zauważyłem dzisiaj że nierówno grają jak jest sygnał z wejścia radio i wej uniwersalne.
    Na wejściu magnetofonowym grają równo !!!.

    Prosze o podpowiedzi.
  • Poziom 18  
    Ustaw przełącznik na wej uniwersalne. Sondę miernika (omomierza) podłącz do wejścia, a drugą sondą sprawdzaj opór na poszczególnych częściach toru. Na początek też bym wyczyścił same gniazda i przełącznik źródła.
  • Poziom 18  
    A podpowiedz kolego czym i jak wyczyścic te gniazda i przełącznik źródła.
    Przełączniki prysnąłem preparatem do styków, ale nic nie dało . Dostępu tam zabardzo niema.
  • Poziom 18  
    Naprawa ukończona powodzeniem !!!
    Usterka była nie w przełaczniku a w stereodekoderze, wyschniety kondensator . Tylko dlaczego na mono też była różnica w głosnosci ???
    Dzięki za podpowiedzi.
  • Poziom 36  
    Bo na pewno wyschnięty był kondensator za stereodekoderem, a sygnał mono również przechodzi przez stereodekoder.
    Tylko dlaczego gra nierówno z wejścia uniwersalnego? Przecież wtedy dekoder nie ma wpływu na sygnał.