Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

oscyloskop DT6650 impulsy wygaszania brak regulacji jasności

kzww 18 Lip 2009 01:29 1875 8
  • #1 18 Lip 2009 01:29
    kzww
    Poziom 10  

    witam

    pracuję nad tym oscyloskopem i już sam nie wiem

    zachowanie widać na filmiku:

    http://www.youtube.com/watch?v=b5gwzlE4rGg&fmt=18

    gdy impulsy się popsują ekran świeci maksymalną mocą i nie da się regulować jasności

    zarówno prostokąt jak i sinus cały czas są idealne a ich suma czyli impulsy wygaszania juz nie zawsze ponizej zdjęcia przebiegów składowych

    http://wstaw.org/d/1dac
    http://wstaw.org/d/1dad
    http://wstaw.org/d/1dae
    http://wstaw.org/d/1daf

    pomierzyłem napięcie 2,5kV i jest ok, przewtornica WN działa poprawnie więc podejzewam ze 9,5kV też jest ok ale jeszcze zmierzę, napięcia zasilacza niskich napięć są ok

    czy któryś ze specjalistów wie co to może być?

    mogę zamieścić schemat

    0 8
  • #2 22 Lip 2009 08:28
    rubens
    VIP Zasłużony dla elektroda

    Miałem kiedyś taki objaw - uszkodzona lampa ( zakładając że potencjometr od regulacji jasności jest sprawny).
    Jak zachowuje się oscyloskop w trybie X-Y ?

    0
  • #3 22 Lip 2009 12:06
    kzww
    Poziom 10  

    potencjometr od jasności sprawny i w dobrym stanie, w XY zachowuje się podobnie, wydaje mi się, że gdy lampa się nagrzeje następuje gdzieś przebicie i emisja elektronów między elektrodami, nowa lampa już zamówiona ale może dało by się tą naprawić? słyszałem o jakimś opukiwaniu czy przestrzeleniu lampy myślę, że warto by było bo luminofor jest w idealnym stanie

    0
  • #4 22 Lip 2009 14:40
    rubens
    VIP Zasłużony dla elektroda

    Jeśli zmieniając poziom jasności zmienia się napięcie siatki a jasność jest na max. więc wskazuje tona lampę.
    Dla ciekawości - gdzie udało Ci się zdobyć lampę?

    0
  • #5 23 Lip 2009 16:53
    kzww
    Poziom 10  

    wymieniłem lampę i wygaszanie jest już ok tylko obraz mam do 3 działki od lewej i to przy maksymalnym połozeniu w prawo, nie da się potencjometrami na płycie ustawić bardziej w prawo, gdy odłączę odchylanie poziome plamka płynie sobie po całym ekranie więc lampa jest zdolna wychylać strumień do końca tylko co teraz z tym fantem zrobić?

    0
  • #6 24 Lip 2009 08:24
    rubens
    VIP Zasłużony dla elektroda

    Inna czułość płytek.
    Trzeba wykonać kalibrację zgodnie z DTR.

    0
  • #7 24 Lip 2009 12:10
    kzww
    Poziom 10  

    przepraszam mój błąd źle podłączyłem płytki, wszystko działa dobrze, da się jakoś ustalić "zero" tak żeby było na tym samym poziomie dla kazdej podziałki? ew czego szukać w książce serwisowej?

    0
  • #8 25 Lip 2009 08:28
    rubens
    VIP Zasłużony dla elektroda

    Jakie zero - pisz jaśniej.

    0
  • #9 25 Lip 2009 09:55
    Mariopi
    Poziom 34  

    Witam, koledze kzww na pewno chodzi o ustawienie tzw. optymalnej symetryzacji wzmacniacza Y, gdyż jej brak objawia się zmianą położenia w osi Y plamki (promienia) podczas zmiany podzakresów czułości wzmacniacza toru Y i np. za każdym razem trzeba promień sprowadzić (korygować) w położenie środkowe pokrętłem "offset". Procedura regulacji jest opisana w DTR i należy się jej ściśle trzymać co do podzakresu początkowego i kolejności nastaw PR na płycie wzmacniacza. Procedurę należy nawet parokrotnie powtarzać do uzyskania zamierzonego celu (minimalizacja efektu) - jednakże ideału tutaj kolega nie uzyska (producent przewidział normatywne odchyłki). Posiłkuję się DTR od mojego DT 6620 (inny model), z którym sam się męczę z innym problemem dotyczącym odchylania toru Y i studiuje Twoje spostrzeżenia i porady kolego rubens dotyczące akurat mojego modelu.

    0