Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

FLATRON 795FT tęcza na ekranie

Szeryf 16 Jun 2004 23:51 1788 9
  • #1
    Szeryf
    Level 15  
    Witam.
    Po naprawie odchylania poziomego brak obrazu przy zwiekszeniu napiecia G2 pojawia sie efekt teczy na ekranie z mocnym rozjasnieniem w dolnej czesci na ekranie nie ma tresci obrazu a monitor reaguje na sygnal vga, na zmiane rozdzielczosci i na probe wejscia w menu. Uszkodzenie napewno znajduje sie na plycie glownej poniewaz plytke kineskopu ze wzmacniaczem RGB, plytke z wejsciem VGA oraz sam kineskop podmienialem na 100% sprawne i dalej to samo.
    Pomocy.
    Pozdrawiam.
  • #2
    Tomek Włodarczyk
    Service technician RTV
    Moim zdaniem takie objawy wskazują na dodatkowe uszkodzenie w układzie odchylania pionowego i tam bym szukał usterki .
    Pozdrawiam Tomek.
  • #3
    dariuszm2
    Level 34  
    Cześć.
    Miałem podobny objaw, ale u mnie była to wina podstawki kinola, która nie łączyła napięć od ostrości.
    Czy obraz nie wygląda jak w "dużym powiekszeniu" - bo wygląda to jakby "wysokie napięcie" było za małe.
    Czy Masz właściwe napięcia z przetwornicy?
    Pozdrawiam.
    Ps
    Poczytaj także to: https://www.elektroda.pl/rtvforum/viewtopic.php?p=696309#696309
  • #4
    Szeryf
    Level 15  
    Pion wszystko na to wskazuje ze chodzi poprawnie co do podstawki kinola to tez wykluczylem podstawiajac cala plytke na 100%sprawna kineskop tez sprawdzony obrazu nie ma calkowicie dopiero po podniesieniu G2 pojawiaja sie plamy podobne do efektu teczy ale tresci obrazu w dalszym ciagu nie ma. WN nie jestem w stanie zmiezyc ale wydaje mi sie ze jest poprawne.
    Czy procesor ma wplyw na prace ukladu wzmacniacza wizji RGB w tym monitorze?
  • #5
    Jaro
    Level 27  
    Oczywiście że ma wpływ ale raczej nie taki, mimo wszystko upewnij się co do działania pionu. Miernikiem niewiele da się tam pomierzyc, ewentualnie oscyloskop lub wprawne ucho.
  • #6
    asylum
    Level 17  
    Jezeli w pionie jest TDA8172 to radze go sprawdzic,rowniez jego zasilanie +,--12V.
  • #7
    Awdeg
    Level 26  
    Raczej na pewno pion,sprawdź napięcie stałe na cewkach pionu.Myśle ,że jest tak że dostają duże stałe napięcie, strumien elektronów jest mocno odchylony a tę tęcze powodują błądzące elektrony odbite od bańki kineskopu,ponieważ podciągłeś nap G 2 jest to widoczne,gdybyś nie podciągał była by ciemność.Zresztą czy pion pracuje można wykryć na słuch.I tyle
  • #8
    Szeryf
    Level 15  
    Witam.
    wielkie dzieki wszytkim za podpowiedz jednak poion byl przyczyna tej usterki a konkretnie koncowka mocy tda8172, jednak monitor jeszcze nie jest do konca naprawiony, znalazlem jeszcze uszkodzony tranzystor IRF650 w korekcji S czy cos innego mozna za to podstawic bo w Lodzi jest nie osiagalny a ma dosyc duzy prad 28A i IRF640 odpada
  • #9
    Tomek Włodarczyk
    Service technician RTV
    Kupisz go w : www.north.pl .
    Pozdrawiam Tomek.
  • #10
    bobinski
    Level 16  
    Witam Mam podobny problem. Nawet identycznie. Tylko u mnie wymiana tda nic nie dała. Usterka powstała na skutek przebić wysokiego. Dołączam zdjęcia. Zobaczcie jak ktoś zrobił przeróbkę trafa wysokiego. na zdjęciu kinola nie widac kolorów na krawędziach kinola. Obraz jest po środku bardzo rozjaśniony. Zielony po środku, troszkę niebieskiego. Co powiecie na to ?
    Jeżeli zwieram na chwilę do masy któryś kolor na pk to obraz pojawia się w danym kolorze, ale tylko po brzegach.