Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odkurzacz- pękł worek- Czyszczenie

xo83 16 Dec 2009 20:14 3515 13
  • #1
    xo83
    Level 9  
    Wtam.
    Otórz pękł worek i odkurzacz teraz dziwnie chodzi.
    Rozkręciłem go całego, ale nie mogę się dostać w jedno miejsce.
    Nie wiem czy odkurzacz da się jeszcze zrobić czy juz nie dlatego proszę Was o podpowiedzieć. Zrobiłem zdjęcie silnikika a nie mogę się dostać do miejsca zaznaczonego na zdjęciu.


    silnik od spodu wygląda tak:

    Odkurzacz- pękł worek- Czyszczenie Odkurzacz- pękł worek- Czyszczenie

    gdzie jest takie "zabezpieczenie" które nie wiem czy można zdejmować?
    Może ktoś z Was miał kiedyś podobny problem, ktos pomoże?
    Pozdrawiam
  • #2
    any56
    Level 39  
    Musisz odkręcić tą "dziwną" śrubę (widać, że jest przeznaczona da autoryzowanego serwisu).
    Wówczas zdejmiesz osłonę i łopatki turbiny.
    Zapsz sobie jak to było żłożone!
    Wtedy dobierzesz się do łożyska...
  • #3
    xo83
    Level 9  
    any56 wrote:
    Musisz odkręcić tą "dziwną" śrubę (widać, że jest przeznaczona da autoryzowanego serwisu).
    Wówczas zdejmiesz osłonę i łopatki turbiny.
    Zapsz sobie jak to było żłożone!
    Wtedy dobierzesz się do łożyska...


    Właśnie o to chodzi, że to nie jest gwintowane i nie da się tego odkręcić.
    Chyba można to na siłe podważyć, ale nie wiem czy później się to założy.
    To jest taka dosyć sztywna podkłada. Napewno nie do odkręcenia.
  • Helpful post
    #4
    frank 68
    Level 17  
    To się nie rozbiera. Jest jednorazowe.
  • #5
    ANDYW6
    Level 24  
    Jeśli łożysko nie jest wybite to poskładaj z powrotem i odkurzaj. Turbina jest zaprasowana na stałe.
  • #6
    xo83
    Level 9  
    frank 68 wrote:
    To się nie rozbiera. Jest jednorazowe.

    Hah, tak sobie właśnie pomyślałem. Teraz tak, jak już dziwnie pracuje to myślicie, że opłaca się jechać i przedmuchiwać go kompresorem i czy tutaj ewentualnie po tym można nasmarować "coś", "gdzies" np. WD40? Czy popracuje jeszcze troche i się spali?
  • Helpful post
    #7
    User removed account
    Level 1  
  • #8
    tonk07
    Level 16  
    Jak już rozebrałeś całość możesz zdjąć blaszaną osłonę i spróbować oczyścić turbinkę z zalegającej warstwy kurzu na łopatkach, jak łożyska jeszcze się nie uszkodziły to będzie trochę ciszej pracował. Następnym razem kup polskiego zelmerka
  • #9
    xo83
    Level 9  
    tonk07 wrote:
    Jak już rozebrałeś całość możesz zdjąć blaszaną osłonę i spróbować oczyścić turbinkę z zalegającej warstwy kurzu na łopatkach, jak łożyska jeszcze się nie uszkodziły to będzie trochę ciszej pracował. Następnym razem kup polskiego zelmerka

    Którą blaszaną osłonke, już chyba nic się nie da rozebrać.
    Ten to Elecrolux, więc chyba też nie jest zły? Czy jak Padnie to Zelmera kupować??
  • #10
    User removed account
    User removed account  
  • #11
    xo83
    Level 9  
    Motronic wrote:
    any56 wrote:
    Musisz odkręcić tą "dziwną" śrubę (widać, że jest przeznaczona da autoryzowanego serwisu).

    To jest tzw śruba z łbem zrywalnym.


    Co to znaczy tzn czy moge to zerwać czy nie? Jak moge to oczyścić bo nie moge się dostać. Zerwać to wiadomo raczenie nie, ale jak oczyścić.
  • Helpful post
    #12
    mczapski
    Level 39  
    W zasadzie ti już koledzy zasygnalizowali abyś dał sobie spokój. z rozbieraniem turbiny. Jest mało prawdopodobne, aby z powodu przedostania się kurzu do mechanizmów nastąpiło radykalne uszkodzenie. Chyba, ze odkurzacz pracował tak zawsze. Turbinie nic nie mogło sie stać. Łożyska osłonięte. Więc albo to łożyskowanie już zużyło się naturalnie, albo nie tutaj przyczyna głośności. Ja obawiałbym się a widać to trochę po komutatorze, że może być usterka elektryczna. Czyli zużyte szczotki lub uszkadzający się wirnik. Podejrzewam iskrzenie na szczotkach. Jeśli wirnik to naprawa problematyczna chociaż możliwa.
  • #13
    User removed account
    User removed account  
  • #14
    xo83
    Level 9  
    Poskładałem go odpaliłem pare razy, jeszcze z niego troche kurzu wyszło i teraz chodzi jak trzeba. Myślę, że jednak jeszcze troche pochodzi.
    Dzięki za pomoc. Temat mozna zamknąć.