Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ALINCO DX70 brak modulacji SSB

SP5NHK 21 Mar 2010 15:23 1168 2
  • #1
    SP5NHK
    Level 2  
    Mam problem w swoim radiu polegający na braku modulacji SSB w trybie nadawania. Odbiór jest OK , PTT działa. Układ US21 w modulatorze ma zasilanie prawidłowe ok. 7,2 V na tranzystorze Q56 napięcie kolektora ok. 2,5 V a na bazie ok. 0,6 V. Połaczenie wejścia mikrofonowego ( pin.1 ) z C283 w obwodzie bazy Q56 jest OK.Trudno coś znaleź bo oczy słabe a i też nie jestem elektronikiem.
    Może któryś z Kolegów już ten temat cwiczył to prosiłbym o pomoc. Problem pojawił sie w trakcie robienia QSO. Z góry dziękuje za pomoc. Tadek
  • #2
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    Uszkodzenie może być tak banalne, że pozwolę sobie ma zwrócenie uwagi w samym mikrofonie.
    Wkładki mikrofonowe (pojemnościowe) mają wewnątrz wzmacniacz na tranzystorze FET. który bardzo często - lubi się popsuć.

    Mikrofon pojemnościowy kosztuje 1zł./sztuka.

    Przyznam, że nie miałem w ręku DX-70, ale częstymi uszkodzeniami w tego rodzaju sprzętu , to :
    - wady mechaniczne kabli
    - mikrofony pojemnościowe i dynamiczne (wstrząs)
    - stabilizatory
    - VCO, BFO oraz syntezer (jako całość)


    Pozdrawiam.
  • #3
    SP5NHK
    Level 2  
    Witam
    Ale mikrofon tez jest sprawny, i nadal brak modulacji, natomiast PTT i odbiornik dziala prawidlowo. Pozdrawiam - Tadeusz sp5nhk