Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus F3SG - problem z (tak myślę) kartą graficzną.

30 Maj 2010 16:33 3674 6
  • Poziom 2  
    Witam.

    Tak jak w temacie. Sytuacja wygląda mniej więcej tak:

    Pewnego słonecznego dnia włączyłem laptopa, wszystko ładnie, pięknie. Miałem zamiar pograć w pewną grę (myślę, że nie ma znaczenia jaką). Włączam i po 2-5 sekundach po odpaleniu gry, gdy pojawiło się menu, gra strasznie zaczęła się ciąć. Mianowicie pojawiły się jakieś pionowe i poziome kreski, które wręcz "pocięły" obraz. Komputer zawiesił się, a potem przed moimi oczyma ukazał się kochany Windows'owy "Niebieski Ekran". Laptop zresetował się. W momencie włączenia zwykle pokazywało się logo Asus z krótką podstawką dźwiękową. Tym razem było lekko inaczej. Był dźwięk, ale obrazu niestety nie. Potem wyskoczył obraz z zapytaniem, w jakim trybie uruchomić system. Wybrałem opcję "Uruchom system Windows normalnie.". Komputer jeszcze chwilę popracował i zresetował się. Powtarzałem tą operację w kółko. Bez pozytywnych skutków. Zaniepokoiłem się, myśląc, że to wirus. Nie myślałem wtedy o niczym innym, jak tylko sformatować dysk. Wtedy, jako że przecież nie było (tzn. był na jakieś 2/10 długości ekranu) obrazu, zdecydowałem się na podłączenie zewnętrznego monitora. Byłem zdumiony, że na monitorze zewnętrznym obraz był, ale komputer i tak resetował się po wybraniu opcji normalnego uruchomienia systemu. Pracując na monitorze zewnętrznym - przeinstalowałem Windows'a, używając płyki przywracającej fabryczną konfigurację. Dysk został wówczas sformatowany. Nie pomogło. Obraz dalej widoczny był tylko na 2/10 dł. ekranu. Zmęczony tym wszystkim - poszedłem spać. Rano obudziłem się, włączyłem laptopa i... z0nk! Komputer włączył się tak, jak należy: logo Asus, bez wybierania trybu, z normalnym wczytywaniem - zalogował się do systemu. Niestety nie miałem żadnej gry, by sprawdzić, czy już po problemie. Wieczorem tego dnia zainstalowałem grę, dla testu. Włączyłem i sytuacja powtórzyła się. Wiedziałem już, że to nie wirus, tylko widocznie coś z elektroniką.

    Podejrzewam, że problem tkwi w karcie graficznej: nVidia GeForce 9300M G. Zainstalowałem najnowsze sterowniki ze strony producenta karty, DirectX i bez zmian. Proszę, o opinie.

    Pewnie pozostanie mi serwis.

    Pozdrawiam.
  • Poziom 15  
    A jaka płyta główna??
  • Poziom 2  
    Jeżeli to jest to:

    "Chipset: Mobilny chipset Intel® PM965 Express +ICH8M"

    Wziąłem to ze strony producenta tego modelu.
    Podam też link do tego notebooka (jest tam zakładka Specyfikacja, skąd zaczerpałem te dane).

    http://asus.com.pl/product.aspx?P_ID=SAGFi2GSAMnjA7TR

    Jestem zielony w takich sprawach, dlatego zwracam się o pomoc.
  • Użytkownik usunął konto  
  • Poziom 2  
    Co do serwisów... Ostatnim razem, gdy laptop trafił do jednego z serwisów, odebrano mi na niego gwarancję. Trafił tam, gdyż przycisk zwalniający zaciski przytrzymujące "klapę" wyłamał się. Drugim powodem był wyskakujący przycisk "G", którego nie mogłem wcisnąć na miejsce.

    Po dwóch tygodniach powiedziano mi, że odbierają mi gwarancję, gdyż klawiatura była (co ciekawe, bo nic na nią wylane nie zostało, jestem tego pewien) ZALANA. Nie mam zaufania co do serwisów, ale teraz, skoro gwarancji na niego już nie mam, mogę chyba go otworzyć?

    Btw. mam znajomego, który bawi się w te klocki, może on będzie w stanie sprawdzić co się dzieje z tym komputerem...

    Nie chcę znów odsyłać komputera do serwisu. Jeżeli istnieje możliwość wymiany karty (byłoby miło), zrobiłbym to, tylko chcę wiedzieć, czy na podstawie opisu mojego problemu potraficie mniej - więcej zdiagnozować co jest nie tak.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 2  
    Rozmawiałem ze znajomym. Niestety, ale jedyna opcja, jaka mi pozostała to serwis.