Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VOLVO FH16 - w czasie jazdy gasnie

ARNOLDZIK2006 12 Wrz 2010 15:04 8197 23
  • #1 12 Wrz 2010 15:04
    ARNOLDZIK2006
    Poziom 2  

    volvo fh16 - świeci się cały czas kontrolka check ... czyli chyba bład jakiś ale w czasie jazdy lub na wolnych obrotach gasnie silnik i wraz z nim ta kontrolka nie moznz uruchomic auta przez jakis czas dopoki znow nie zapali sie check czasem przejezdze 200 km i nic a zdarza sie ze gasnie trzy razy dziennie sprawdzalem juz przekazniki i nie wiem gdzie dalej szukac

    0 23
  • #3 03 Paź 2010 16:25
    gka3
    Poziom 17  

    Sprawdź przekaźnik zasilania EDC VECU i podaj błędy z wyświetlacza z dokładnymi kodami.

    0
  • #4 14 Lis 2010 12:12
    ARNOLDZIK2006
    Poziom 2  

    Koledzy rozwiazałem problem mianowicie w kompie EDC było bardzo duzo zimnych lutow dlatego wariował gasł kiedy chciał .luty poprawione i auto smiga .pozdrawiam

    0
  • #6 14 Lis 2010 21:49
    ARNOLDZIK2006
    Poziom 2  

    ROK VOLVO 95 .POZDRO

    0
  • #7 16 Lis 2010 22:07
    gka3
    Poziom 17  

    Mam problem z taką samą D16A520.

    Ma wysokie obroty ok 700 obr/min na wolnych.
    Nie mam komunikacji z EDC, wpinałem się bezpośrednio na kasetę i nic.

    Szukam schematu do niego.

    0
  • #8 17 Lis 2010 05:25
    ARNOLDZIK2006
    Poziom 2  

    Kolego wyciagnij edc i daj dobremu elektrykowi niech zobaczy na te luty , od tego radziłbym zaczac.

    0
  • #9 23 Wrz 2012 19:16
    mnick
    Poziom 10  

    Witam
    Miałem (Mam) dokładnie taki sam problem, pojechałem do servisu volvo i potwierdzili, zimne luty.
    dzisiaj elektronik zrobił mi wszystkie luty, ale niestety samochód nie odpala.
    Kontrolka check tym razem świeci, rozrusznik kręci ale nie odpala silnik. Sprawdziłem błędy został nr: 4 czujnik obrotów głównych (Brak sygnału).
    Czy to może być przyczyna nie odpalania silnika?? gdzie szukać tego czujnika??
    Proszę o pomoc
    mnick(malpa)wp.pl

    Dodano po 13 [minuty]:

    zapomniałem dodać
    mam Volvo fh 16 470 ps 6x4 1997r

    0
  • #10 23 Wrz 2012 22:10
    gucio~1
    Poziom 21  

    Tak. To często jest przyczyna. Jak sterownik nie widzi obrotów wału to nie ma powodu żeby dawkował paliwo.

    0
  • #11 24 Wrz 2012 13:17
    mnick
    Poziom 10  

    ok. spoko, ale przed zrobieniem zimnych lutów samochód odpalał tylko czasami gasł. wiec teraz zastanawiam sie co jest nie tak, bo nagle od stania samochodu bez komputera EDC czujnik padł??
    może został popełniony jakiś błąd przy lutowaniu??

    0
  • #12 24 Wrz 2012 16:46
    saron22
    Specjalista - Samochody Ciężarowe

    najlatwiej byloby podlozyc druga kasete i wtedy sprawdzic czy sterownik widzi obroty walu

    0
  • #13 24 Wrz 2012 21:15
    mnick
    Poziom 10  

    Witam ponownie
    Jutro bjore swój komputer i jadę podpiąć go do innego volva takiego samego jak moje, jak odpali na moim EDC tzn, że czujnik jeżeli nie to padł komputer EDC.

    0
  • #14 24 Wrz 2012 22:28
    saron22
    Specjalista - Samochody Ciężarowe

    mnick napisał:
    Witam ponownie
    Jutro bjore swój komputer i jadę podpiąć go do innego volva takiego samego jak moje, jak odpali na moim EDC tzn, że czujnik jeżeli nie to padł komputer EDC.


    Pamietam jak kiedys zrobilem taki manewr w Actrosie i w drugim aucie byly objawy identyczne jak w tym ktore przyjechalo do naprawy a klient nadal mi nie wierzyl ze sterownik uszkodzony i upieral sie zeby grzebac w instalacji :D

    0
  • #15 27 Wrz 2012 20:28
    coralgol1976
    Poziom 16  

    mnick napisał:
    Witam
    dzisiaj elektronik zrobił mi wszystkie luty, ale niestety samochód nie odpala.
    Kontrolka check tym razem świeci, rozrusznik kręci ale nie odpala silnik. Sprawdziłem błędy został nr: 4 czujnik obrotów głównych (Brak sygnału).
    Volvo ma 2 czujosy i na jednym zagada...


    Dobrze odpowietrzyłeś układ paliwa po włożeniu sterownika ? Odkręć ponownie przewody paliwowe i wygrzej miedziane podkładki jak nie masz nowych.... Bez ciśnienia paliwa nie zagada...

    mnick napisał:
    Witam ponownie
    Jutro bjore swój komputer i jadę podpiąć go do innego volva takiego samego jak moje, jak odpali na moim EDC tzn, że czujnik jeżeli nie to padł komputer EDC.


    Ja bym wolał podmienić czujnik jeśli nie umiałbym go sprawdzić (sic!), poniekąd łatwiej niż wywalać sterownik, a później odpowietrzać układ... Jak bedziesz "dokładał" EDC nie zapomnij podpiąć mu masy na obudowę, tak dla pewności..

    Dodano po 8 [minuty]:

    mnick napisał:
    Sprawdziłem błędy został nr: 4 czujnik obrotów głównych (Brak sygnału).
    Czy to może być przyczyna nie odpalania silnika?? gdzie szukać tego czujnika??

    Czujniki są dwa, a na jednym też bryknie..
    Główny, czyli wału korbowego mieści się w obudowie skrzyni z lewej strony, na wysokości ramy...
    (rozumiem, że kable z czujnika do ECU jeszcze nie zgniły)

    1
  • #16 25 Maj 2013 17:58
    slimmm
    Poziom 9  

    Koledzy Podepnę się :
    Mam podobny problem i wszystko wskazuje na sprawę "zimnego lutu"

    DANE:
    Volvo FH 13 07r.

    Gaśnie w niereguralnych odstępach czasu, czasem na postoju,czasem w trakcie jazdy w ciągu dnia nawet kilkadziesiat razy.
    pojawia się przy tym błąd:
    MID 144 PSID 200 FMI9

    w wszystkich "sterownikach" gdzie idzie "szybki" CAN (zielono żółta skrętka)
    sterowniki: ECU : hamulców, zawieszenia, skrzyni biegów, silnika, pojazdu.....

    Wychodzi na to jak by na chwilkę padała ta magistrala w pojeździe.

    dodam iż zostały wymienione przekaźniki na nowe ale nie pomogło...

    metodą prób i błędów wyeliminowałem skrzynie biegów, hamulce i zawieszenie:
    poprostu wypinając te elementy z układanki ale mimo to dalej gaśnie ...
    gdzie szukać dalej ? czy już demontować komputer silnika i szukać dobrgo elektronika ?

    PS . w meni ECU Pojazdu pojawia się 255 razy błąd: Data Link MID 128
    PS2. Znacię dobrego eksperta w Małopolsce ?

    0
  • #17 26 Maj 2013 00:32
    coralgol1976
    Poziom 16  

    slimmm napisał:
    DANE:
    Volvo FH 13 07r.

    Na zimne luty, czyli utlenione z upływu czasu nieco za wcześnie jak "Zdzisio magik - podmiejski chiptuner" jeszcze łąpsk tam nie pchał winien chodzić następnych parę lat. Zauważ, że w poprzednich postach auto 10lat starsze było.

    slimmm napisał:
    metodą prób i błędów wyeliminowałem skrzynie biegów, hamulce i zawieszenie:
    poprostu wypinając te elementy z układanki ale mimo to dalej gaśnie ...

    Wypinasz elementy, które nie maja nic do rzeczy w samej pracy silnika... to jak silnik ma zgasnąć...
    Przerwa w szynie między VECU i EECU.... pod kabiną na zgięciu wiązki najczęściej - nie daj oszukać się multimetrowi samym przesłuchaniem tylko sprawdź "drożność" pod obciążeniem.. choć z drugiej strony winno iść zamiennie szyną diagnostyczną i rzucać tylko błędami więc ten błąd nie świadczy o bezpośredniej, a przynajmniej wyłącznej winie szyny informacyjnej.

    Volvo to volvo, trzeba nauczyć się z nim rozmawiać, skup się i podaj wszystkie błędy rejestrowane, bo coś więcej być musi (patrz też na nieaktywne, bo z reguły to one mówią najwięcej). Para błędów z dwóch jednostek mówi co czego nie dostarczyło, a co czego nie było w stanie odebrać....

    Podjedź do kogoś kto ma sprzęt do volvo i umie zrobić poprawną diagnozę -> zaoszczędzisz czasu i nerwów.
    Pzdr

    0
  • #18 26 Maj 2013 22:52
    slimmm
    Poziom 9  

    Sprawdzono w pierwszej kolejności wiązki pod kabiną są ok.
    Tu problem polega na tym że i w menu Hamulców jak i innych jest bład szyny danych
    krótko rzecz ujmując coś sieje zamęt... w szynie danych ..dlatego zacząłem wypinać kolejne sterowniki. Co do innych błędów to w menu silnika "błąd grzałka filtra adblue." -aktywne.

    0
  • #19 27 Maj 2013 00:38
    pitool
    Poziom 30  

    Ja zacząłbym szukać w lewej wiązce wychodzącej z kabiny do ramy.Tam zawsze najwięcej "kwiatków rodzi sie na wiosnę"Zajrzał bym też do sterownika ebs w schowku,tam też lubi byś "zielono" jak i pod wykładziną podłogi pasażera pod którą idzie wiązka.

    0
  • #20 06 Cze 2013 21:01
    slimmm
    Poziom 9  

    Po powrocie lista błędów:

    Engine system:
    mid 128 psid 107 fmi 5 -225razy

    Break system:
    mid 136 psid 200 fmi 9
    Vechicke system :
    mid 144 psid 200 fmi 9
    Supension system:
    mid 150 psid 200 fmi 9
    Gear selektor system:
    mid 223 psid 200 fmi 9

    Przeglądana była instalacji elektryczna nie znaleziono przerwań kabli. ani korozi.

    Pytanie które mi się nasówa czy może "tę" szynę danych zakłócać moduł AdBlue ?
    Już raz miałem przypadek taki : zakłucało szynę diagnostyczną tak że nawet komputer serwisowy nie mógł się połączyć z żadną jednostką. po odcięciu kabli od AdBlue wszytko wróciło do normy (Nie było komunikacji z modułem adblue).

    Proszę o jakaś jeszcze poradę czy da się ocenić wizualnie elektronikę w adblue po ściągnięciu górnej obudowy ? gdzie jeszcze szukać ...

    mechanicy z którymi rozmawiałem wymieniali by czujniki oleju ... pompkę paliwową ...szkoda gadać ...

    0
  • #21 06 Cze 2013 21:45
    MAN Electronics
    VIP Zasłużony dla elektroda

    slimmm napisał:
    Break system:
    mid 136 psid 200 fmi 9
    Vechicke system :
    mid 144 psid 200 fmi 9
    Supension system:
    mid 150 psid 200 fmi 9
    Gear selektor system:
    mid 223 psid 200 fmi 9


    Wszystkie te kody wykazują na brak poprawnej komunikacji z ecu silnika.

    slimmm napisał:
    Pytanie które mi się nasówa czy może "tę" szynę danych zakłócać moduł AdBlue ?
    Już raz miałem przypadek taki : zakłucało szynę diagnostyczną tak że nawet komputer serwisowy nie mógł się połączyć z żadną jednostką. po odcięciu kabli od AdBlue wszytko wróciło do normy (Nie było komunikacji z modułem adblue).
    Jeżeli ten moduł układu SCR był wtedy nie sprawny to jak najbardziej mógł zakłócać szynę, kiedy został "odcięty" nie powodował usterki.

    slimmm napisał:
    Proszę o jakaś jeszcze poradę czy da się ocenić wizualnie elektronikę w adblue po ściągnięciu górnej obudowy ? gdzie jeszcze szukać ...
    Pytanie czy układ SCR działa poprawnie i nie ma usterek ???

    Sprawdzić należy jeszcze linie zasilania ECU silnika a jeżeli będzie ok.... ja bym sprawdzał samą elektronikę w ECU silnika (piny szyny CAN)

    0
  • #22 07 Cze 2013 23:46
    slimmm
    Poziom 9  

    Dzięki kolego "servisantscani1" dobrze mnie naprowadziłeś, do tej pory myślałem ze błędy w poszczególnych jednostkach oznaczają "brak dostępu do szyny danych"
    tym czasem oznaczało to co kolega zasugerował iż "brak łączności z jednostką silnika" czyli "padał" komputer silnika, idąc dalej rozkręciłem z przodu od strony pasażera kasete z złączami i wypiołem wtyczkę oznaczoną "SCR" tym samym wyłączając układ adblue i tadam ...auto teoretycznie działa tzn. po zrobieniu trasy w ten sposób samochód ani 1 raz nie zgasł. i teraz pytanie :

    z adblue mam 1 błąd:

    MID 128 psid 107 fmi5 - ogrzewanie filtra adblue.

    Pytanie :
    Czy awaria tego elementu może powodować takie usterki czy też nie ?
    czy można w własnym zakresie wymienić ten element czy jest potrzeba sporej ingerencji w moduł adblue ?

    0
  • #23 08 Cze 2013 04:34
    RYSIU PASIKUROWICE
    Poziom 12  

    Można wymienić grzałkę filtra jest to najprostsza czynność a ten błąd nie spowoduje unieruchomienia silnika

    0
  • #24 03 Lis 2014 19:11
    lutek19781
    Poziom 13  

    Witam koledzy co oznacza ten bład volvo fh ciagnik siodłowy 6x2 MID 150 PSID 24 FMI 7.Z góry dziękuje za pomoc.

    1