Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

vw t4 caravelle,1999rok,podłączenie webasta do klimatronika

czoper261 01 Lut 2011 20:20 3743 7
  • #1 01 Lut 2011 20:20
    czoper261
    Poziom 8  

    Witam.
    Kupiłem w/w pojazd fabrycznie wyposażony w webasto Termo top z-c/d.Problem polega na tym,że jakiś ,,fachowiec''coś namieszał w elektryce webasta i klimatronik włącza się z chwilą startu pieca tak jakbym włączył zapłon,czyli wszystko normalnie się wyświetla,ale dmuchawa nie startuje.Wyczytałem na forum,że w niebieskim klimatroniku webasto powinno być podłączone w pin nr 4,sprawdziłem to u siebie,,na krótko''-działa:D Wyświetla się symbol auta,napis HE i dmuchawa delikatnie dmucha na szyby.Problem w tym,że nie jestem pewien czy tak może być,że klimatronik będzie startował razem z piecem(gdybym tylko przepiął kabel zasilający z webasta,gdyż w tej chwili mam podłączone na pin nr1)?Z tego co wiem klimatronik powinien włączać się dopiero po chwili,gdy woda się nagrzeje do pewnej temperatury,jeśli tak to gdzie szukać przewodu który daje napięcie po nagrzaniu się cieczy?Czy w piecu jest jakiś czujnik temperatury?Proszę o porady.

    0 7
  • #2 03 Lut 2011 20:12
    l3l0
    Poziom 16  

    niestety w tych autach climatronic startuje razem z piecem. masz piec z/c wiec ktos zrobil rozbudowe .... zeby startowal ci pozniej zastosuj jakis czujnik temperatury wody ktory przy +40 stopniach wody ( na powrocie do pieca ) wlaczy ci wentylatory a nie meczyl akumulator. lub jakis termostat na kablu ....

    0
  • #3 03 Lut 2011 21:14
    T5
    Admin grupy Samochody

    czoper261 napisał:
    Witam.
    Kupiłem w/w pojazd fabrycznie wyposażony w webasto Termo top z-c/d.
    Bzdura-fabrycznie był eberspeicher.

    0
  • #4 04 Lut 2011 07:09
    l3l0
    Poziom 16  

    T5 napisał:
    czoper261 napisał:
    Witam.
    Kupiłem w/w pojazd fabrycznie wyposażony w webasto Termo top z-c/d.
    Bzdura-fabrycznie był eberspeicher.



    Nie kolego byly tez piece webasto zamontowane poziomo przy podluznicy tez z prawej strony ( eber jest pionowo w łozu ) jakies serie wychodzily i oryginalnie zasilanie itd byly przy filtrze paliwa sam juz kilka robilem takich . niestety nie wiem skad ale wystepuje takie cuda ......

    0
  • #5 04 Lut 2011 09:37
    czoper261
    Poziom 8  

    Dokładnie,masz rację kolego l3l0.Właśnie ja taki wynalazek posiadam VW T4 Caravelle BUSINESS ,2.5 TDI,150KM,w pełnej opcjii wyposażenia;tempomat,skóra,fabryczna nawigacja,komputer pokładowy,webasto,siedmioosobowy itd...A co do webasto,to na przednim pasie oprócz wszystkich fabrycznych naklejek z informacjami i ostrzeżeniami,mam duplikat tabliczki znamionowej z tegoż Thermo topu z/c-d,a zegar sterujący webasto jest fabrycznie wkomponowany w pulpice pod sterowaniem podgrzewanymi siedzeniami:D a nie przyklejony gdzieś z boku,jak to zwykle bywa na przedniej szybie mam nawet antenę do zdalnego sterowania webastem,jednak pilota brak.Moim zdaniem zegar sterujący kiedyś się zepsuł i ktoś zamontował podobny,lecz nie umiał poprawnie podłączyć kabli,tak to przynajmniej wygląda u mnie.Póki co,przepiąłem zasilanie klimatronika z pierwszego pinu na czwarty i teraz po odpaleniu pieca klimatronik włącza mi się w opcji HE i symbol auta.Co do akumulatora,to nie ma problemu bo pod siedzenie kierowcy mam zamontowany drugi ,wymieniłem na nowy w grudniu.Jak będę miał chwilę,to wczołgam się pod auto,zdejmę osłonę silnika i poszukam od dołu,może tam znajdę jakiś czujnik temperatury,który powinien dawać napięcie po nagrzaniu się wody.Jeśli nie to albo zastosuję się do podpowiedzi z dodatkowym termostatem nastawionym na 40*C,lub jeśli obecny patent z bezpośrednim podłączeniem nie będzie wykańczał dodatkowego aku,to pozostawię tak jak mam.Dziś rano gdy wsiadłem do auta,to miałem ciepło, start ogrzewania nastawiłem wczoraj na 20 minut przed wyjazdem,na zewnątrz temp.ok -2*C.Dziękuję za zainteresowanie tematem.

    0
  • #6 05 Lut 2011 17:56
    l3l0
    Poziom 16  

    czoper261 napisał:
    zdejmę osłonę silnika i poszukam od dołu,może tam znajdę jakiś czujnik temperatury,który powinien dawać napięcie po nagrzaniu się wody.


    nie znajdziesz .... zastosuj termostat od razu i plus z czujnika daj na cewke przekaznika zalaczajacego dmuchawe powietrza w aucie ...

    0
  • #7 18 Lut 2011 16:52
    czoper261
    Poziom 8  

    Dziękuję bardzo za podpowiedz.(przepraszam,że tak pózno ale miałem problem z internetem)Myślę jednak,że plus z czujnika lepiej podłączyć do klimatronika pod pin nr 4 ,wtedy będzie będzie mi działać opcja HE przewidziana właśnie dla webasto,czyli klapy ustawiają się na nadmuch na szyby i dmuchawa działa na wolnych obrotach.

    1
  • #8 19 Lut 2011 13:29
    l3l0
    Poziom 16  

    tak . nie ma regulacji sam sobie ustawa bieg i klapy samoistnie ....

    0
  Szukaj w 5mln produktów