Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rowerowa ładowarka telefonów komórkowych - Nie działa

Jaco456 05 Mar 2011 18:37 14127 53
  • #1 05 Mar 2011 18:37
    Jaco456
    Poziom 13  

    Witam. Już był taki temat , ale jest on zamknięty i pisany dwa lata temu. Otóż sklepałem sobie ładowarkę telefonów komórkowych z tego schematu:
    Rowerowa ładowarka telefonów komórkowych - Nie działa
    Problem jest taki, że po podłączeniu telefonu i rozpoczęciu jazdy z prędkościąokoło 10 - 15km na telefonie pojawia się napis:Bateria nie jest ładowana[jest to telefon Nokia 3220]. Myślałem że za wolno jadę, więc przyśpieszyłem do około 30 km. Gdy osiagnałem 30 km/h podłączyłem telefon i dalej to samo wyskoczyło. Nie wiem co z tym zrobić.

    0 29
  • #3 05 Mar 2011 18:56
    Jaco456
    Poziom 13  

    No, ale mam dwie ładowarki do niej i na jednej jest napisane, że wychodzi z niej 5,3 V, a z drugiej 3,7V. Obydwie ładowarki dobrze, bez problemu ładują telefon, a stabilizator na schemacie daje max 5V, więc raczej napięcie jest dobre.

    0
  • #4 05 Mar 2011 18:56
    NanoFarad
    Poziom 15  

    Np. mój SE k800i potrzebuje właśnie 7V :)

    Zamiast 7805, spróbuj dać 7808 albo najlepiej regulowany LM317

    0
  • #5 05 Mar 2011 19:00
    gruby1
    Poziom 29  

    Jaco456 napisał:
    No ,ale mam dwie ładowarki do niej i na jednej pisze , że wychodzi z niej 5,3 V a z drugiej 3,7 V .Obydwie ładowarki dobrze bez problemu ładują telefon a stabilizator na schemacie daje prąd max 5v więc raczej napięcie jest dobre

    Tylko zobacz miernikiem jakie napięcie mają na wyjściu bez podłączonego telefonu. To jest właśnie ważne. Sprawdziłem na starej 3660 i żeby zaczęła ładować potrzebuje 6,9V, jak już załapie, to można obniżyć do 4,5 i ładuje dalej. Ale jak rozłączysz i podłączysz to tekst "nie ładuje".

    0
  • #6 05 Mar 2011 19:03
    Jaco456
    Poziom 13  

    NanoFarad napisał:
    Np. mój SE k800i potrzebuje właśnie 7V :)

    Zamiast 7805, spróbuj dać 7808 albo najlepiej regulowany LM317

    No dobrze, ale to nie jest czasami za dużo 8V?. Na ładowarce pisze 5,3V.
    W ogóle mogę spalić telefon [ośmioma voltami].
    Tak naprawdę to ja chcę tą ładowarką ładować SE K750i, ponieważ podłączyłem nokię bo chciałem sprawdzić czy działa, bo się bałem że jakby coś było źle to by mi się SE spalił.

    0
  • #8 05 Mar 2011 19:12
    NanoFarad
    Poziom 15  

    Jeśli się nie mylę, to można wstawić jakiś mały rezystor na pin ADJ stabilizatora, wtedy napięcie będzie nieco wyższe niż 5V.

    0
  • #9 05 Mar 2011 19:22
    Jaco456
    Poziom 13  

    No rzeczywiście. sprawdziłem miernikiem i ładowarka daje 7,5 v.Powiem szczerze że o tym nie wiedziałem. To więc dlaczego ktoś napisał na schemacie, że ma być stabilizator 5v?. Czyli z tego wynika że mam wymienić stabilizator na 7808 i ma działać.

    0
  • #10 05 Mar 2011 19:27
    NanoFarad
    Poziom 15  

    Spróbuj dać jakiś rezystor na środkowy pin stabilizatora i zmierz napięcie.

    0
  • #11 06 Mar 2011 15:07
    Jaco456
    Poziom 13  

    Mam dać rezystor obojętny czy o określonej wartości.

    0
  • #12 06 Mar 2011 15:16
    mleczakm
    Poziom 19  

    Ale k750 się ładuje z USB, powinien działać na 5V.

    0
  • #13 06 Mar 2011 15:37
    jdubowski
    Specjalista - urządzenia lampowe

    mleczakm napisał:
    Ale k750 się ładuje z USB, powinien działać na 5V.


    No to próby z Nokią raczej bez sensu, bo Nokie wymaga "miękkiego" źródła zasilania (o dużej rezystancji wewnętrznej). Podłączona pod "twarde" 5V zostanie odcięta przez wewnętrzne zabezpieczenie i ładowac nie będzie.

    0
  • #14 06 Mar 2011 15:40
    Jaco456
    Poziom 13  

    mleczakm napisał:
    Ale k750 się ładuje z USB, powinien działać na 5V.

    Co do K750i to nie wiem czy ładuje ponieważ wziąłem nokie bo się bałem że jakby co to mógłbym spalić SE. Mam jeszcze jedno pytanie. Jutro będę robił to z tym rezystorem więc mógłbym dać zamiast dynama transformator 7,5 V?[ponieważ nie chce mi sie za każdym razem wchodzić na rower i jechać bo transformator jak i dynamo to źródło prądu przemiennego].

    0
  • #15 06 Mar 2011 15:48
    Jack14
    Poziom 37  

    Kolego rower do góry kołami miernik do ręki i zobacz jakie napięcie masz przed i za stabilizatorem 5V przy "średniej prędkości" bez podłączonego telefonu.

    0
  • #16 06 Mar 2011 15:53
    Jaco456
    Poziom 13  

    Jack14 napisał:
    Kolego rower do góry kołami miernik do ręki i zobacz jakie napięcie masz przed i za stabilizatorem 5V przy "średniej prędkości" bez podłączonego telefonu.

    Przed stabilizatorem czyli mam rozumieć że przed całym układem[przed mostkiem graetza] czy za mostkiem graetza.

    0
  • #17 06 Mar 2011 15:55
    Jack14
    Poziom 37  

    Za mostkiem.
    Tak jak narysowałeś IN i OUT.
    Pomiar masa-IN i pomiar masa-OUT (woltomierzem ustawionym na DC).

    0
  • #18 06 Mar 2011 18:49
    Jaco456
    Poziom 13  

    Pomiary wykonam jutro i napiszę. Jeszcze z ciekawości wykonam jeden pomiar . Podłącze za układem woltomierz i podłącze telefon. Chcę się dowiedzieć jaki prąd ładowania idzie na telefon przy przeciążeniu. Aha jeszcze jedno. Czy pomysł z tym transformatorem jest dobry[czy mogę zamiast dynama podłączyć transformator? oczywiście pomiary wykonam z dynamem].

    0
  • #19 06 Mar 2011 19:05
    Jack14
    Poziom 37  

    Zrobisz "pomiar" (jak pisałem), napiszesz, zobaczymy.

    0
  • #20 06 Mar 2011 19:20
    mleczakm
    Poziom 19  

    No to zrób pomiar z k750 i jak się okaże że jest ok to - lepsze wrogiem dobrego...

    0
  • #21 06 Mar 2011 19:28
    Jaco456
    Poziom 13  

    mleczakm napisał:
    No to zrób pomiar z k750 i jak się okaże że jest ok to - lepsze wrogiem dobrego...

    No ale to jest bezpieczne ?tzn nie chcę spalić telefonu

    0
  • #22 08 Mar 2011 18:44
    Jaco456
    Poziom 13  

    Nikt nic nie pisze, więc napiszę post pod postem. Zrobiłem pomiary[miały być wczoraj, ale miałem małe problemy techniczne]. O to one:
    Bez przeciążenia:[przy średniej prędkości]
    -przed stabilizatorem: 12,5 - 13 V
    -za stabilizatorem: 5,3V
    Z przeciążeniem:
    Telefon podpięty i voltomierz włączony równolegle: 5,3V[nie wiem czemu tyle , pod przeciążeniem napięcie powinno spaść]
    Więc co z tych pomiarów wynika ?

    0
  • #24 08 Mar 2011 19:02
    Jaco456
    Poziom 13  

    jdubowski napisał:
    Jaco456 napisał:
    Z przeciążeniem:
    Telefon podpięty i voltomierz włączony równolegle: 5,3V[nie wiem czemu tyle , pod przeciążeniem napięcie powinno spaść]


    Jak to przeciązenie realizowałeś?

    No możę to śmiesznie opisałem , ale myślałem że podpięty telefon "zrobi" przeciążenie tak jak w ładowarkach sieciowych, i że napięcie spadnie

    0
  • #25 08 Mar 2011 19:04
    krru
    Poziom 32  

    Jeśli to pomiar za stabilizatorem to OK - po to jest stabilizator by napięcie nie spadło. Podaj jeszcze napięcie przed stabilizatorem pod obciążeniem.

    Najważniejszym parametrem jest prąd ładowania - z dynama nie pociągniesz więcej niż 0.5A, jeśli potrzeba więcej będziesz musiał dać przetwornice. Możesz zmierzyć, jaki prąd płynie podczas ładowania z zasilacza sieciowego?
    Jakie to jest dynamo?

    0
  • #26 08 Mar 2011 19:06
    jdubowski
    Specjalista - urządzenia lampowe

    Jaco456 napisał:
    jdubowski napisał:
    Jaco456 napisał:
    Z przeciążeniem:
    Telefon podpięty i voltomierz włączony równolegle: 5,3V[nie wiem czemu tyle , pod przeciążeniem napięcie powinno spaść]


    Jak to przeciązenie realizowałeś?

    No możę to śmiesznie opisałem , ale myślałem że podpięty telefon "zrobi" przeciążenie tak jak w ładowarkach sieciowych, i że napięcie spadnie


    Czyli podłączyłes telefon po prostu?
    Telefon wykazał ładowanie akumulatora?
    Ja bym jeszcze dla pewności włączył w obwód miliamperomierz - by nie pogarszać stabilizacji miedzy prostownikiem a stabilizatorem.

    0
  • #27 08 Mar 2011 19:23
    Jaco456
    Poziom 13  

    Odpowiedźi dla krru:

    Cytat:
    Podaj jeszcze napięcie przed stabilizatorem pod obciążeniem.

    Pomiar napiszę jutro ponieważ jest już ciemno i nie będe pociemku wyprowadzał rowera.
    Cytat:
    Możesz zmierzyć, jaki prąd płynie podczas ładowania z zasilacza sieciowego?

    Przed podłączeniem telefonu: 8,7 V
    Po podłączeniu telefonu : 4,0 V
    Cytat:
    Jakie to jest dynamo?

    Jakieś niemieckie, parametry 6V 3W
    Odpowiedzi dla jdubowski
    Cytat:
    Czyli podłączyłes telefon po prostu?

    Tak podłączyłem pod układ i zakręciłem kołem, voltomierz wskazał 5,3 V
    Cytat:
    Telefon wykazał ładowanie akumulatora?

    Nie, wyskoczyło "Bateria nie jest ładowana"
    Cytat:
    Ja bym jeszcze dla pewności włączył w obwód miliamperomierz - by nie pogarszać stabilizacji miedzy prostownikiem a stabilizatorem.

    Mam odłączyć voltomierz i podłączyć miliamperomierz?, bo mam miernik uniwersalny i nie mogę naraz mierzyć tego i tego i gdzie mam podłączyć ten miliamperomierz.

    0
  • #28 09 Mar 2011 18:50
    Jaco456
    Poziom 13  

    Znowu muszę napisać post pod postem. Wykonałem pomiary. Pomiar dla krru :

    Cytat:
    Podaj jeszcze napięcie przed stabilizatorem pod obciążeniem

    Napięcie wynosi od 5,3V do 5,9V
    Pod wielkim strachem podłączyłem mojego Sony Ericssona pod tą ładowarkę. Ledwo co wykonałem pół obrotu kołem a już wyskoczyło ładowanie. Próbowałem tą ładowarkę przy dużej prędkości[coś około 55 km/h]i działa dobrze. Dodatkowo wykonałem pomiary[może się przydadzą]:
    Napięcie przed podłączeniem telefonu: 5,0V
    Napięcie po podłączeniu telefonu: 3,6V
    Do SE ta ładowarka działa, ale chciałbym nią ładować inne telefony, więc jakie mam kupić części.

    0
  • #29 15 Mar 2011 07:08
    szendi
    Poziom 9  

    Doszedłem do wniosku że ta ładowarka ma za niskie natężenie prądu (przy podłączeniu komórki jest jakies 350ma ) co uniemożliwia ładowanie .. przecież telefon potrzebuje 500ma

    0
  • #30 15 Mar 2011 14:39
    jdubowski
    Specjalista - urządzenia lampowe

    szendi napisał:
    Doszedłem do wniosku że ta ładowarka ma za niskie natężenie prądu (przy podłączeniu komórki jest jakies 350ma ) co uniemożliwia ładowanie .. przecież telefon potrzebuje 500ma


    Telefon potrzebuje _do_500mA. Problem natomiast może leżeć gdzie indziej - pod obciążeniem napięcie za bardzo spada, a ty masz jeszcze stabilizator w szereg.
    Problem byc może da się rozwiązać stosując stabilizator równoległy.

    0