Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KR-720 - palenie się tranzystorów mocy

26 Maj 2011 17:41 3979 25
  • Poziom 9  
    Witam, mam problem ze wzmacniaczem Kenwood KR-720.
    Podczas dłuższej pracy, nagrzewał się dość mocno, głośniki zaczynały pierdzieć, trzeszczeć, czasami się wyłączać na chwile. Dowiedziałem się, że przyczyną może być za duży prąd spoczynkowy. Chcąc sprawdzić jakie jest napięcie na rezystorze emiterowym (0,22Ω) zrobiłem zwarcie... Wstyd :oops: Prąd ominął rezystor i padł bezpiecznik. Wsadziłem nowy i znowu sie spalił. Zacząłem sprawdzać tranzystory (podczas gdy były wlutowane). W kanale, w którym zrobiłem zwarcie, 2 tranzystory mocy miały wartość 0, na złączach baza - emiter, baza - kolektor. Reszta (4 tranzystory sterujące, 2 mocy) miały wartości miedzy 500 a 600, więc je zostawiłem. Wlutowałem nowe tranzystory, ale dziwił mnie fakt, że te stare mają bazę w środku (tak wynikało z pomiarów), a te nowe po lewej stronie. Patrząc na schemat wydawałoby się, że układ elektrod nowych by pasował bo kolektor sterującego jest połączony z baza tr. mocy przez rezystor 4,7Ω.

    Q47, Q48 - 2SC2590
    Q49, Q50 - 2SA1110
    Q51, Q52 - 2SA1102
    Q53, Q54 - 2SC2577
    Kenwood KR-720 - palenie się tranzystorów mocy
    ... ale w rzeczywistości patrząc na płytkę, to kolektor sterującego jest połączony z kolektorem mocy rezystorem 4,7Ω. Tak jakby na schemacie nóżka kolektora była bazą i na odwrót. Wlutowałem tak jak jest na schemacie, bo pierwotnie zastanawiałem się czy skrzyżować nóżki no ale ostatecznie nie zrobiłem tego. Włączyłem wzmacniacz, działał przez dosłownie 1 sekundę i wybuchł rezystor 68Ω, który jest zaraz za kolektorem (na schemacie) tr. sterującego (obydwa nowo wstawione tr. mocy też padły, zrobiły sie zwarcia w nich). Wtedy wzmacniacz przestał działać. ;) Pomyślałem, że chyba jednak powinienem skrzyżować nóżki.

    Czy ja nie potrafię odczytać tego schematu? Czy może on jest jakiś nieaktualny? I czy to możliwe, że stare, oryginalne tranzystory mają inny układ elektrod? Jeśli mierzę stare tr. między kolektorem a emiterem to pokazuje mi wartość 87, ale nie pipczy. Tak powinno być?

    Mam zamiar wylutować jeden stary tr. i wtedy go sprawdzić. Ale myśle, że pomiary będą takie same i baza nadal będzie w środku. :)
    Czy po takich eksperymentach mogło coś jeszcze ucierpieć oprócz rezystora 68Ω i 2 tr. mocy?
    Myślałem żeby wymienić rezystor, wstawić nowe tr. ale ze skrzyżowanymi nóżkami i wtedy sprawdzić. Połączenia rezystorów z elektrodami tranzystorów (bazą i kolektorem) wydają się być niezgodne ze schematem.

    A tu daje pełną serwisówke.
  • Użytkownik usunął konto  
  • Poziom 9  
    Nie potrafię określić który to jest kanał. Wydaje mi się, że lewy. Zamieszczę kilka zdjęć, które mogą pomóc. Na ostatnim zaznaczyłem w kółka tranzystory, które się palą. Nie wiem też gdzie jest dioda kompensacyjna :oops:

    Kenwood KR-720 - palenie się tranzystorów mocy Kenwood KR-720 - palenie się tranzystorów mocy Kenwood KR-720 - palenie się tranzystorów mocy Kenwood KR-720 - palenie się tranzystorów mocy Kenwood KR-720 - palenie się tranzystorów mocy
  • Poziom 12  
    Witam.Zwłaszcza rzetelnie sprawdź rezystory małego oporu i potencjometr od regulacji prądu spoczynkowego.Po ustawieniu nowych tranzystorów sterujący włącz wzmacniacz bez
    tranzystorów mocy.W taki sposób zaoszczędzisz pieniądze.
  • Użytkownik usunął konto  
  • Poziom 9  
    Jeśli rezystory małego oporu to np. 27Ω, 4,7Ω, 33Ω to sprawdziłem wszystkie w obrębie tranzystorów ster. i mocy. Wszystkie są sprawne za wyjątkiem tego co wybuchł. :) Mniejszych rezystorów o wartości 0,22Ω nie jestem raczej w stanie dokładnie zmierzyć. Diodę kompensacyjną sprawdzałem ustawiając zakres na mierniku na symbol diody. Wynik pomiaru to 1 lub 1363 mierząc w drugą stronę. Dioda w drugim kanale daje podobny wynik. Potencjometr regulacji prądu spoczynkowego kanału zepsutego ma 535Ω, a sprawnego 513Ω. Wada jednego kanału, spalone elementy, zwarcia mogą mieć wpływ na poprawne działanie drugiego kanału?
  • Użytkownik usunął konto  
  • Poziom 12  
    Witam.Tu chodzi o diody D31 i D33.W razie takego uszkodzenia wzmacniacza mocy raczej warto diody zastąpić na nowe.Nawet jeśli dioda jest niby sprawna.Spotkałem się z taką wadą.
  • Poziom 9  
    Q39 na pewno jest sprawny. Q37 nie jestem pewien, jest 4-nóżkowy i chyba nie potrafię go sprawdzić.
    D31 i D33 podczas mierzenia na zakresie symbolu diody mają wartość 98, bez względu w jaki sposób je podłącze. Te same diody w drugim kanale mają taką samą wartość.
    Może tak się złożyło, że nic więcej nie ucierpiało. :)
  • Poziom 12  
    Cześć .Możliwie tak jest.Lecz warto brać pod uwagę to, że tranzystory i diody przy obciążeniu mogą okazać się niesprawne.Należy pamiętać, że masz wzmacniacz z symetrycznym podłaczaniem napięcia.Zwróć uwagę, że w punkcie łączenia R263 - 1 i R263 - 2 powinien być dokładnie "0".
  • Użytkownik usunął konto  
  • Poziom 9  
    W punkcie łączenia R263 jest około 190 mV. Zmierzyłem jeszcze w drugim, sprawnym kanale na R264 - 150 mV. Przy okazji sprawdziłem jakie jest napięcie na bolcach wyprowadzonych z R264 do ustawiania prądu spoczynkowego. Wynosi 80 mV, kiedy w serwisówce jest napisane, że powinno być 35,2mV. Może za słabo się nagrzał, pracował około 7 min ale jak dla mnie to był już dość gorący.
  • Użytkownik usunął konto  
  • Poziom 20  
    Lepszym zabezpieczeniem rozruchowym jest włączenie rezystorów 22-47 om/5w-10w w zasilanie samego stopnia końcowego.
  • Użytkownik usunął konto  
  • Poziom 20  
    A najkorzystniej zastosować oba zabezpieczenia,wtedy mamy optymalnie zabezpieczone ,w szczególności w konstrukcji rozbudowanych.....amplitunerów itp. Żarówka swym świeceniem informuje nas o nadmiernym poborze prądu, nie koniecznie przez końcówkę mocy..
  • Poziom 9  
    Jeśli już wsadzę nowe elementy (na które będę musiał trochę poczekać), to jak sprawić aby końcówki grzały się mniej, bo chyba przez to głośniki zaczynają charczeć itp? Zwiększyć rezystancje VR11, VR12?
  • Użytkownik usunął konto  
  • Poziom 9  
    Mam jeszcze wątpliwość co do montowania nowych tranzystorów.
    Na początku pytałem czy w starych, firmowych tranzystorach SOT93 może być baza w środku? Z pomiarów wynika, że tak ale tym samym nie zgadza mi się to co mam na płytce z tym co jest na schemacie. Sprawdziłem jak są połączone nóżki tranzystora z innymi elementami. Połączenia z emiterem są takie same jak na schemacie ale kolektor jest tak jakby w miejscu bazy na schemacie i na odwrót.
    Z tego by wynikało, że nie powinienem się do końca sugerować schematem, tylko wzorować na drugim kanale i krzyżować nóżki nowych tranzystorów. Myślę, że właśnie przez to, że tego nie zrobiłem spaliły się tranzystory i rezystor.
    Może być to trochę ciężkie do zrozumienia ale lepiej wyjaśnić nie potrafię. :)
  • Użytkownik usunął konto  
  • Poziom 9  
    To raz tak właśnie zrobiłem nie krzyżując i się spaliło. :) Drugi raz to samo robić to trochę niemądre. :)
  • Użytkownik usunął konto  
  • Poziom 9  
    Dzięki za pomoc i wskazówki. Za jakiś tydzień dam znać co z tego wyszło. ;)
  • Poziom 9  
    Jednak pomiary tranzystorów luzem a w układzie różnią się. W takim razie nie muszę krzyżować nóżek, wszystko zgadza się ze schematem. Tylko obawiam się, że jeśli włączę wzmacniacz to tranzystory znowu padną... Bo w sumie nic nie zostało zmienione. Nie jestem pewien gdzie włączyć tę żarówkę. W transformatorze jest 5 wyjść z jednej i 6 z drugiej strony.
  • Użytkownik usunął konto  
  • Poziom 20  
    Konkretny i wyczerpujący opis masz na przykład tu:
    https://www.elektroda.pl/rtvforum/topic1820483.html
    i tu:

    https://www.elektroda.pl/rtvforum/topic1820796.html
    i tu:
    https://www.elektroda.pl/rtvforum/topic869722.html
    można jak też tu wspomniano( nie całkowicie pełne zabezpieczenie,nie selektywne względem kanałów...) uruchamiać z szeregowo podłączoną żarówką 40-60 W/ 230V z zasilaniem wzmacniacza.
    ,jeśli masz jakieś wątpliwości to pytaj na priv.