Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czy piorun uszkodził mi komputer?

n4zarh 02 Jun 2011 21:57 4666 19
  • #1
    n4zarh
    Level 9  
    Przedwczoraj przydarzyło mi się spore nieszczęście, tj. burza z piorunami która nagle pojawiła się nad moim osiedlem. Jak można się spodziewać, tym razem pech chciał że piorun trafił prosto w mój blok, w dodatku w piorunochron parę metrów ode mnie. Od razu komputer przestał działać, a listwa zasilająca została od razu wyłączona.

    Po ponownym włączeniu okazało się że są 2 problemy: niedziałający monitor oraz niedziałający tak jak trzeba komputer. O ile monitor to coś, gdzie niewiele można stwierdzić (osobiście podejrzewam że to panel sterujący odmawia współpracy, bo monitor po piorunie pokazywał "brak sygnału"), to komputer jest większą zagadką. Po rozkręceniu obudowy i sprawdzeniu działania na innym monitorze mogę stwierdzić tyle:



    :arrow: ekran nie wyświetla się w ogóle
    :arrow: wentylator karty graficznej oraz zasilacza działa bez zarzutu
    :arrow: zasilanie do płyty głównej trafia (dioda), do napędów raczej także (słychać działanie)
    :arrow: wentylator procesora przy uruchomieniu zaczyna obkręcać się z normalną prędkością i od razu przestaje działać (zatrzymuje się) - wygląda to tak, jak gdyby dochodził do niego jeden impuls i nagle się tracił
    :arrow: brakuje PC-Speakera żeby usłyszeć jaki błąd zgłasza BIOS (lub stwierdzić że nie zgłasza nic)
    :arrow: kontrolka pracy dysku przy uruchomieniu świeci się ciągłym światłem

    Nie mam możliwości sprawdzić komputera na częściach zamiennych (brakuje mi zasilacza ze stykiem zasilającym 24-pin, procesora na podstawkę AM2+, grafiki pod PCI-E). Widocznych uszkodzeń - brak, nic nie jest przypalone. Był także czynnik sprzyjający, czyli dość dużo kurzu [komputer nie był odkurzany od czasu mojego przejścia na lapka, a że brakuje dwóch zaślepek na urządzenia PCI oraz jednej z przodu na napęd 5.25" to jest na to bardzo podatny].

    Moje pytanie jest dość oczywiste: co mogło się uszkodzić oraz w jaki sposób sprawdzić co dokładniej się zepsuło? Sam podejrzewam płytę główną lub procesor, ale nie daję głowy. BTW, wszystko na płycie jest podpięte tak jak trzeba, brak obluzowań.
  • #2
    daavid117
    Level 42  
    Pełna konfiguracja sprzętowa. Spalić mogło się wszystko. Pożycz głośniczek. Bez niego nie da się nic stwierdzić. Spróbuj odpalić płytę z procesorem tylko.
  • #3
    elektryk101
    Conditionally unlocked
    Co tu dużo pisac, uszkodzona została najprawdopodobniej płyta główna. Wyładowanie mogło niekoniecznie iśc po przewodzie sieciowym, ale mogło uszkodzic płytę np przez kartę ethernetu itp. Trzeba sprawdzic także inne podzespoły czyli RAM, kartę graficzną, procesor i co tam jeszcze miałeś. W celu dokładnej diagnozy , zanieś do serwisu.
  • #4
    tzok
    Moderator of Cars
    ...zacznij od zasilacza, jeśli miałeś modem na USB to mogło łatwo uszkodzić płytę. Objawy (drgnięcie wentylatora na CPU) wskazują na brak sygnału power-good z zasilacza lub zwarcie na zasilaniu.
  • #5
    gilus1
    Level 28  
    Musisz sprawdzić wszystkie elementy konfiguracji. Nie wnikam czy komputer był włączony czy nie, ale jeśli podczas wyładowania zaindukowało się duże napięcie to nawet wszystkie podzespoły mogą być uszkodzone, ale posprawdzaj je wkładając do innego komputera.
  • #6
    User removed account
    Level 1  
  • #7
    tzok
    Moderator of Cars
    Te karty są mało przydatne - tutaj płyta nie dochodzi do fazy POST, więc nic na karcie się nie wyświetli, a generalnie usterki które ta karta jest w stanie wyświetlić i tak są nie do naprawienia w warunkach domowych.
  • #8
    User removed account
    Level 1  
  • #9
    gabik001
    Level 37  
    Zasilacz ze złączem 24 pin możesz swobodnie zastąpić zasilaczem ze złączem 20 pin (wtyczka pasuje tylko w jednej pozycji - będą 4 pola puste) - zajżyj instrukcji płyty czy dopuszcza taką możliwość. To po pierwsze.
    Dwa razy miałem pioruna do naprawy (jeden był mój). W obu przypadkach poszedł zasilacz (był uszkodzony pomimo że napięcia +5 i +12V były poprawne i niby działał) i karta sieciowa a w moim dodatkowo HDD , który naprawiłem wymieniając diodę zabezpieczającą na gałęzi 12V w elektronice dysku.
  • #10
    User removed account
    Level 1  
  • #11
    n4zarh
    Level 9  
    Zasilanie wymagane przez płytę główną (M2N SLI) to 24 pin + 4 pin 12V, więc podmiana zasilacza niestety nie wchodzi w grę.

    Podpiąłem Speaker znajdujący się w innej obudowie (trzymanie jednej nad drugą sprawiło mi nieco problemów, ale się udało) i mogę powiedzieć tyle, że Speaker milczy. Sprawdzałem go na dwa sposoby (najpierw tak jak nakazuje logika, za drugim razem "na odwrót" - jakiś geniusz najwyraźniej wykorzystał czarny przewód pod +5V, uziemienia brakowało). Czy to oznacza uszkodzenie zasilacza, czy nie można tego jednoznacznie stwierdzić?
  • #12
    helmud7543
    Level 43  
    Dopiero podmiana zasilacza na sprawny pozwoli to stwierdzić.
  • #13
    tzok
    Moderator of Cars
    Zamiast zasilacza 24+4 spokojnie możesz podpiąć 20+4 pozostawiając 4 wolne piny w głównym gnieździe zasilania.
  • #14
    User removed account
    Level 1  
  • #15
    n4zarh
    Level 9  
    Zasilacz podpiąłem do innego komputera, wymagającego zasilania 20pin - wszystko uruchomiło się bez zastrzeżeń (poza speakerem wybijającym błąd, prawdopodobnie brak grafiki), wyłącza się po naciśnięciu zasilania. Gdy podpiąłem Codegen 300W 20pin+4 do płyty (bez podpinania urządzeń) - wszystko jest tak jak było - wentylator startuje momentalnie, od razu stopuje, a wyłączenie komputera wymaga przytrzymania przycisku przez 5 sekund (wcześniej nie myślałem że to może być istotne). Tak więc jestem prawie pewien sprawności zasilacza. Nie za bardzo mogę sprawdzić na tą chwilę procesor, nie mam dostępu do drugiego kompa z AM2 na płycie.

    EDIT: Wiem że pamięci nie powodują tego problemu, wyjęcie ich ze slotów nic nie zmieniło.
  • #16
    daavid117
    Level 42  
    Nadal nie podałeś konfiguracji sprzętowej. Zatrzymujący się wentylator nie musi być objawem. Niektóre płyty główne w ramach sterowania obrotami wentylatora na procesorze czasem go zatrzymuje jeśli temperatury są bardzo niskie. Tak więc podaj pełną konfigurację sprzętową.
  • #17
    n4zarh
    Level 9  
    Napiszę więc tyle co kojarzę:

    - zasilacz 350W, raczej noname - wydaje się że sprawny
    - płyta główna Asus M2N SLI
    - procesor AMD Athlon X2 5000+
    - grafika od Palita - GeForce 8600GTS 256MB
    - dyski: SATA Seagate, PATA Seagate i Samsung
    - RAM - 2x1GB, jakieś noname.
  • #18
    daavid117
    Level 42  
    Teraz jeśli nie podłączysz głośniczka do płyty to dalej nic nie będzie można stwierdzić. Jeśli płyta jest sprawna to zakomunikuje błędy. Jeśli nie to trzeba będzie sprawdzać resztę podzespołów na innej płycie.
  • #19
    n4zarh
    Level 9  
    n4zarh wrote:
    Podpiąłem Speaker znajdujący się w innej obudowie (trzymanie jednej nad drugą sprawiło mi nieco problemów, ale się udało) i mogę powiedzieć tyle, że Speaker milczy. Sprawdzałem go na dwa sposoby (najpierw tak jak nakazuje logika, za drugim razem "na odwrót" - jakiś geniusz najwyraźniej wykorzystał czarny przewód pod +5V, uziemienia brakowało). Czy to oznacza uszkodzenie zasilacza, czy nie można tego jednoznacznie stwierdzić?


    Proszę.
  • #20
    daavid117
    Level 42  
    No więc na 90% mogę stwierdzić, że płyta główna jest uszkodzona. Radziłbym sprawdzać wszystko na jakimś normalnym, pewnym zasilaczu.