Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.

07 Cze 2011 15:23 6009 44
  • Poziom 10  
    Witam. Mam duuży problem... Pół roku temu kupiłem nowy komputer. Był idealny, nigdy się nie zacinał ani nie spadały FPSy ani o 1. Ale to się zmieniło... Po 2 tygodniach zauważyłem duży spadek FPSów w grze, z 48 na 30 :O. Powoli z czasem robiło się jeszcze gorzej... FPSy spadały nawet do 2 przy dużej ilości efektów, np. wybuchający granat pod nogami albo wielka chmura dymu. Jest tak aż do teraz, fpsy spadają w niektórych grach bardzo szybko a w innych powoli, tak jakby komputerowi nie chciało się pracować... Nie wiem co mam robić :-(. Przedstawiałem mój problem już kiedyś i doradziliście mi żebym zmienił zasilacz (miałem Tracer 450w). Zmieniłem i to nic nie pomogło... Czy już zawsze tak będzie i będzie się to pogarszało? Czy można coś z tym zrobić...?

    Mój sprzęt:

    Procesor AMD Athlon II x4 640 ~3.00GHz (nigdy nie kręcony)
    Pamięć RAM: 3326MB (4GB)
    Płyta główna: GIGABYTE GA-MA74GMT-G2
    Karta Graficzna: NVIDIA GeForce GT 430 palit
    Zasilacz: OCZ SXS2 500w 80+
  • Poziom 43  
    A te spadki nie są spowodowane przypadkiem uruchamianiem nowych gier? Jakie konkretnie tytuły? Ta karta jest w porządku, dopóki nie zechcesz odpalać czegoś z 2007+ roku. Do gier się nie nadaje. Instalowałeś ostatnie sterowniki do karty?
  • Poziom 10  
    Mam xp. Akurat gram w COD4 i GTA SA. Troche dziwne żeby w GTA SA gdzie jest taka cienka grafika spadały tak ostro fps >.< i tak powoli.

    Dodano po 2 [minuty]:

    Wątpię że jakiś syf... Formatowałem ten komputer już chyba 5 razy, zmieniałem system na 7 ale wróciłem do XP bo nie chciał mi iść modem bo były za stare sterowniki, ale mam teraz ruter więc w najbliższym czasie przeinstaluje system na 7.
  • Poziom 13  
    no to może sprawdź hdd czy Ci nie zamula, jak masz możliwość to postaw system na innym
  • Poziom 10  
    A jak to sprawdzić? :x
  • Poziom 43  
    Zrób test HDTune, pokaż też zakładkę health z tego programu.
  • Poziom 10  
    Dodam jeszcze, że bardzo długo włącza mi się komputer, ten pasek Windows podczas ładowania przewija się 23 razy, a na laptopie 2 >.<
  • Poziom 43  
    Na 90% wina zasyfionego dysku. Albo jest przepełniony, albo masz wirusy, albo jest uszkodzony. HDTune- test i zakładka health.
  • Poziom 36  
    Przydała by się jeszcze informacja z odczytu temperatur i napięć np. z "hwmonitora"

    http://www.programosy.pl/program,hwmonitor.html

    Przydatny też będzie odczyt z programu "msiafterburner", "cpu-z" oraz "menadżer zadań - wydajność".

    http://www.programosy.pl/program,msi-afterburner.html

    http://www.programosy.pl/program,cpu-z.html

    Wszystkie programy, należy uruchomić i pozostawić na pulpicie działające.
    Następnie uruchom grę, w której występują spadki fps i pograj z 10 minut.
    Zakończ grę i zrób zrzut ekranu z wcześniej uruchomionych programów.
    Fotkę wklej na forum za pomocą "dodaj obrazek".

    Przykład:

    Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.
  • Poziom 10  
    Proszę Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.
    Po grze COD4
  • Poziom 43  
    Po jakim czasie grania następuje spadek wydajności?
  • Poziom 10  
    Od razu. W GTA IV po około 2 godzinach wyskakiwał mi blue screen na starym zasilaczu, teraz nie sprawdzałem ale sądzę że będzie tak samo.
  • Poziom 10  
    Po pół godzinie męczenia Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła. Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.
  • Poziom 43  
    GPU test.

    Dodano po 5 [minuty]:

    Podaj ile dysków twardych jest podłączonych i napędów optycznych?
  • Poziom 13  
    hmm, sprawdź czy nadal wyskakuje bluescreen w GTA, może to być również wina pamięci. W ilu kościach masz te 4gb?

    spróbuj wyjąć jedna sprawdzić efekt, i potem drugą. Jeżeli będzie poprawa to znaczy ze któraś z pamięci do wymiany.

    GTA:SA nie wymaga aż 4gb do płynnej pracy
  • Poziom 10  
    Mam 1 twardy dysk, GTA zaraz sprawdzę, tylko zainstaluje a RAM mam w 2 kościach.

    Dodano po 2 [minuty]:

    Z tego testu karty graficznej miałem ciągle 8.8 FPS >.<
  • Poziom 36  
    Xanshir napisał:
    Proszę Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.
    Po grze COD4


    Z wykresów wnioskować można, że przegrzewa się NB lub sekcja zasilania procesora.
    Musisz to sprawdzić metodą "na palec".
    Niestety, program "hwmonitor" nie określa nazw czujników dla nas zrozumiałych i musimy się posiłkować swoimi metodami :D
    Tak, że otwórz obudowę i uruchom grę.
    Jedną ręką dotknij obudowy w jej "gołym" miejscu, a drugą dotknij mostka północnego, a póżniej sekcji zasilania procesora.

    Uważaj, bo jeden z elementów będzie mieć 90 st C !!!

    Napisz, który element jest tak bardzo gorący, to się coś doradzi.

    Karta grafiki, też ma cieplutko, bo aż 88 st C, ale gdyby karta stanowiła problem, to spodziewał bym się prędzej artefaktów, czy wyrzucenia sterownika.


    Z wykresu wydajności GPU i CPU można przyjąć, że wszystko jest w porządku.
    Brak spadków w obciążeniu zarówno GPU jak i CPU.

    Jeszcze jedno.... jeżeli karta grafiki zagrzeje się powyżej krytycznej temperatury, w ów czas, bios obniży taktowanie GPU i wtedy nastąpi spadek FPS.

    Może tu jest pies pogrzebany ?

    Zaktualizuj sobie sterownik karty graficznej, bo masz dość leciwy.

    http://www.nvidia.pl/Download/index.aspx?lang=pl
  • Poziom 10  
    Sorry ale dopiero jutro sprawdzę temperaturę tego procka palcem i pobawie się RAM i zainstaluję GTA 4 bo dziś już nie mam czasu...
  • Poziom 36  
    Xanshir napisał:
    Sorry ale dopiero jutro sprawdzę temperaturę tego procka palcem i pobawie się RAM i zainstaluję GTA 4 bo dziś już nie mam czasu...


    Nie temperaturę "procka", tylko sekcji zasilania procesora.

    Na fotce zaznaczyłem co należy obmacać:

    Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.
  • Poziom 10  
    Aktualizacja sterowników nic nie zmieniła, a temperatura na pulpicie jest ciepła a po chwili grania w grze gorąca, ale można dotykać i nic się nie stanie.

    Dodano po 42 [minuty]:

    Ehh... Nie mogę uruchomić GTA 4 bo nie mam SP3, a nie mogę go ściągnąć bo mój komputer myśli że nie ma żadnych aktualizacji, a jeszcze ich nie ściągałem. ;(

    Dodano po 6 [minuty]:

    Mój błąd... miałem złą datę, już działa.
  • Poziom 43  
    Tylko dysk masz podłączony?Napęd optyczny też?Co z testem GPU?
  • Poziom 10  
    Mam podłączony 1 dysk i 1 napęd. Test zrobię jeszcze raz. Może być 10 minut?
  • Pomocny post
    Poziom 43  
    Tak.Jak napięcia spadną to podstaw zasilacz 600W.
  • Poziom 36  
    Xanshir napisał:
    Aktualizacja sterowników nic nie zmieniła, a temperatura na pulpicie jest ciepła a po chwili grania w grze gorąca, ale można dotykać i nic się nie stanie.


    Nie rozumiem tej wypowiedzi.

    Sugerowałem, żeby sprawdzić organoleptycznie - czyli paluszkiem - jak mają się temperatury elementów zaznaczonych na fotce poniżej.
    Jest tam coś, co się grzeje do temperatury powyżej 90 st C, a tak być nie może.
    Musisz to zlokalizować i poprawić.

    Jeszcze raz daje fotkę z zaznaczonymi prawdopodobnie elementami:

    Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.
  • Poziom 10  
    90 st ma to duże z napisem GIGABYTE... A jak to mam niby poprawić?
  • Poziom 10  
    Znowu mój błąd... Nie grzeje się to z napisem GIGABYTE tylko zasilanie procesora i to coś(zaznaczone na czerwono): Spadek FPS w grach 3d. Wymiana zasilacza nie pomogła.

    Dodano po 19 [minuty]:

    Kiedy zmieniałem RAM to w GTA SA podczas nagrywania frapsem na 48(45/46) fpsach fpsy skakały z 44 do 10 na każdej pamięci osobno. Kiedy włożyłem obie było tak samo, a kiedy zablokowałem do 30 fps(32/33) wgl nie skakały, tylko raz przez sekundę była zacinka.

    Dodano po 1 [minuty]:

    Można coś z tym zrobić? Czy tak będzie zawsze? A może to wadliwy sprzęt? Kiedyś napisano mi że to wina zasilacza, kiedy zmieniłem jest tak samo, nic się nie zmieniło. :(