Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Compaq nx 7300 brak ładowania - na baterii działa

hiszpan_83 02 Jan 2012 20:40 2123 6
Wago
  • #1
    hiszpan_83
    Level 11  
    Witam wszystkich,

    Mam problem z laptopem Compaq nx 7300.

    Laptop ten bez problemu włącza się i działa na baterii.

    Jednak bez baterii z podłączoną ładowarką ma problemy z włączeniem.
    Aby go włączyć trzeba baaardzo mocno naginać wtyczkę od ładowarki.

    Jako, że podobny problem miałem z laptopem Fujitsu-Siemens i w tamtym przypadku pomogło prze lutowanie gniazda ładowania postanowiłem w tym przypadku zrobić to samo.

    Efekt niestety żaden - nadal się nie włącza.

    Zauważyłem jednak, że w momencie gdy dotykam palcem diodę oznaczoną D3 to laptop się włącza. (na poniższym zdjęciu dioda jest uszkodzona mechanicznie ale to nastąpiło na chwilę przed jej wylutowaniem).
    Compaq nx 7300 brak ładowania - na baterii działa
    Ze schematu wynika, że jest to dioda 1N4148.
    Zakupiłem nową diodę jednak jej wymiana nie pomaga.
    Gdy trzymam diodę w ręce i przytykam do miejsca lutowania to laptop się uruchamia jednak po dolutowaniu i puszczeniu diody ponownie brak reakcji.
    Poniżej fragment schematu który posiadam może patrząc na schemat ktoś wpadnie na pomysł.
    Compaq nx 7300 brak ładowania - na baterii działa

    Będę bardzo wdzięczny za pomoc i porady.

    Pozdrawiam
    Hiszpan_83
  • Wago
  • Helpful post
    #2
    Vogelek23
    Level 34  
    1. Popraw obrazki według tej instrukcji, nim wątek poleci do Kosza: https://www.elektroda.pl/rtvforum/topic2053101.html
    2. Uszkodzenie jest w obrębie środkowego pinu zasilacza - sprawdź na innym zasilaczu od tego modelu i jeśli będzie OK, wymień kabel DC zasilacza lub kup nowy zasilacz.
    3. Jeśli nie chcesz inwestować w nowy zasilacz lub nie masz zdolności manualnych do wymiany kabla, wlutuj w miejsce R11 rezystor 330kOhm.
  • Wago
  • #3
    hiszpan_83
    Level 11  
    Dziękuję za odpowiedź.
    Obrazki poprawiłem.

    Popytam u znajomych o zasilacz i może uda się sprawdzić.

    Czy wlutowanie w miejsce R11 rezystora 330kOhm jest bezpieczne, w sensie czy nie ma to skutków ubocznych?

    Pozdrawiam
  • #4
    Vogelek23
    Level 34  
    hiszpan_83 wrote:
    Czy wlutowanie w miejsce R11 rezystora 330kOhm jest bezpieczne, w sensie czy nie ma to skutków ubocznych?
    Jest na pewno bezpieczniejsze, niż rozwiązanie fabryczne.
  • #5
    hiszpan_83
    Level 11  
    To jeszcze raz ja ;)

    Niestety nie mogę nigdzie zdobyć zasilacza na podmianę.

    Czy mogę sprawdzić uszkodzenie środkowego pinu o którym pisałeś przy użyciu zwykłego miernika czy jest to niemożliwe?

    Pozdrawiam
  • Helpful post
    #6
    Vogelek23
    Level 34  
    Zmierz po prostu napięcie między środkowym pinem a masą - najlepiej, gdy zasilacz jest podłączony do laptopa.
  • #7
    hiszpan_83
    Level 11  
    Witam,

    Problem rozwiązano.
    Zgodnie z tym co napisał kolega Vogelek23 problemem był środkowy pin we wtyczce zasilacza. Wtyczka póki co prowizorycznie naprawiona (rozcięta na pół i naprawione przerwanie kabla).

    Jeszcze raz dziękuję za pomoc (pomógł oczywiście kliknięte).

    Pozdrawiam