Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora Calypso 6282- Cicho gra.

Kalin1223 24 Lut 2012 19:01 4340 20
  • #1 24 Lut 2012 19:01
    Kalin1223
    Poziom 9  

    Witam.

    Jestem posiadaczem starego radia Diora Calypso 6282. Z tego co wiem to leżało ono ze sto lat na wilgotnym strychu. Wyczyściłem je i zakonserwowałem dzięki czemu wizualnie jest jak nowe. Niestety wewnątrz był mały chaos. Po usunięciu kolonii pająków odkryłem, że bezpiecznik nie działał, przewody od głośników były pourywane, a magiczne oko było wyjęte i walało się po całej obudowie. Wszystko wlutowałem na swoje miejsce, lampę wyczyściłem i włożyłem do odpowiedniego gniazda.
    Uruchomiłem radio i zaczął palić się rezystor 68Ohm (później napiszę gdzie dokładnie był), wylutowałem go i wstawiłem nowy.
    Magiczne oko działa, wszystkie lampy się żarzą, oświetlenie w porządku, głośniki cicho buczą... i tyle.
    Tylko raz mi się udało złapać jakąś audycję, lecz była strasznie cicho i wtedy odkryłem, że kręcenie potencjometrem nic nie daje. Podłączyłem odtwarzacz mp3 pod wejście gramofonowe i coś tam zagrał, ale również było cicho (tyle, że tym razem dało się regulować głośność), a dźwięk był strasznie zniekształcony.

    W czym może tkwić problem? Czy to któraś lampa jest uszkodzona?

    Mało się znam na elektronice a takie lampy pierwszy raz w życiu miałem w rękach.

    Z góry dziękuję i pozdrawiam, Kalin1223.

    0 20
  • Megger
  • #2 24 Lut 2012 19:50
    andrew751
    Poziom 21  

    Hej, kondensatory wysychają, sprawdz pojemność, albo wymień wszystkie, niezależnie od wskazań, pozdrawiam.

    0
  • #3 24 Lut 2012 20:50
    Kalin1223
    Poziom 9  

    Wylutowałem kilka kondensatorow i wartości sie zgadzają.


    Udało mi sie znaleźć jedynkę (stację). Głos jest czysty ale strasznie cichy.

    0
  • #4 24 Lut 2012 21:41
    SowerOfWind
    Poziom 17  

    Sprawdź czy na głośnik nie idzie jakieś stałe napięcie powyżej 0.5V. Wymień kondensatory, bo najprawdopodobniej to wina któregoś z nich. Sprawdź czy jakiś lut nie jest oderwany razem ze ścieżką od laminatu. W takim staruszku można się wszystkiego spodziewać. Jeśli chodzi o lampy to poczekaj na jakiegoś speca od nich ;]

    0
  • Megger
  • #5 24 Lut 2012 21:54
    Kalin1223
    Poziom 9  

    Buczenie nie jest znowu jakieś uciążliwe. Wydaje mi sie ze to idzie od transformarora i nie da sie go usunąć. Głownie chodzi o te ciche granie. Jutro sprawdze każdy kondenstor a nie wyrywkowo.

    W nim nie ma ścieżek i laminatu.

    0
  • #6 24 Lut 2012 21:58
    SowerOfWind
    Poziom 17  

    Kalin1223 napisał:
    W nim nie ma ścieżek i laminatu.


    Jakoś zamuliłem i nie wiem czemu tak napisałem, trochę z rozpędu - przepraszam ;]

    Kalin1223 napisał:
    Wydaje mi sie ze to idzie od transformarora i nie da sie go usunąć.

    Dałoby radę. Zrobić ekranowanie.

    0
  • Megger
  • #7 24 Lut 2012 22:30
    Kalin1223
    Poziom 9  

    No może i da, ale w chwili obecnej chciałbym usłyszeć to Pierwsze Radio leżąc na łóżku a nie z uchem przy głośniku.

    Istnieją może jakieś testery lamp albo czy da sie to jakoś zmierzyć miernikiem?

    0
  • #8 25 Lut 2012 07:35
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Kalin1223 napisał:

    Jestem posiadaczem starego radia Diora Calypso 6282. Z tego co wiem to leżało ono ze sto lat na wilgotnym strychu. Wyczyściłem je i zakonserwowałem dzięki czemu wizualnie jest jak nowe.

    Ale to skrzynka i wygląd czas na elektrykę. Wilgoć niska temperatura niszczy elementy elektroniczne.

    Kalin1223 napisał:

    Uruchomiłem radio i zaczął palić się rezystor 68Ohm (później napiszę gdzie dokładnie był), wylutowałem go i wstawiłem nowy.

    Ale nie usunąłeś przyczyny. Ten rezystor to tzw układ automatycznego minusa.
    Przepływa przez niego cały prąd pobierany przez układy w radiu. Łączy on "masę" radia z minusem zasilacza. W ten sposób minus zasilacz ma niższy potencjał niż masa więc można uzyskać ujemne napięcie potrzebne do zasilenia siatki sterującej lampy mocy.
    Opornik się spalił - jak myślisz co było powodem? Jeśli odpowiedziałeś, że jego przeciążenie to bingo. A co spowodowało przeciążenie?
    - kondesatory elektrolityczne sprawdzić czy nie maja znacznej upływności. Na czas naprawy zastąp je nowymi - potem uformuj te stare i sprawdź czy odzyskaja sprawność.
    - nadmierny pobór prądu. W pierwszej kolejności stopień mocy wzmacniacza m.cz. Dwa powody- brak minusa (zwarcie na kondesatorze blokującym rezystor tegoż automatycznego minusa) a druga przyczyna to upływność kondesatora sprzęgającego (do siatki sterującej EL84). upływność spowoduje że na siatce pojawi się większe a nawet dodatnie napięcie - a to spowoduje wzrost prądu anodowego. Często można zaobserwować rozgrzewania się anody lampy EL84.

    To powyższe od razu oznacza jedno - wszelkie kondesatory papierowe do sprawdzenie a najlepiej do wymiany. Wg mnie żadnych sentymentów.
    Wszystkie na 400V oprócz kondesatora bocznikującego pierwotne uzwojenie trafa głośnikowego tu radzę dać kondesator przynajmniej na 630V albo lepiej na 2000V stałego i 600-700 zmiennego.

    Doprowadź w pierwszym etapie radio do tego aby napięcia na elektrodach lamp miały logiczną wartość - jaką - masz katalogi lamp - Frank Tube Data. Pamiętaj to nie apteka a lampy zużyte to mniejsze wartości prądów anodowych i siatek ekranujących.
    Wzmacniacz m.cz. powinien grać czysto.

    Potem zajmij się odbiorem radiowym. Pierwszy krok to zestrojenie na właściwą wartość p.cz.. Podkreślę na właściwą (dla AM i FM). Problem są kondesatory mikowe w filtrach jeśli takowe użyto. Tracą one kontakt wyprowadzeń z okładzinami. Resztę części radiowej doprowadzisz do porządku ale tylko wtedy gdy p.cz będzie maiło właściwą wartość.

    Nawet na mocno zużytych radiach radio będzie grać przyzwoicie z porządną czułością. Tor p.cz. AM najprościej zestroić mając generator. Ale jeśli jest sąd odbioru Warszawy I to za pomocą jedynie taniego cyfrowego miernika częstotliwości (np. kit na mikrokontrolerze PIC16F84) da radę całość radia poprawnie zestroić (opisywałem to tu na elektrodzie). Heterodyna i mieszacz staja się generatorem dla p.cz. Obwody heterodyny - mamy odczyt częstotliwości - a wejściowe na maksimum sygnału. P.cz. FM - radio współczesne mające filtry ceramiczne - masz dokładnie 10.7MHz.





    Na koniec można pomyśleć o ew. odkłóceniu. Skutecznym jest ekran wewnętrzny w trafie sieciowym. Ale jak go nie ma to nie będziesz przewijał trafa. Filtr przeciwzakłóceniowy od strony zasilania. Radzę blokować kondesatorami 2 - 22n 630V prostownik.

    Na koniec antena. Budynki tłumią silnie sygnały radiowe AM. Ponadto wewnątrz jest sporo zakłóceń. Spróbuj odcinak drutu zawieszonego na zewnątrz możliwie jak najdalej od ściany budynku. Połącz kablem koncentrycznym - takim np. od satelity - ekran połącz z gniazdem uziemienie. Co do uziemienia - nie jest konieczne, może połączyć to gniazdko z przewodem ochronnym (kołek w gniazdku) ale uwaga czasem to może popsuć jakość odbioru.
    Odbiór:
    - długie w dzień odbierzesz 4 stacje, w nocy całą resztę.
    - średnie w dzień praktycznie cisza, w nocy pełno stacji
    - krótkie - pasmo 49m pracuje całodobowo ale w nocy jest najwięcej stacji, 41m głownie nocą, 31m raczej całodobowo, 25m milknie w nocy, 19m i 16m są aktywne przed południem - milkną wczesnym popołudniem.

    UKF - wyzwaniem jest przestrojenie głowicy. Nasze mają konstrukcję super dla fabryki a nie dla przestrajacza....

    Co do oczka magicznego - jak wstawisz nowe to dodaj rezystor ograniczający prąd świecącego ekranu (10k do 47k). Zwiększysz trwałość lampy.

    Kwestia FM - pierwszy filtr p.cz. w polskich radiach jest nietypowy. Są to dwie cewki umieszczone w różnych miejscach. Pierwsza w głowicy. Druga przy przełączniku zakresów. Sprzężenie jest indukcyjne (pól zwoja na cewce w głowicy - potem kabelek i a reszta to już ta druga cewka). Zyskuje się na tym. ze takie połączenie ma tez maja impedancję a więc nie trzeba ekranować i jest mało podatne na pojemności montażu. Podłączają sygnał FM z innego radia pamiętaj by pominąć i odłączyć tę druga cewka z kodesatorem 33pF przy przełączniku zakresów. to samo należy uczynić gdy zamiast polskiej głowicy wstawisz inna (półprzewodnikową) albo lampową z radia "zachodniego" (nasze rozwiązanie pochodzi od konstrukcji firmy Philips - inni producenci nie stosowali takiego podłączenia głowicy)

    0
  • #9 25 Lut 2012 08:28
    Kalin1223
    Poziom 9  

    Dziś zajmę sie wymianą papierowych kondensatorów. Co do odbioru to może być moja wina, bo nie dałem mu żadnej anteny, gra na tej swojej ferrytowej. Co do zwykłych kondensatorów to chyba nie opłaca sie ich wymieniać. Ich wykonanie jest dość solidne i szczelne, a wyrywkowe mierzenie dawało identyczny wynik jaki jest napisany na ich tabliczkach.

    Czy te papierowe kondensatory mogą być powodem cichej gry? Chciałbym zredukować lutowanie w tym radiu do minimum, bo nie chce czegoś dodatkowo zepsuć. Czy powodem tego może być uszkodzona lampa? Czy może wtedy nic by nie było słychać?

    Oto lampy które są tam zamontowane:
    El84 (bez niej ni ma dźwięku w glosnikach)
    Ef80
    Ef89
    Ech81
    Ecc85
    I to magiczne oko tesli.

    A ten rezystor to tez chyba ja spaliłem. Mogło to sie stać przez błędne połączenie kabla glosnikowego.

    0
  • #10 25 Lut 2012 10:56
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Kalin1223 napisał:
    Dziś zajmę sie wymianą papierowych kondensatorów.

    Wszystkie papierowe do wymiany. Bez sentymentów. Raz i zapomnisz o tmy że trzeba "zajrzeć" do środka radia.

    Kalin1223 napisał:

    Co do zwykłych kondensatorów to chyba nie opłaca sie ich wymieniać. Ich wykonanie jest dość solidne i szczelne, a wyrywkowe mierzenie dawało identyczny wynik jaki jest napisany na ich tabliczkach.

    To ze coś miernik pokazał to jedno. Upływność jest istotna.
    Elektrolity - uformować. Poszukaj informacji. Do czasu formowania zastąp nowymi.
    Jest ich w sumie kilka sztuk. No problem.

    Kalin1223 napisał:

    Czy te papierowe kondensatory mogą być powodem cichej gry?

    A pomierzyłeś napięcia na elektrodach lamp?
    Zmierzyłeś w jakikolwiek sposób prąd anodowy lampy EL84?
    Bez tego nie ma co gdybać.

    Kalin1223 napisał:

    Chciałbym zredukować lutowanie w tym radiu do minimum, bo nie chce czegoś dodatkowo zepsuć.

    Jak do współpracy zatrudnisz myślenie i staranność to nic nie popsujesz.
    Zyskasz na tym że oprócz zepsutych to zawodne i niepewne elementy wymienisz na sprawne.

    Kalin1223 napisał:

    Czy powodem tego może być uszkodzona lampa? Czy może wtedy nic by nie było słychać?

    Nawet przy mocno zajechanych lampach radio będzie przyzwoicie grać. Jedynie mocne zużycie EL84 wpłynie na zmniejszenie mocy na niskich częstotliwościach.

    Kalin1223 napisał:

    El84 (bez niej ni ma dźwięku w glosnikach)

    Nic dziwnego lampa stopnia mocy wzmacniacza m.cz. Ona najwięcej pobiera prądu z zasilacza.

    Kalin1223 napisał:

    Ef80

    Przedwzmacniacz m.cz. Stopień zużycia ma znikomy na pracę radia.

    Kalin1223 napisał:

    Ef89

    dla zakresów AM - wzmacniacz p.cz. / dla UF II stopień wzmacniacz p.cz. z ograniczaniem przy silnych sygnałach (dla słabych ograniczanie zapewnia detektor stosunku). Zużycie tej lampy wpływa na czułość radia ale na zakresach AM jest to kompensowane przez ARW.

    Kalin1223 napisał:

    Ech81

    Mieszacz i heterodyna na zakresach AM - zużycie tej lampy może objawić się brakiem odbioru na niektórych zakresach lub ich części. Stan lampy dość krytyczny na odbiór na krótkich falach szczególnie pasmach 25, 19 i 16m.
    dla UKF I stopień wzmacniacza p.cz. Stan lampy ma znaczenie tylko przy odbiorze dalekich słabych stacji na UKF.

    Kalin1223 napisał:

    Ecc85

    Głowica UKF. Wzmacniacz w.c.z praktycznie nie ma żadnego wzmocnienia. Mieszacz ma cenną cechę samostabilizacji pracy niezależnie od parametrów lampy. Nawet strasznie zajechana lampa będzie tu działać aż do momentu gdy mieszacz samodrgający przestanie oscylować. Lampa nie pracuje na zakresach AM. (dla AM jest wyłączane zasilanie głowicy i załączane zasilanie heterodyny AM - trioda lampy ECH81 - na UKF na odwrót, rozłączanie zasilania heterodyny zmniejsza zmianę poboru prądu przy przełączania UKF/AM)


    Kalin1223 napisał:

    I to magiczne oko tesli.

    EM80? W zamian podejdzie radziecka 6E1P.
    Wstaw rezystor 10 - 33k w szereg z doprowadzeniem napięcia do ekranu pokrytego luminoforem.

    Kalin1223 napisał:

    A ten rezystor to tez chyba ja spaliłem. Mogło to sie stać przez błędne połączenie kabla glosnikowego.


    Raczej nie, chyba że jest na chassis wtyk a trafo głośnikowe nie jest montowane na chassis tylko przymocowane do skrzynki.
    Unikaj pracy z odłączonym głośnikiem.


    Czy w Twoim radiu równolegle do rezystora drutowego 62 omy ma dołączony kondesator elektrolityczny 500uF? Jeśli nie to go dołóż (470uF na min. 16V lub nawet 1000uF na min 16V). Jego brak oznacza mniejsze wzmocnienie wzmacniacz m.cz., zwiększenie przydźwięku, ew niestabilność pracy radia.
    W pierwszej serii odbiorników nie był on montowany.

    Ocenę pracy lamp zrobisz w prosty sposób:
    Zastąp elektrolity - sprawnymi współczesnymi, zastąp papierowe sprawnymi:
    C32, C34, C36, C38.
    Zmierz spadek napięcia na rezystorze drutowym 62 omy. Ma być około 4.5V.
    Większa oznacza uszkodzenie kondesatorów o których pisałem, sporo mniejsza - zużytą EL84.

    Aha - upływność lub przebicie C32 oznacz zmniejszenie poziomu mocy wyjściowej radia a przy okazji przeciąża rezystor R31.

    Moderowany przez Futrzaczek:

    Powielony fragment postu usunąłem.

    0
  • #11 25 Lut 2012 15:33
    Futrzaczek
    Admin Grupy Retro

    Cytat:
    Dałoby radę. Zrobić ekranowanie.

    A po co? Gdyby było potrzebne, fabryka by je zastosowała.
    Cytat:
    Udało mi sie znaleźć jedynkę (stację). Głos jest czysty ale strasznie cichy.

    Po zrobieniu tego, o czym pisał studisat, podłącz jakąś empetrójkę do wejścia gramofonowego. Jeżeli zagra cicho, problem leży w m.cz.

    Oraz przyswój nieco teorii, na razie wydajesz się działać po omacku.

    0
  • #12 25 Lut 2012 19:19
    Kalin1223
    Poziom 9  

    Byłem dziś w sklepie ale mieli zaledwie 3 pasujace kondensatory i to jeszcze o nie identycznych parametrach.

    Mp3 już podłaczylem, pisałem w pierwszym poście. Gra cicho.

    Napięcie na tym wymienionym rezystorze wynosi troche ponad 2V.

    Które to są te kondensatory które podales? Nie mam żadnego schematu i nie wiem który to np C32

    0
  • #14 25 Lut 2012 19:41
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Kalin1223 napisał:

    Mp3 już podłaczylem, pisałem w pierwszym poście. Gra cicho.

    Czyli najpierw zasilacz a potem wzmacniacz m.cz.

    Kalin1223 napisał:

    Napięcie na tym wymienionym rezystorze wynosi troche ponad 2V.

    Bardzo mało:
    - Sprawdź rezystancje tegoż rezystora
    - Czy jest dolutowany do ie go równolegle kondesator elektrolityczny jesłi tak zastąp go nowym sprawnym!!! i ponownie zmierz spadek napięcia
    - zmierz napięcie pomiędzy okńcówkami + i - prostownika selenowego (powinno być około 220 - 230V, może nieco spać po przełączeniu na UKF)
    - zmierz napięcie na uzwojeniu wtórnym transformatora sieciowego
    - podmień kondesatory elektrolityczne w zasilaczu (pojemności nie są krytyczne możesz dać dwa 50uF na 350V lub lepiej na 400V)

    Jeżeli kondesatory elektrolityczne są OK, a mimo to napięcie jest niskie to zmierz przy wyjętych lampach. Powinno wtedy wyższe - nawet powyżej 260V (i to grubo...). sprawdź pobór prądu przy wyjętych lampach - radio w tedy powinno pobierać jakieś 5W mocy. Jeśli więcej to masz uszkodzony prostownik selenowy.

    Możesz zastąpić prostownik selenowy mostkiem krzemowym 1A na 400V (może by na większy prąd - łatwiej zamocować) ale na 400V. Na wyjściu + dołóż w szereg rezystor np. najpierw 150 omów 2W - sprawdź wtedy napięcia. możesz dobrać ten rezystor aby mieć napięcie na pierwszym kondesatorze filtra zasilania w przedziale 215 - 240V na zakresach AM. Dobranie tego rezystora to trochę zabawy ale jak masz kilka wartości z szeregu E12 to zajmie to Tobie kilkanaście minut (trochę myślenia a zrobisz to w miarę sprawnie i szybko).

    Współczesne kondesatory MKT, FKP są przystosowane do druku. Mają małe wymiary. Radze nie wylutowywać starych a obcinać je tak aby zostały wyprowadzenia. Do pozostałych wprowadzeń dolutujesz współczesne kondesatory do druku. Mniej się namęczysz z odplątywaniem pozawijanych wyprowadzeń na oczkach lutowniczych a i tak wyprowadzeni nowych będziesz musiał przedłużyć.

    Stan jaki masz obecnie to wymaga max 1 godziny do naprawy.

    0
  • #15 26 Lut 2012 16:32
    Kalin1223
    Poziom 9  

    Sprawdzałem napięcia i na wtórnym jest 240V a po wyprostowaniu tylko 180V, po włączeniu UKF wzrasta do 190V.

    Sprawdzę teraz napięcia na wyjętych lampach, a potem spróbuje podłączyć to do mostka.


    Teraz po wyprostowaniu jest ok 240V, ale nic to nie zmieniło.


    Rezystor 68Ohm był spalony i wymieniłem go na dwa (równolegle połączone) rezystory 130Ohm.
    Nie było tam żadnego kondensatora.




    Coś jest nie tak zaraz po wyprostowaniu. Plus powinien iść do kondensatora (u mnie idzie do takiej wielkiej, aluminiowej tuby), do trafa głośnikowego (u mnie też tam idzie) i do rezystora 1kOhm (u mnie do niego nie idzie i nie potrafię go zlokalizować). Ponadto ten kondensator, do którego dochodzi plus, ma dwa wyprowadzenia. Jeden jest połączany z plusem, trafem i teoretycznie z tym rezystorem 1kOhm a drugi jest pusty i widać, że wystaje kikut od jakiegoś wyprowadzenia (wcześniej tego nie zauważyłem). Wg schematu powinien iść do drugiego kondensatora, ale nie jestem pewien gdzie dokładnie.
    Na schemacie są trzy kondensatory 50uF, a ja u siebie widzę tylko dwa.

    0
  • #16 26 Lut 2012 19:05
    k24
    Poziom 23  

    W schematach odbiorników Calypso, Sonata i podobnych, transformator głośnikowy narysowany jest z odczepem na uzwojeniu pierwotnym. Część uzwojenia pierwotnego powinna być w/g schematu wykorzystana do kompensacji tętnień. Okazuje się jednak, że ta końcówka jest nie wyprowadzona (sprawdzone na kilku odbiornikach). Być może to jest przyczyna cichego buczenia.

    0
  • #17 26 Lut 2012 19:43
    Kalin1223
    Poziom 9  

    Pozwoliłem sobie zmienić nazwę tematu, ponieważ w tym momencie najbardziej zależy mi na głośniejszym działaniu odbiornika. Za wszystkie odpowiedzi na temat buczenia bardzo dziękuję.

    0
  • #18 26 Lut 2012 23:37
    Henry_p
    Poziom 10  

    Każdy radiotechnik mający doświadczenie z lampami potrafi stwierdzić bez pomiarów czy stopień wzmacniacza małej częstotliwości działa poprawnie na słuch, przez dotknięcie grotem wkrętaka do ślizgacza potencjometru siły głosu (dotykając palcem do grota wkrętaka robi się to jedną ręką). W głośniku pojawia się silny brum jeśli wzmacniacz jest sprawny. W twoim przypadku masz dwie lampy wzmacniacz mocy na lampie EL 84 dotykając drugiej nogi tej lampy, to jest siatka pierwsza pentody powinieneś słyszeć cichy brum. Następnie dotykając 2 nogę siatka pierwsza pentody przedwzmacniacza EF80 powinieneś słyszeć głośny brum. Jeśli jest słaby świadczy to o uszkodzeniu w przedwzmacniaczu, wtedy sprawdzasz napięcia na anodach i siatkach drugich tych lamp. Jeżeli na siatce pentody EF80 sygnał jest mocny a na ślizgaczu słaby świadczy to o uszkodzeniu kondensatora sprzęgającego lub przerwie. Dobrze jest podmienić te lampy na sprawne i pomierzyć wartości napięć zasilających. Podobnie na scenie sprawdzają swoje wejścia wzmacniaczy gitarzyści jest brum wzmacniacz jest ok. Sprawdź również kondensator sprzęgający C34 pomiędzy anodą EF80 a siatką pierwszą EL84 utrata pojemności lub przerwa powoduje spadek mocy wzmacniacza. Postaram się pomóc.

    0
  • #19 27 Lut 2012 15:11
    Kalin1223
    Poziom 9  

    Witam, chyba rozwiązałem problem.
    Podczas mierzenia przypadkowo zwarłem siódmą nóżkę z ósmą lampy EF 80. Głos jest teraz głośny i wyraźny.
    Serdecznie dziękuję wszystkim, którzy mi pomagali, ale chwilowo wstrzymam się z zamknięciem tematu.

    0
  • #20 27 Lut 2012 22:31
    Henry_p
    Poziom 10  

    Problemu nie rozwiązałeś, zwierając anodę (6 noga) lampy EF80 z siatką drugą "przyspieszającą" (7 noga), uzyskałeś pracę lampy jako trioda lub tetroda. To poco producent wstawiał pentodę mógł od razu wstawić triodę która ma mniejsze wzmocnienie i ilość elementów była by mniejsza. Istotne są napięcia na tych nogach (6,7) których nie podałeś.

    Dodano po 12 [minuty]:

    Przepraszam źle podałem numerację 7 to anoda, 8 to siatka druga.

    0
  • #21 27 Lut 2012 23:51
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Stawiam na:
    - uszkodzony rezystor zasilający siatkę ekranujacą G2 lampy EF80
    - kondesator blokujący siatkę G2 lampy EF80 nie ma pojemności (powstaje ujemne sprzężenie zwrotne zmniejszające wzmocnienie).

    W połączeniu triodowym ten kondesator blokujący obciążałby stopień tegoż wzmacniacza. Niektóre polskie rezystory z tego okresu miały fehler - tracenie kontaktu wyprowadzenia ze ścieżką oporową.

    To jest jedna minuta by sprawdzić te dwa elementy.

    Dodano po 13 [minuty]:

    Stawiam na:
    - uszkodzony rezystor 8M2 zasilający siatkę ekranujacą G2 lampy EF80
    - kondesator 47n blokujący siatkę G2 lampy EF80 nie ma pojemności (powstaje ujemne sprzężenie zwrotne zmniejszające wzmocnienie).
    - kondesator 47n blokujący siatkę G2 lampy EF80 ma upływność.

    W połączeniu triodowym ten kondesator blokujący obciążałby stopień tegoż wzmacniacza. Niektóre polskie rezystory z tego okresu miały fehler - tracenie kontaktu wyprowadzenia ze ścieżką oporową. Jesłi ten kodensator 47 to papierowy to od razu bez czekania wymień do na współczesny 47 na 400V.


    To jest jedna minuta by sprawdzić te dwa elementy.

    Następnie trzeba się przyjrzeć rezystorowi 10M. Czemu - zastosowano polaryzacje prądem siatki G1. Dodaktowa nawet znikoma upływność zmieni znacznie punkt pracy lampy EF80, ten prad siatki G1 zależy od wartości rezystancji doprowadzonych do elektrod. Mocno zużyta lampa (a dokładniej gorsza próżnia) może fiksować przy tym sposobie polaryzacji - na szczęście EF80 jest tania i łatwa do nabycia.

    Aha - będzie Tobie trudno pomierzyć napięcia na elektrodach lampy EF80. Winnymi są wysokie rezystancje. Wszelkie mierniki cyfrowe potrafią znacznie wpłynąć na pracę lampy w takich układach. Jeśli możesz to unikaj mierników z automatyczną zmianą zakresów. Jako tako pomierzysz napięcie na anodzie, pomiar napięcia siatki ekranującej będzie mało wiarygodny.

    Usuń wszelki brud, pozostałości kalafonii i topników z powierzchni elementów: oporniki anodowy, siatki G 2i siatki sterujące oraz kondesatorów podłączonych do tych elektrod.
    A ponadto szczerzę radzę bez sentymentu wymienić kondesatory:
    C33 - 22nF - koniecznie
    C36 - 47n - wspomniałem o nim wcześniej
    C34 - 22n - koniecznie, szkoda lampy EL84...
    C38 - na schematach jest pomyłka co do jego pojemności - 47n a ie 47uF - koniecznie na na nowy.

    Bardzo starannie sprawdzić rezystory o wartościach 10M, 8M2. W pobliżu wyprowadzeń G1, G2 żadnego brudu, kalafonii resztek pasty. Żadnej szkodliwej upływności.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo