Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iveco stralis 420 - auto traci moc

dolo81 28 Sie 2012 20:41 11229 17
  • #1 28 Sie 2012 20:41
    dolo81
    Poziom 7  

    Witam.Mam iveco stralis 420 e5 z 2008 roku.Auto traci moc pod górki i zachowuje się jak by zamarzało paliwo a jest dodatnia temperatura.Wie ktoś co to może być za przyczyna?Znalazłem takie błędy RFC DTM F1 FMI 05 OC 0078 ACT Y.Auto było na serwisie ,ale nic nie znaleźli.Twierdzą,że może być coś z adblu.

    1 17
  • #2 30 Sie 2012 11:10
    MAN Electronics
    VIP Zasłużony dla elektroda

    RFC to jest Rear Frame Computer ....komputer tylnej ramy pojazdu wiec chyba nie ma to nic wspólnego z EDC, znalazłem kod który mówi o złączu do zabudowy i przeciążeniu tego złącza ale jest to RFC DTC 01 FMI 06 i jest to wyjście RFC
    J1/A2 które dochodzi do złącza ST52 numer przewodu 8871 zasilanie po zapłonie "15" sprawdź to. Iveco stralis 420 - auto traci moc

    Dodano po 1 [minuty]:

    dolo81 napisał:
    Auto było na serwisie ,ale nic nie znaleźli.Twierdzą,że może być coś z adblu.
    to twierdza a nie wiedzą....... masz jakieś wydruki z diagnostyki ?

    0
  • #3 31 Sie 2012 08:58
    dolo81
    Poziom 7  

    Nie,nic nie dali sprawdził niby cały silnik i nic nie znalazł.Tamten błąd skasował i jeszcze nie wyskoczył.

    0
  • #4 31 Sie 2012 09:01
    MAN Electronics
    VIP Zasłużony dla elektroda

    A auto dalej traci moc ?

    0
  • #5 31 Sie 2012 14:58
    dolo81
    Poziom 7  

    Tak.Wygląda to tak jak by zamarzało paliwo.Teraz jeszcze mi zadzwonił,że bardzo dużo pali. Wymienię jeszcze filtr adblu może to pomoże.

    0
  • #6 10 Kwi 2013 17:03
    Squid07
    Poziom 2  

    Mam podobny problem auto nie ma mocy i pali jak smok ok 40 litrów. Komputer nie pokazuje błędów, podłączony do diaga w ASO wszystko jest ok. podłączony pod diaga TEXA pokazuje na jednym z czujników temperature otoczenia -40 stopni.
    Proszę o pomoc bo serwisy mi ręce rozkładają.

    0
  • #7 10 Kwi 2013 17:10
    dolo81
    Poziom 7  

    Spróbuj od czujnika doładowania koszt 130zł netto. A co powiedzieli na temat turbiny?Ustaw też zawory i wtryski koszt 350 zł.netto w ASO. Sprawdź też czy pod obciążeniem grzybek od pompki paliwa jest wciśnięty.

    0
  • #8 10 Kwi 2013 17:56
    Squid07
    Poziom 2  

    Czujnik doładowania wymieniony ,turbina również cały układ sprawdzony w ASO i w przedstawicielstwie HOLSETA i jest ok według nich to elektronika coś miesza jakiś czujnik albo komputer, ale wiedza im się skończyła. Gdzie jest ten grzybek od pompki paliwa ??

    0
  • #9 11 Kwi 2013 11:52
    dolo81
    Poziom 7  

    Na pompce jak jest pierwszy filtr paliwa. Możliwe ze będzie zapchane i nie będzie dostawał dostatecznie paliwa.

    0
  • #10 11 Kwi 2013 18:36
    Squid07
    Poziom 2  

    Wszystkie filtry są ok. Teraz dla żeby było ciekawiej kontrolka silnika sie zapaliła.

    Dodano po 4 [godziny] 10 [minuty]:

    A Panu udało się dojśc co było przyczyną ustarki w Pana samochodzie ??

    1
  • #11 11 Kwi 2013 23:10
    skorp
    Specjalista - IVECO Trucks

    Jak będziesz w szczecinie daj znać,może coś poradzimy

    1
  • #12 11 Kwi 2013 23:30
    Squid07
    Poziom 2  

    Komputery pokazują następujące błędy może ktoś to rozszyfruje
    FFC pokazuje DTC07, FMI05, OC005, ACT Y
    RFC pokazuje DTC03, FMI06, OC017, ACT Y
    oraz błąd diagnostyki

    1
  • #13 12 Kwi 2013 09:39
    dolo81
    Poziom 7  

    Ja wyczyściłem całą instalacje,zmieniłem pompke i jest ok.A jak z czujnikiem noxa,tez będzie więcej palił.A w jakim to ASO robisz bo przecież im wyskakuje na diagnostyce objasnienie błędów.RFC to błąd od świateł

    0
  • #14 12 Kwi 2013 10:24
    skorp
    Specjalista - IVECO Trucks

    Squid07 napisał:
    Komputery pokazują następujące błędy może ktoś to rozszyfruje
    FFC pokazuje DTC07, FMI05, OC005, ACT Y
    RFC pokazuje DTC03, FMI06, OC017, ACT Y
    oraz błąd diagnostyki


    Te błędy to,że tak powiem -to pierdoły
    FFC - nie masz lewego mijania
    RFC-zwarcie na instalacji świateł obrysowych ciągnika lub przyczepy(l.strona)

    Ważne są błędy z EDC(ECM) i Denoxa(UDS lub SCR),ale nawet te nieaktywne,których nie można odczytać z poziomu diagnostyki samochodu.Jeżeli byłeś w ASO to pewnie je skasowali.Jedź tam gdzie byłeś i niech udostępnią ci wydruk skasowanych pierwszych błędów z tych komputerów,albo odczytają obecne aktywne i nieaktywne.Dobrze by było mieć wydruki z testów silnika i SCR.

    Dodano po 13 [minuty]:

    Po zrobieniu trasy sprawdź temperaturę zbiornika ad-blue.Czy nie jest za bardzo ciepły?

    0
  • #15 13 Cze 2013 21:41
    wskomaniak
    Poziom 9  

    Wiatm, chciałbym się dołaczyć do tematu mianowicie też mam problem z utratą mocy. Dzieje się to przy błedzie ECM A8 przy dużym obciążeniu, wyskakują również ECM 10 i ECM 1D. Wdzięczny bym był za określenie czego się tyczą owe błędy. Ciągnik to IVECO STRALIS 420 z 2006r.
    Z góry dzięki za odpowiedzi.
    Pozdrawiam.

    3
  • #16 19 Wrz 2013 17:59
    rafi 238
    Poziom 11  

    Witam.Mam problem z iveco stralis 440s40,auto nie ma mocy.Diagnoza komputerowa nie wykazuje żadnych błędów.Sprawdzone zostało turbo,wymienione filtry,sprawdzony układ paliwowy.Auto nie dymi,silnik ładnie pracuje a mocy brak.Macie jakieś pomysły co można jeszcze sprawdzić.

    2
  • #17 10 Paź 2013 18:59
    Auto-Luk
    Poziom 11  

    Jak jest problem z AdBlue lub NOx-ami obcina moc - można tą opcje wyrzucić z oprogramowania i auto jak nowe, odzyskuje moc, no i mniej pali :D

    4
  • #18 01 Cze 2014 12:18
    piotr2706
    Poziom 10  

    Odpowiadając na problemy ze Stralisem,powiem wam jedno.Mam Stralisa z 2007 r.Euro 5 .Ogólnie fajne ale też miałem problem ze spalaniem ( przekłamywanie komputera to masakra) pokazuje 42-44 l/100 km,w rzeczywistości około 34 L /100 km. 95 % załadowane 24T w ruchu krajowym,więc nie jest źle,ale ostatni problem się pojawił z mocą pojazdu,z górki na górkę coraz słabszy,adblue tak spalał że na spojlerach w okół wydechu biała smuga.Brak wyświetlanych błędów,oprócz oczywiście żarówek.I rozwiązanie banalne.Przejechałem 200 km,wjechałem na stację dolać adblue i tak przez przypadek chodząc w koło auta odkręciłem korek od paliwa,a tu psssss,acha,i tu cię mam,brak odpowietrzenia zbiorników ( mam 2 i w obu to samo) ściągnąłem z korków uszczelki i w drogę.Przez jakieś 5 km jeszcze to samo,ale w pewnym momencie takiego ducha dostał że nie to auto.Wiadomo pod ostrą górę z 24T na grzbiecie szatanem prędkości nie będzie,ale lekkie wzniesienia,nawet na tempomacie,to nawet nie redukuję ( automat ) jak przed operacją z korkami,kiedy pod wzniesienie redukował nawet do 8 biegu.Prosta sprawa,a człowiek już by jeździł na komputery,bajery,a tu taka pierdułka.

    1