Elektroda.pl
Elektroda.pl
X
Mierniki instalacji Metrel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SolarComp 911 - Jakie najlepsze ustawienia

rafik109 04 Paź 2012 19:39 9939 16
  • #1 04 Paź 2012 19:39
    rafik109
    Poziom 9  

    Witam wszystkich forumowiczów,
    Posiadam zestaw solarów próżniowych wraz ze sterownikiem SolarComp 911. Chciałbym się dowiedzieć jakie temperatury ZΔ1 (włączenie pompy) oraz ZΔ2 (wyłączenie pompy) ustawić dla najlepszej wydajności i oszczędności (tak aby woda mogła się dobrze nagrzać oraz aby pompa nie działała przez praktycznie cały czas. Może warto ustawić jeszcze odpowiednio inne parametry? Proszę o porady.

    Pozdrawiam
    Rafik

    0 16
  • Mierniki instalacji Metrel
  • #2 16 Lis 2012 19:05
    bp
    Poziom 11  

    Witam

    SOLARCOMP 911 - moje ustawienia
    --------------------------------------------
    ZTZ 65°C - temp zadana zasobn CWU
    ZΔ1 5°C - różnica temp T1-T2 załącz pompy
    ZΔ2 2°C - różnica temp T1-T2 wyłącz pompy
    --------------
    OBM 75
    KMX 110°C
    KOF 130°C
    KMI OFF
    ZOF 70°C
    --------------

    schemat nr 2 z dwoma czujnikami w zasobniku
    podałem to co najważniejsze i działa bezproblemowo
    -----------------------------------------------
    jak ktoś bardziej chce wykorzystać słonce gdy słabo swieci to ja ustawiam odpowiednio niżej
    ZΔ1 np na 3°C
    a
    ZΔ2 np na 1°C
    -----------------------------------------------
    w lecie gdy są upały mam ustawione inaczej
    ZΔ1 np na 12°C
    a
    ZΔ2 np na 8°C
    -----------------------------------------------

    to tyle,ale mam mały kłopot ,teraz jest zimno i oddaje ciepło do kolektora,i schładza mi zasobnik,
    próbowałem rożnych ustawian łącznie ze zmina schamatu,ale nie pomaga
    Funkcja FZK - ochrony jest na OFF ,nawet jak ją ustawie to i tak schładza mi zasobnik,

    więc chyba pozostanie mi wyłaczanie pompki ręcznie

    może ma ktoś jakies pomysły jak sobie z tym poradzic

    pozdrawiam :)

    1
  • #3 16 Lis 2012 20:04
    rafik109
    Poziom 9  

    Ja u siebie aktualnie mam ustawione chyba

    ZΔ1 np na 20°C
    oraz
    ZΔ2 np na 15°C

    i pompka praktycznie w ogóle się nie włącza.

    1
  • Mierniki instalacji Metrel
  • #4 16 Lis 2012 21:36
    bp
    Poziom 11  

    zgadzam sie że sie nie włączy,
    przy niskich temperaturach na zewnatrz tak bedzie,
    ale jak sie chcę złapać pare promyków słońca
    to należy obniży nastawy


    mnie interesuje obecnie czy masz straty ,czy schładza zasobnik,
    w tej chwili na zawnatrz 2 stopnie na plusie, w dzien było około 6, i wtedy miałem na kolektorze 26 stopni,
    ewidentnie sterownik właczył pompke ktora podgrzała czujnik na kolektorze,było to krotkotrałe ale było.

    potem już temperatura spadla, jednak w zasobniku temperatura bez rozbioru lekko spadła

    hmm ,chce to rozgryść, wiem, może to byc bład w oprogramowaniu samego sterownika, ale niemam pewności

    0
  • #5 16 Lis 2012 21:51
    Grzegorz Siemienowicz
    Poziom 36  

    Radzę zacząć od obliczenia ile kosztuje uzyskanie 1 Wata energii (podgrzanie zasobnika energią z solarów) w stosunku do włożonej energii (pobór prądu przez pompę i sterownik).

    0
  • #6 17 Lis 2012 08:57
    bp
    Poziom 11  

    pompka ma 50W , sterownik nie wiem ,może z 5W
    ale istotne jest to ,że woda wodociągowa ma w zimie 5 - 8°C , solary próżniowe przy niewielkiej ilości słońca podgrzeją mi wodę do około 20-30°C i to już jest zysk,potem już mniejsze koszty dogrania CWU do 50°C

    stosunek strat z poboru energii elektrycznej do zysku jest ciepłej wody są indywidualne

    mnie bardziej interesuja straty,bo tak jak wyżej napisałem zasobnik grzeje mi solary
    może ma ktoś jakieś doświadczenia z tym zwiazane

    pozdrawiam

    Proszę poprawić błędy pisowni.
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    mod - mirrzo

    0
  • #7 13 Gru 2012 10:36
    adamkaspro
    Poziom 9  

    Witam serdecznie . Posiadam taki sam zestaw solarny i mam problem ze schładzaniem się wody w zasobniku (300L) . Przy słonecznej pogodzie i temperaturze -6 °C temperatura w zasobniku spadła o 25°C ( z 45° na 25° ) w przeciągu 2 godzin .
    Takie miałem ustawienia .
    ZΔ1 na 15°C
    ZΔ2 na 8°C

    W tej chwili przestawiłem na
    ZΔ1 na 35°C
    ZΔ2 na 25°C

    Jakie ustawienia należy zastosować latem a jakie zima. Pogubiłem się tak okropnie ze coraz mniej z tego nie rozumiem. Czy mierzona temperatura w zasobniku nie wpływa automatycznie na prace pompki ? Pozdrawiam.

    0
  • #8 26 Mar 2013 23:00
    kali07
    Poziom 2  

    Witam serdecznie wszystkich. Od tygodnia posiadam zestaw solarny tj. 40 rur (jeden kolektor 18 +drugi 22 rury) + zasobnik wody 300l oraz sterownik solarkomp 911. Ku mojemu zaskoczeniu całkiem niezłe osiągi, jeden dzień zupełnie bez słońca z temp zew -2°C i dość silnym wietrze i woda podgrzana z 30°C do 39°C :D . ale to po moim małym zmodernizowaniu całego układu po "fachowcach"..... Ale może zacznę od początku. Po zamontowaniu całego układu nastały dwa chłodne (-4, -6°C) ale bardzo słoneczne dni, które zagrzały mi wodę do niespełna właśnie 30°C, (temp pocz. wody była ok. 20°C). Zastanowiłem się wtedy nad sensem mojej inwestycji w solary. Zacząłem szperać po internecie skąd tak małe osiągi (schemat instalacji, parametry sterownika itd.) I jak się okazało fachowcy popełnili bardzo duży błąd montując czujnik temp na pierwszym kolektorze 8-O odłączając w praktyce pozostałe 22 rury :P ,oraz parametry sterownika niedostosowane do tej pory roku czyli różnica temperatur załączania i wyłączania pompy odpowiednio 15 i 7°C i nie izolując dokładnie rur z glikolem na zewnątrz budynku. Efekt był taki, że pompa załączała się co kilkadziesiąt minut na jakąś minutę pracy i to wszystko. Po moim zebraniu wiadomości na ten temat, czujnik temp. kol. założyłem na koniec ostatniego kolektora i parametry ustawiłem następująco:

    ZΔ1 10°C
    ZΛ2 4°C
    OBM 50 (obroty pompy, przepływ glikolu ok. 7l/min)

    efekt był taki, że pompa pracowała ciągle przez ok 5-6 godz podnosząc temp z 30°C do 39°C po tym czasie zaczęła pracować z przerwami ( godz popołudniowe i wieczorne)

    w porze letniej konieczna będzie zmiana parametrów sterownika w celu niepotrzebnej pracy pompy w godzinach wieczornych i wczesnoporannych

    obecnie czekam na 2-3 dni słoneczne

    co do wychładzania zasobnika wody są trzy opcje:
    któryś z parametrów sterownika jest źle ustawiony;
    załączona jest funkcja urlopowa;
    bądź winny jest sam sterownik; dużo jest wpisów na temat uszkodzonego sterownika np. nie zliczanie mocy oddanej przez koletkor co jest ciekawą opcją dla własnej informacji.

    pozdrawiam

    0
  • #9 31 Maj 2016 20:29
    viruss24
    Poziom 11  

    Witam wszystkich
    Ponieważ nie chcę zakładać nowego tematu a znalazłem ten stary już wątek więc może ktoś pomoże mi w moim problemie.
    Posiadam zestaw solarny składający się z dwóch paneli KOSPEL (1.jpg)
    W zestawie jest zasobnik 300L z dwoma wężownicami na kocioł i solary.
    Problem jest w tym że jeszcze nie zdarzyło się aby w największe upały ponad 30 st solary nagrzały wodę w zasobniku do ustawionej wartości ZTZ. Rozmawiając z ludźmi posiadający podobne zestawy którzy muszą "spuszczać" wodę w największe upały bo tak im to nagrzewa to się trochę wkurzyłem dlaczego u mnie te dwa panele nie są na tyle wydajne. Zacząłem od przeglądnięcia instalacji od początku do końca. Ciśnienie glikolu (5.jpg) - w normie. Układ odpowietrzony, brak jakichkolwiek nieszczelności. Wspólnie z instalatorem podejrzewamy że coś jest nie tak z panelami. Na załączonym zdjęciu widać zaparowane panele - co zgłosiłem do serwisu i na razie nie mam odpowiedzi. W serwisie twierdził konsultant że to nie powinno mieć wpływu na wydajność. Lecz będę konsekwentny i postaram się ściągnąć serwisanta z KOSPEL aby to sprawdził. Przepływ podczas pracy pompy pokazuje na pływaku 9L/min. Sterownik to SOLARCOMP 911 WER 6.1. Układ pracuje na schemacie 1 z jednym czujnikiem zasobnika. Zmartwiło mnie to trochę bo inne miałem założenia montując zestaw.
    Proszę osoby które mają ten sterownik niech opiszą jakie ustawiania mają szczególnie latem.
    Moje nastawy na dzień dzisiejszy są następujące:

    ZTZ 70°C
    ZΔ1 12°C
    ZΔ2 8°C
    OBM 50
    -------------
    KMX 110°C
    KOF 130 °C
    KMI OFF
    ZOF 85°C
    FKM OFF
    FZK OFF
    LEG OFF
    OF1 0,0°C
    OF2 0,0°C
    LTR 4
    LWP 10
    SCH 1
    LTL 1
    WER 6.1

    Będę wdzięczny za analizę tych moich ustawień. Chcę to mieć ustawione najbardziej wydajnie. Żal że w takie upały nie nagrzewa mi wody w zasobniku do tych 70°C.
    Czekam na serwis odnośnie tych "zaparowanych" paneli ale zanim rozpatrzą moją sprawę poeksperymentuje z Waszą pomocą z ustawieniami sterownika.

    1
  • #10 01 Cze 2016 02:06
    kali07
    Poziom 2  

    Witaj viruss24,
    A więc po kolei, na bank masz coś nie halo... Używam systemu solarnego od ponad trzech lat w połączeniu ze sterownikiem SolarComp 911, nie zbyt długi okres aby się wymądrzać ale wystarczający aby uzyskać sporo doświadczenia i informacji i poprawiać po "fachowcach". Jestem zadowolony z niego na 100%!! Postaram się opisać swój i podzielić się z Tobą tym co ja wiem z doświadczenia, nie z opisu w internecie i od ludzi.
    Sądząc po zdjęciu na 99% masz uszkodzony lub nie pracujący na 100% panel. Nigdy nie spotkałem czegoś podobnego, aczkolwiek dużo obserwuje tych systemów. Parametry są do przyjęcia, aczkolwiek można by trochę zmienić aby "wydusić" najwięcej jak tylko można. Na pewno nie są powodem tak słabych osiągów, instalacja ok więc zostają tylko panele, nie podałeś ile używasz ciepłej wody, ale nie sądzę, że tak dużo.
    Pierwszy rok używałem dwa panele, tylko próżniowe (40 rur) nie jak Ty masz płaskie a różnią się one wydajnością, zbiornik 300l, rodzina 4 osoby. W lecie miałem zbiornik full 85°C i późnym popołudniem system zwalniał i nie pracował już na 100%, na noc musiałem włączyć tryb urlopowy aby sie pozbyć ciepła i mieć miejsce na następny dzień. Nie byłem zadowolony z tego ponieważ nie zakupiłem go po to aby pracował na "pół gwizdka" Od następnego roku rozbudowałem system do trzech paneli (60 rur) zbiornik 300l, który był, plus bufor 300l, wszystko to w połączeniu z ogrzewaniem podłogowym w 2 łazienkach i piecem dwufunkcyjnym, oczywiście sterownik SolarComp 911 pracujący w schemacie numer 5. Efekt, przez ostatnie dwa tygodnie a były dość słoneczne zadowalający w 100% czyli woda w każdy dzień 85°C, bufor 60°C reszta ciepła wędruje w podłogi w łazienkach i tak w każdy słoneczny dzień, plus do tego przez 4-5 miesięcy w lecie zmywarka i pralka pracuje tylko na ciepłej wodzie (oszczędność prądu na grzałkach). W przypadku kilku dni zupełnie bez słońca, po wykorzystaniu wody w głównym zasobniku ciepła woda z bufora wędruje do głównego zbiornika. Połączenie z piecem dwufunkcyjnym w celu podgrzania wody w zimie, kiedy nie jest wystarczająco ciepła do mycia np z temp 20-35°C z zbiorniku do ok 38°C przez piec a nie z temp ok 5°C z rurociągu do ok 38°C (spora oszczędność gazu), wszystko w pełni zautomatyzowane bez obsługi. Ktoś np przeciwnicy zielonej energii mogą powiedzieć po co taka inwestycja??? Więc odpowiem: mój całkowity koszt za ciepłą wodę użytkową, ogrzewanie w zimie całego domu tylko gazem i kuchenka gazowa za cały 2015 (od stycznia do grudnia) rok to niespełna 1800 zł, tak, tylko tyle, plus oszczędności na energii elektrycznej z pralki i zmywarki. Moc uzyskana z solarów od początku to 23800 kWh. Inwestycja po trzech latach całkowicie zwrócona, teraz tylko zarabia na siebie. Rozpędziłem się trochę, ale może się komuś coś przyda.
    Viruss24, moje zdanie, zareklamuj panele jeśli możesz, a lepsza opcja to dopłać trochę i wymień na próżniowe, na pewno to Ci się wróci, może przy reklamacji dostaniesz taką możliwość, za dopłatą raczej na pewno, chyba że już po gwarancji. Jeśli konsultant powiedział, że "nie powinno" mieć wpływu na wydajność to na pewno ma!! Co do parametrów możesz spokojnie ustawić:
    ZTZ 85°C jest to bezpieczna temperatura dla wody, powyżej niej system zwalnia
    ZΔ1 12°C ok
    ZΔ2 3°C możesz zmniejszyć w celu zgromadzenia ciepła w zasobniku a nie w rurach
    OBM 50 ok
    KMX może zostać, nie zbyt ważna, ja mam 99°C
    KOF może również zostać, ja mam 185°C przy próżniowych
    KMI OFF ok
    ZOF 95°C również bezpieczna temp dla wody, powyżej system się zatrzymuje
    L023800 kWh parametr informacyjny


    To tyle na dziś, jeśli masz pytania to pytaj, na ile mogę to pomogę...
    Pozdrawiam

    3
  • #11 01 Cze 2016 06:59
    Sstalone
    Poziom 27  

    viruss24 napisał:
    Problem jest w tym że jeszcze nie zdarzyło się aby w największe upały ponad 30 st solary nagrzały wodę w zasobniku do ustawionej wartości ZTZ.
    Na załączonym zdjęciu widać zaparowane panele - co zgłosiłem do serwisu i na razie nie mam odpowiedzi. W serwisie twierdził konsultant że to nie powinno mieć wpływu na wydajność. Lecz będę konsekwentny i postaram się ściągnąć serwisanta z KOSPEL aby to sprawdził. Przepływ podczas pracy pompy pokazuje na pływaku 9L/min. Sterownik to SOLARCOMP 911 WER 6.1. Układ pracuje na schemacie 1 z jednym czujnikiem zasobnika. Zmartwiło mnie to trochę bo inne miałem założenia montując zestaw.
    Proszę osoby które mają ten sterownik niech opiszą jakie ustawiania mają szczególnie latem.
    Moje nastawy na dzień dzisiejszy są następujące:

    ZTZ 70°C
    ZΔ1 12°C
    ZΔ2 8°C
    OBM 50


    Kolego, a czy to nie jest tak że pompa się włącza i wyłącza? Masz ustawioną dolną histerezę ZΔ2 8°C na osiem stopni a przepływ na 9 l/minutę, to jakie powinno być natężenie promieniowania słonecznego żeby osiągnąć taką moc kolektorów.

    Jeżeli pompa nie chodzi cały czas przy świecącym słońcu, to po pierwsze zmniejsz dolną histerezę do powiedzmy 3-2 stopni, jak zależy Ci na gromadzeniu jak najwięcej energii. Jej wartość jest uzależniona od strat na ociepleniu rur, im jest ono lepsze i mniejsze straty, tym ta wartość graniczna może być mniejsza. Można by to było sprawdzić na podstawie temperatury wody wychodzącej z kolektorów i wpływającej do wężownicy bojlera.

    W następnym kroku możesz również poeksperymentować ze zmniejszeniem obrotów pompy, ale to może zmniejszyć jedynie zużycie prądu.

    Czy zaparowanie kolektorów występuje tylko w cieniu, czy także w czasie wystawienia kolektorów na słońce?

    0
  • #12 02 Cze 2016 20:43
    viruss24
    Poziom 11  

    kali07 napisał:
    Witaj viruss24,
    A więc po kolei, na bank masz coś nie halo... Używam systemu solarnego od ponad trzech lat w połączeniu ze sterownikiem SolarComp 911, nie zbyt długi okres aby się wymądrzać ale wystarczający aby uzyskać sporo doświadczenia i informacji i poprawiać po "fachowcach". Jestem zadowolony z niego na 100%!! Postaram się opisać swój i podzielić się z Tobą tym co ja wiem z doświadczenia, nie z opisu w internecie i od ludzi.
    Sądząc po zdjęciu na 99% masz uszkodzony lub nie pracujący na 100% panel. Nigdy nie spotkałem czegoś podobnego, aczkolwiek dużo obserwuje tych systemów.


    Ja również uważam że jest coś nie halo z tym układem. Rozmawiałem dzisiaj z serwisem i jak to oni... o wymianie paneli na razie nie było mowy. Ale wpierw zrobię tak jak mi kazali i wtedy porobię zdjęcia i wyśle im to. Za chwilę opisze co mi kazali zrobić.



    kali07 napisał:
    Parametry są do przyjęcia, aczkolwiek można by trochę zmienić aby "wydusić" najwięcej jak tylko można. Na pewno nie są powodem tak słabych osiągów, instalacja ok więc zostają tylko panele, nie podałeś ile używasz ciepłej wody, ale nie sądzę, że tak dużo.
    Pierwszy rok używałem dwa panele, tylko próżniowe (40 rur) nie jak Ty masz płaskie a różnią się one wydajnością, zbiornik 300l, rodzina 4 osoby. W lecie miałem zbiornik full 85°C i późnym popołudniem system zwalniał i nie pracował już na 100%, na noc musiałem włączyć tryb urlopowy aby sie pozbyć ciepła i mieć miejsce na następny dzień.


    Parametry jakie kazali mi teraz ustawić to
    ZTZ na 85 °
    ZΔ1 na 8°
    ZΔ2 na 4°

    oraz co najważniejsze zmniejszyć przepływ. Czyli wejść w tryb MANUAL aby pompa pracowała na full i śrubką ustawić przepływ na 2-3 l/min. Tak tez uczyniłem.
    Co do zbiornika to tak jak Ty mam 300l i układ pod 4 osoby. Używam dużo wody bo jeszcze nie dorobiłem się zmywarki i żona zmywa pod bieżącą wodą. Ale jak pisałem wcześniej nigdy nie zdarzyło mi się aby w największe upały zasobnik był nagrzany do zadanej temperatury ZTZ!!! Nigdy. Ile by nie zużyła wody w ciągu dnia to powinno nagrzać jak jest lampa przez cały dzień, nie prawda ?

    kali07 napisał:
    Nie byłem zadowolony z tego ponieważ nie zakupiłem go po to aby pracował na "pół gwizdka" Od następnego roku rozbudowałem system do trzech paneli (60 rur) zbiornik 300l, który był, plus bufor 300l, wszystko to w połączeniu z ogrzewaniem podłogowym w 2 łazienkach i piecem dwufunkcyjnym, oczywiście sterownik SolarComp 911 pracujący w schemacie numer 5. Efekt, przez ostatnie dwa tygodnie a były dość słoneczne zadowalający w 100% czyli woda w każdy dzień 85°C, bufor 60°C reszta ciepła wędruje w podłogi w łazienkach i tak w każdy słoneczny dzień, plus do tego przez 4-5 miesięcy w lecie zmywarka i pralka pracuje tylko na ciepłej wodzie (oszczędność prądu na grzałkach). W przypadku kilku dni zupełnie bez słońca, po wykorzystaniu wody w głównym zasobniku ciepła woda z bufora wędruje do głównego zbiornika. Połączenie z piecem dwufunkcyjnym w celu podgrzania wody w zimie, kiedy nie jest wystarczająco ciepła do mycia np z temp 20-35°C z zbiorniku do ok 38°C przez piec a nie z temp ok 5°C z rurociągu do ok 38°C (spora oszczędność gazu), wszystko w pełni zautomatyzowane bez obsługi. Ktoś np przeciwnicy zielonej energii mogą powiedzieć po co taka inwestycja??? Więc odpowiem: mój całkowity koszt za ciepłą wodę użytkową, ogrzewanie w zimie całego domu tylko gazem i kuchenka gazowa za cały 2015 (od stycznia do grudnia) rok to niespełna 1800 zł, tak, tylko tyle, plus oszczędności na energii elektrycznej z pralki i zmywarki. Moc uzyskana z solarów od początku to 23800 kWh. Inwestycja po trzech latach całkowicie zwrócona, teraz tylko zarabia na siebie. Rozpędziłem się trochę, ale może się komuś coś przyda.





    Super to rozwiązałeś. Ja nie mam gdzie tego zrobić. Mam bardzo mało miejsca w tym pomieszczeniu gdzie stoi zasobnik. Dogrzewanie wody mam z kotła ewentualnie bo zasobnik ma 2 wężownice. Jak nie ma słońca to muszę zapalić w piecu. Ale z tym drugim buforowym zasobnikiem super rozwiazanie. Jeszcze piecyk na gaz dogrzewający wodę w zimie. Naprawdę super. Gratuluję kolego rozwiązania. martwi mnie tylko to co piszesz że masz próżniowe te panele a ja te zwykłe. No zapewniali mnie że spokojnie dadząradę ogrzać 300l dla 4 osób...
    kali07 napisał:

    Viruss24, moje zdanie, zareklamuj panele jeśli możesz, a lepsza opcja to dopłać trochę i wymień na próżniowe, na pewno to Ci się wróci, może przy reklamacji dostaniesz taką możliwość, za dopłatą raczej na pewno, chyba że już po gwarancji. Jeśli konsultant powiedział, że "nie powinno" mieć wpływu na wydajność to na pewno ma!! Co do parametrów możesz spokojnie ustawić:
    ZTZ 85°C jest to bezpieczna temperatura dla wody, powyżej niej system zwalnia
    ZΔ1 12°C ok
    ZΔ2 3°C możesz zmniejszyć w celu zgromadzenia ciepła w zasobniku a nie w rurach
    OBM 50 ok
    KMX może zostać, nie zbyt ważna, ja mam 99°C
    KOF może również zostać, ja mam 185°C przy próżniowych
    KMI OFF ok
    ZOF 95°C również bezpieczna temp dla wody, powyżej system się zatrzymuje
    L023800 kWh parametr informacyjny


    To tyle na dziś, jeśli masz pytania to pytaj, na ile mogę to pomogę...
    Pozdrawiam


    Ustawiłem na razie tak jak kazali i czekam na słoneczny dzień aby to protestować. na pewno im tego nie popuszczę bo dopiero używam ich 4 lata ale widzę że to nie dają rady albo są uszkodzone. To zaszronienie występuje w upalne jak i zacienione dni.
    Dziękuję za obszerną odpowiedź. Bardzo mi się podoba twoje rozwiązanie ale kurde u mnie nie mam na to miejsca.

    0
  • #13 02 Cze 2016 21:36
    Sstalone
    Poziom 27  

    viruss24 napisał:
    To zaszronienie występuje w upalne jak i zacienione dni.


    Jeżeli jest tak jak piszesz, tzn. coś na pewno jest nie tak, albo z wentylacją kolektorów, albo jest tam przeciek, albo do kitu jest ocieplenie kolektora, które nagrzewając się wydziela opary... albo ktoś tam nalał czegoś do środka... Tego nie należy zostawić tak sobie....

    Ustawiony przepływ był za duży, ale to nie oznacza że uzyski z tego powodu były mniejsze, mogło tak być, jeżeli powodowało to ciągłe włączanie i wyłączanie pompy. Ciekaw jestem, jaki będzie efekt tych zmian nastaw.

    0
  • #14 15 Cze 2016 08:08
    viruss24
    Poziom 11  

    Dziękuję wszystkim za odpowiedź.
    W dniu wczorajszym Kospel wymienił mi te dwa panele na gwarancji ale nie było słońca aby sprawdzić jak to działa.
    Po moim opisaniu usterki oraz dużej ilości zdjęć kierownik serwisu Kospel (przystępny Pan) nie wahając się zlecił wymianę paneli. Opisze wszystko jak tylko będzie słoneczny dzień jak instalacja będzie się zachowuje.

    0
  • #15 28 Cze 2016 07:49
    viruss24
    Poziom 11  

    viruss24 napisał:
    Dziękuję wszystkim za odpowiedź.
    W dniu wczorajszym Kospel wymienił mi te dwa panele na gwarancji ale nie było słońca aby sprawdzić jak to działa.
    Po moim opisaniu usterki oraz dużej ilości zdjęć kierownik serwisu Kospel (przystępny Pan) nie wahając się zlecił wymianę paneli. Opisze wszystko jak tylko będzie słoneczny dzień jak instalacja będzie się zachowuje.



    Tak informacyjnie. Po wymianie paneli w końcu mam ciepłą wodę. W te upały mój zasobnik 300 l w końcu nagrzał się do tych 60 stopni. Nie jest to może wydajne tak jak sobie myślałem - ale jest to wina wydaje mi się dwóch paneli. Jakby były 3 to by już nie było problemu. Niby wyliczone zostało że te dwa panele dadzą radę ogrzać taki zasobnik, ale widzę że ledwo dają radę. Jestem zadowolony że serwis bezproblemowo na słowo wymienił mi te panele. Więc jest OK.

    0
  • #16 28 Cze 2016 13:39
    Sstalone
    Poziom 27  

    viruss24 napisał:
    Tak informacyjnie. Po wymianie paneli w końcu mam ciepłą wodę. W te upały mój zasobnik 300 l w końcu nagrzał się do tych 60 stopni. Nie jest to może wydajne tak jak sobie myślałem - ale jest to wina wydaje mi się dwóch paneli. Jakby były 3 to by już nie było problemu. Niby wyliczone zostało że te dwa panele dadzą radę ogrzać taki zasobnik, ale widzę że ledwo dają radę. Jestem zadowolony że serwis bezproblemowo na słowo wymienił mi te panele. Więc jest OK.


    A jaką miałeś temperaturę w upały przed wymianą paneli?

    Według mnie to nie masz problemu gdy masz 60 stopni, problem byś miał gdyby groziłoby Ci przegrzanie zbiornika... czyli ze zbyt wysoką temperaturą...

    Temperatura w zbiorniku uzależniona jest również od wielkości poboru cwu, nie tylko od wydajności paneli...

    0
  • #17 30 Sie 2016 18:06
    jarek8821
    Poziom 8  

    Witam! Z góry przepraszam że odkopuje temat ale mam problem z solarami a dokładnie ze sterownikiem solarcomp 911. Problem polega na tym że solar nagrzewa mi tylko wodę do max 45 stopni gdzie przy takich upałach czy temp zewnętrznej 25 stopni i słońcem od rana do wieczora nagrzewał 2 lata temu ponad 60. Solary są rurowe (próżniowe). Dodam że dzisiaj miałem nawet 200 stopni na rurach i błąd na sterowniku..

    Moje ustawienia
    ZTZ 65°C
    ZΔ1 5°C
    ZΔ2 2°C

    Proszę o pomoc.

    Pozdrawiam!

    edit// Dzisiaj został wymieniony płyn i temperatura i drożność układu się polepszyła. Stary glikol był strasznie brudny po 5 latach użytkowania.

    0