Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell 17R 7720 - słuchawki nie działają, głośniki w laptopie je ignorują

JinLisek 13 Paź 2012 22:54 9123 5
  • #1 13 Paź 2012 22:54
    JinLisek
    Poziom 12  

    Witam. Jakiś czas temu kupiłem laptopa, model w temacie. Dziś próbowałem wejść na teamspeak i rozmawiać ze znajomymi na słuchawkach z mikrofonem. Problem w tym, że słuchawki po podłączeniu nie działają. Tzn nie trzeszczą, ani nic takiego tylko po prostu nie odbierają sygnału. Po podłączeniu ich system pyta się mnie co zostało podłączone: głośniki czy słuchawki, czyli wykrywa coś. Głośniki laptopa mimo to nadal działają, tak jakby nic nie zostało podpięte. Byłem zmuszony używać mikrofonu ze słuchawek, a dźwięk szedł z głośników laptopa, ale nie podoba mi się takie rozwiązanie (tak samo jak używanie mikrofonu wbudowanego). Co dziwniejsze wcześniej oglądałem filmy na słuchawkach i nie było problemu. Kiedy nie odbierały dźwięku spróbowałem je także podłączyć do mp3 i tam też dobrze działały, dlatego uważam, że może być coś złego z konfiguracją chyba, że to wina teamspeaka, ale próbowałem go też wyłączyć i nie pomogło. Próbowałem coś zmieniać w ustawieniach Dell Audio i systemowych, ale doszedłem tylko do tego, że po podłączeniu słuchawek głośniki w laptopie się wyłączają, natomiast słuchawki nadal dźwięku nie odbierają. Później próbowałem zmieniać coś bardziej, aż w końcu nawet głośniki w laptopie przestały grać. Teraz udało mi się wrócić do sytuacji, w której podpięcie słuchawek nie ma wpływu na głośniki (tzn system wykrywa słuchawki, ale nadal grają głośniki w laptopie). Co więcej zauważyłem, że przy podpięciu słuchawek głośniki w laptopie zaczynają głośniej grać (i nie to nie jest głos ze słuchawek). Czy to możliwe, że system wykrywa głośniki laptopa jako słuchawki? Co mogę zrobić, żeby głośniki normalnie działały, ale przy podpięciu słuchawek dźwięk się na nie przełączał? Wcześniej to działało normalnie... Proszę o pomoc...

    2 5
  • #2 13 Paź 2012 23:24
    jasinski214
    Poziom 15  

    Sprawdź czy gniazdo jack jest sprawne.

    0
  • #3 13 Paź 2012 23:33
    JinLisek
    Poziom 12  

    Nie wiem jak to sprawdzić. Ale włączyłem Ubuntu i tam kiedy podłączę słuchawki to normalnie głośniki się wyłączają, a dźwięk przechodzi na słuchawki... Po resecie komputera tutaj też mi się dźwięk wyłącza po podpięciu słuchawek, ale na nich też nic nie słychać.

    0
  • #4 15 Paź 2012 11:04
    JinLisek
    Poziom 12  

    Odświeżam.

    0
  • #5 16 Paź 2012 09:28
    JinLisek
    Poziom 12  

    Ponownie odświeżam i mam coraz to dziwniejsze wieści... Teraz jest tak, że na słuchawkach słyszę dźwięki z teamspeaka (czyli głosy moich znajomych), a na głośnikach laptopa resztę dźwięków. Oczywiście to mi przeszkadza, a jeszcze bardziej moim znajomym, którzy także słyszą te dźwięki i to bardzo głośno (dlatego myślę, że działają mi dwa mikrofony na raz - od słuchawek i wewnętrzny). Byłbym wdzięczny, gdyby ktoś pomógł mi to skonfigurować dobrze. Proszę o pomoc.

    0
  • #6 17 Paź 2012 22:25
    JinLisek
    Poziom 12  

    Odświeżam po raz kolejny... Bardzo mi zależy na tym, żeby naprawić ten problem. Osoby, z którymi rozmawiam na teamspeaku słyszą wszystko głośniej ode mnie (to co idzie z głośników laptopa). Dziś słuchawki znowu nie łapały dźwięków, tylko z głośników wszystko szło. Byłbym wdzięczny gdyby ktoś powiedział mi jak skonfigurować Windowsa i jeśli trzeba Audio Dell, żebym nie miał z tym problemu.

    0