Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AsRock K8Upgrade-1689 - system nie widzi napędu optycznego ASUS DRW-24B5ST

krynol1712 17 Oct 2012 21:03 2484 16
  • #1
    krynol1712
    Level 10  
    Witam.
    Wymieniłem uszkodzony dysk i przy instalacji XP nie startuje kreator więc padło podejrzenie na napęd optyczny bo szwankował już wcześniej.wymieniłem na ASUS DRW-24B5ST (stary był na ATA). Skutek wymiany żaden ale przynajmniej dioda mruga otwiera się i zamyka, płyta startuje na chwile (w starym napędzie tylko mrugała). Wpadłem na pomysł i podłączyłem twardy dysk do innego kompa. Tam zainstalowałem system i wszystko działało. Po podłączeniu go do mojego komputera wszystko działa tylko nie wiem dla czego nie widzi napędu optycznego. W managerze urządzeń też nie figuruje żaden dysk optyczny. Po lekturze w gogle grzebałem w rejestrze według zaleceń Bila i nic to nie dało. Wyjęcie baterii też. Powrót do ustawień optymalnych też kicha. Podczas startu systemu na drugiej tablicy wyświetla się że pod Sata1 jest widoczny ASUS DRW...

    I CO WY NA TO.
    K8Upgrade1689
    dysk 80GB ATA
    AMD Sempron 3100+
    RAM 1,25 GB
  • #2
    Defice
    Level 25  
    Radzę wymienić przewód SATA. Starszy napęd mógł być uszkodzony, teraz to być może wina kabelka, był nowy ?
  • #3
    krynol1712
    Level 10  
    Nowy ale dali gratis w kompu ...(sklepie)
  • #5
    krynol1712
    Level 10  
    DR-B400-ATX Deer.Klawiature i mysz monitor.
  • #6
    WojtasJD
    VIP Meritorious for electroda.pl
    BIOS: Advanced / IDE Configuration / SATA Operation Mode [non-RAID]

    (jeśli nie masz opcji SATA Operation Mode to masz bardzo stary BIOS)
  • #7
    Robert B
    Level 43  
    krynol1712 wrote:
    DR-B400-ATX Deer

    To atrapa zasilacza.
    Zmierz napięcia na Molexie z podłączonymi napędami. Zobacz czy nie skacze +5 i +12.
    Zresztą na całym wtyku ATX też.
  • #8
    krynol1712
    Level 10  
    Jest tylko OnBoard SATA Controler ustawiony na Enabled.
    Czyli mam zaktualizować bios tylko do której wersji.Patrzyłem na stronie producenta i oczopląsu dostałem od ilości możliwych pomyłek. Jedyne co tam znalazłem z nazwą SATA to wersja biosu 1.6 a mam 1.3 .Tylko czy jeszcze kupi się dyskietkę? Byłbym wdzięczny za podpowiedź.
  • #9
    WojtasJD
    VIP Meritorious for electroda.pl
    W załączniku obraz dyskietki.

    Jeśli jej nie masz to to będzie to nieco złożone:

    -> http://sourceforge.net/projects/grub4dos/file.../grub4dos%200.4.4/grub4dos-0.4.4.zip/download
    wypakuj plik grldr na partycję z ntldr (który jest ukryty)
    -> Start -> Uruchom: sysdm.cpl [enter] -> zakładka |Zaawansowane| Pole: Uruchamianie i odzyskiwanie, przycisk [Ustawienia] -> Pole: Uruchamianie systemu, przycisk [Edytuj] - na dole dopisz:

    C:\grldr="GRUB4DOS"

    Zapisz.
    Można od razu skorygować czasy wyświetlania

    -> w notatniku wklej
    Code: text
    Log in, to see the code

    i zapisz jako menu.lst - 'obok' grldr
    -> plik z załącznika rozpakuj i zapisz na dysk - może być 'obok' grldr

    Uruchom ponownie komputer i wybierz z menu GRUB4DOS -> K8U1689 BIOS update disk
    Attachments:
  • #10
    krynol1712
    Level 10  
    Mam dyskietkę. Wczoraj próbowałem z ASRFLASH i bios K8U16892,40 i nic z tego Error 103 w połowie roboty.
  • #11
    Robert B
    Level 43  
    Według mnie przy opisanych w pierwszym poście objawach, aktualizacja oprogramowania płyty czyli Biosu powinna być ostatnią rzeczą. Ja najpierw przyjrzałbym się sprzętowi - czyli kondensatorom na płycie i napięciom z tej atrapy zasilacza.
    krynol1712 wrote:
    Wymieniłem uszkodzony dysk

    W jakich okolicznościach uległ uszkodzeniu?
  • #12
    krynol1712
    Level 10  
    Robert B wrote:
    Według mnie przy opisanych w pierwszym poście objawach, aktualizacja oprogramowania płyty czyli Biosu powinna być ostatnią rzeczą. Ja najpierw przyjrzałbym się sprzętowi - czyli kondensatorom na płycie i napięciom z tej atrapy zasilacza.
    krynol1712 wrote:
    Wymieniłem uszkodzony dysk

    W jakich okolicznościach uległ uszkodzeniu?

    Pewnego dnia : Start komputera- xp ładuje się -przerywa tryb awaryjny-każda opcja trybu awaryjnego nie działa.Ponowny start i tak bez końca.
    Dysk ma siedem lat nagrywarka też. W poniedziałek będę miał od kumpla starą sprawną nagrywarkę dla testów.Do pomiarów mam jedynie marketowy "multimetr".
  • #13
    WojtasJD
    VIP Meritorious for electroda.pl
    Musiałbym widzieć ten komunikat 'Error 103' - tam pewnie jest jeszcze jakiś tekst a tak to:
    - dyskietki są bardzo niepewne
    - wyżej masz alternatywną metodę
  • #14
    Robert B
    Level 43  
    :arrow: WojtasJD
    I tak widzę, że kolega krynol1712 robi po swojemu, więc chyba nasze rady są bezcelowe.
    Robert B wrote:
    Ja najpierw przyjrzałbym się sprzętowi - czyli kondensatorom na płycie i napięciom z tej atrapy zasilacza.

    Robert B wrote:
    Zmierz napięcia na Molexie z podłączonymi napędami. Zobacz czy nie skacze +5 i +12.

    WojtasJD wrote:
    Uruchom ponownie komputer i wybierz z menu GRUB4DOS -> K8U1689 BIOS update disk

    Po sprawdzeniu sprzętu zalecałbym test pamięci Memtestem, ale pewnie to również nie zostanie zrobione. Update Biosu przecież można też zrobić z bootowalnego pena.
  • #15
    krynol1712
    Level 10  
    Robert B wrote:
    :arrow: WojtasJD
    I tak widzę, że kolega krynol1712 robi po swojemu, więc chyba nasze rady są bezcelowe.
    Robert B wrote:
    Ja najpierw przyjrzałbym się sprzętowi - czyli kondensatorom na płycie i napięciom z tej atrapy zasilacza.

    Robert B wrote:
    Zmierz napięcia na Molexie z podłączonymi napędami. Zobacz czy nie skacze +5 i +12.

    WojtasJD wrote:
    Uruchom ponownie komputer i wybierz z menu GRUB4DOS -> K8U1689 BIOS update disk

    Po sprawdzeniu sprzętu zalecałbym test pamięci Memtestem, ale pewnie to również nie zostanie zrobione. Update Biosu przecież można też zrobić z bootowalnego pena.

    Witam.
    Płyta czysta brak nadpaleń okopceń czy też śladów przegrzania.
    +5v od 5,11-5,13 +12 od 11,85-11,97
    Co do grubdos instrukcja jest dla mnie skomplikowana.Próbowałem to zrobić ale nie
    byłem pewny dalszych kroków i zatrzymałem sie po wpisie w notatniku. Nie jestem informatykiem ja tylko próbuje uruchomić nagrywarkę na którą wydałem pieniądze.
    Błąd przy biosie to error 3 a a nie jak pisałem 103 a brzmi on:error3-File does not exist
    Testu nie mogę zrobić jakiś byk. Jak prze z polskiego instrukcje na nasze to coś napisze.
    Dzięki za zainteresowanie tematem.
    Dziś też idę na noc do pracy udanej Niedzieli.
  • #16
    Robert B
    Level 43  
    krynol1712 wrote:
    error3-File does not exist

    Najprawdopodobniej źle wpisana nazwa pliku biosu lub rozszerzenie.
    krynol1712 wrote:
    Testu nie mogę zrobić jakiś byk

    Więc masz jakiś problem. Odpowiadam dokładnie w taki sposób, w jaki kolega udziela informacji.
  • #17
    krynol1712
    Level 10  
    Witam. Serwis stwierdził uszkodzenie kondensatorów w zasilaczu i na płycie głównej (+5V). Naprawili zasilacz i zaktualizowali BIOS. Zalecili wymianę płyty głównej.Komputer działa na starej, starsze gry też.Jeszcze recykling go nie dopadnie.
    Dziękuje wszystkim za pomoc i zainteresowanie tematem.
    Zamykam temat.