Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej

18 Gru 2012 18:36 51729 17
  • Poziom 27  
    Witam wszystkich.

    Znajomy ma quada niby 200, ale z silnikiem 149cm

    Jak na zdjęciach:
    Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej

    Silnik odpala, lecz nie ma ładowania akumulatora.
    Nie ma świateł, ani nie można zgasić silnika, wszystkie przewody są po urywane.

    Robiłęm ostatnio remont w tym silniku wymieniałem cylinder kompletny, lecz nie mogę sobie poradzić z elektroniką, gdyż nie jestem elektronikiem :)

    Więc z wracam się do was z prośbą, o pomoc w rozwiązaniu tych problemów z ładowaniem, i które przewody do czego służą.
    Czy tam jest jakiś regulator napięcia ? Czy jest w silniku ?

    Jedna wtyczka nie jest w ogóle podłączona, bo i nie ma jej gzie podłączyć.
    Druga idzie do wiązki w quadzie, ale dużo kabli jest niestety luźnych, po ucinanych i nie wiadomo jak się do tego zabrać.
  • Poziom 27  
    Chciałbym się jeszcze dowiedzieć, jaką przerwę na zaworach powinien mieć ten silnik.
    (4 biegi w przód i wsteczny)

    Ustawiłem ssący na 0,2 i wydechowy 0,3 - nie za dużo ? Może tak zostać ?

    Ale przede wszystkich chciałbym uporać się z tą elektroniką.
  • Pomocny post
    Poziom 12  
    W takich quadach były różne systemy ładowania.. jedne miały dwie cewki, jedna od świateł i ładowania ,a drugą od zapłonu, były tez takie gdzie miały kilka cewek :)

    Tu masz schemat Chińskiego skuterka...to jest wszystko na podobnej zasadzie :)

    http://arecki113.republika.pl/schematy/schemat%20do%20chinczyka%20vapor.jpg

    Regulator napięcia to taka aluminiowa puszka z 4 pinami :) a oznaczenie CDI na schemacie to nic innego jak moduł zapłonowy czyli taka czarna puszeczka na gumowej opasce z 2 wtyczkami :)

    aha...ta druga wtyczka co wchodzi do silnika to czujnik od biegów, może pokazywać luz lub na którym biegu aktualnie jedziemy :)
  • Poziom 27  
    marco2255 napisał:
    W takich quadach były różne systemy ładowania.. jedne miały dwie cewki, jedna od świateł i ładowania ,a drugą od zapłonu, były tez takie gdzie miały kilka cewek :)

    Tu masz schemat Chińskiego skuterka...to jest wszystko na podobnej zasadzie :)

    http://arecki113.republika.pl/schematy/schemat%20do%20chinczyka%20vapor.jpg

    Regulator napięcia to taka aluminiowa puszka z 4 pinami :) a oznaczenie CDI na schemacie to nic innego jak moduł zapłonowy czyli taka czarna puszeczka na gumowej opasce z 2 wtyczkami :)

    aha...ta druga wtyczka co wchodzi do silnika to czujnik od biegów, może pokazywać luz lub na którym biegu aktualnie jedziemy :)


    Trochę inaczej chyba w tym quadzie jest.
    Będę jeszcze analizował ten schemat, ale gdyby ktoś miał do ATV 150/200 to byłoby mi szybciej rozwiązać te zagadki z prądem przy tym silniku.

    Zaś z silnika tam gdzie wychodzi 5 przewodów, 2 żółte i czerwony to są od cewek (rozbierałem) zaś dwa kolorowe od jakiegoś czujnika co jest przy kole magnesowym, stawiałbym że to czujnik położenia wału/ prędkości wału.
    To te 5 kabelków idzie do wtyczki której nie widać na foto i wchodzi do zaizolowanej wiązki, z której co jakiś odcinek wystaje przewód ucięty i zaizolowany.

    Ale które do gaszenia ? Jeśli to czujnik położenia wału (on razem z cewkami pracuje w oleju), to można zrobić wyłącznik na przewodzie ? I zgaśnie. Powinien przynajmniej, ale czy w ten sposób się gasi silnik ?
    Zrobił bym jeszcze światła, ale do tego musi być ładowanie.

    Ta kabelki zaś co od biegów idą, to raczej nie będzie opcja wyświetlania na którym biegu się jedzie, choć może takie coś i być - nie wiem.
    D o tej wtyczki była kiedyś ponoć stacyjka podpięta, a teraz jest tam chyba zmostkowane dwa przewody w celu uzyskania zapłonu. Znalazłem w sieci, że to może być regulator napięcia, hmmm, no nie wiem.
  • Pomocny post
    Poziom 12  
    Kolego spokojnie... :) Na schemacie jest własnie to co napisałeś :) tylko kolory mogą się różnic :) dlatego musisz albo rozebrać i dojść który kabel jest do jakiej cewki lub przemierzyć je miernikiem :)

    -2 wyjścia z cewek one musza być podłączone do regulatora :) (podejrzewam te 2 żółte)

    -1 kabelek to wyjście z cewki zapłonowej (to ta owinięta szmacianą taśma, podejrzewam kabelek czerwony) podłączony do modułu

    -1 to wyjście z impulsatora (nazwałeś to czujnikiem położenia wału, kolor niebieski) do modułu

    - 1 to masa impulsatora (kolor zielony):) do masy :)

    czyli razem 5 :)

    Gaszenie nie idzie wgl do silnika ;) Gasi stacyjka podając mase na moduł :)

    a wiec tak jak na schemacie :) do regulatora dołączasz 2 kable z cewki, plus i minus :)

    do modułu podłączasz :

    Masę ,impulsator, Cewkę zapłonową zewnętrzną, cewkę zapłonową w iskrowniku,oraz gaszenie :)

    jeśli może bd Ci wygodniej spróbuj według tego schematu

    http://djjery.wrzuta.pl/obraz/0waUzWyKryU/schemat_instalacji_atv_110

    tamta wtyczka idzie do stacyjki dlatego ze po włączeniu zapłonu ten czujnik pokazuje (powinien pokazywać :P) na kontrolce "N" czyli ze silnik jest na luzie :)
  • Poziom 27  
    Czyli CDI to jest regulator napięcia ? Ale to nie jest ta kostka co na zdjęciu koło biegów ?

    Czyli tutaj moduł zapłonowy jest zintegrowany z regulatorem napięcia ?

    W samochodach to regulator jest przy alternatorze a moduł jest modułem.

    Ale nic, dzięki za pomoc narazie.
    Wydrukuje sobie te schematy, i w sobotę spróbuję coś podziałać.

    A i jeszcze jedno, prąd mnie delikatnie popieścił jak dotknąłem czerwonego przewodu i masy, jakie tam napięcie jest generowane ? Przecież idzie zwykłym przewodem choćby do cewki WN więc nie powinno być aż tak duże żeby "kopać".

    Po mojej naprawie jak ten quad jeszcze odpali to będzie sukces.
    Chyba że tam brakuje regulatora napięcia, ktoś mógł zdemontować, ale jeśli jest zintegrowany z modułem to musi być skoro quad jeździ.
  • Poziom 27  
    Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej

    Takie zdjęcia jeszcze dodaję.
  • Pomocny post
    Poziom 10  
    z regulatora wychodzą cztery przewody:
    czerwony- plus akumulatora, poprzez bezpiecznik 8A
    zielony lub czarny- minus akumulatora, rama pojazdu
    różowy i czarny- podłączone do przewodów w silniku (ładowanie)
  • Poziom 27  
    Po świętach rozbiorę te wiązki wszystkie i postaram się to poukładać, sprawdzić czy jakiś kabel gdzieś nie jest odpadnięty.

    Nadal nic nie wiem, o tej wiązce co wychodzi z silnika z tej kostki obok lewarka zmiany biegów.
    Zdjęcie pierwsze w pierwszym postcie.

    A w jaki sposób sprawdzić czy z cewek generowany jest prąd ?
    Są 3 cewki i 3 przewody idą od nich.
    Generują prąd stały czy zmienny ? Jak zmienny to gdzie są diody ?
    Napięcie powinno się pojawić przy pracującym silniku jeśli miernik przystawię to przewodu od cewki i masy ?
  • Pomocny post
    Poziom 10  
    Od początku, zawór ssący 0,05 zawór wydechowy 0,08
    piotrek power napisał:
    Nadal nic nie wiem, o tej wiązce co wychodzi z silnika z tej kostki obok lewarka zmiany biegów.

    Czujnik biegów, jeżeli masz wskaźnik biegów to można go podłączyć, jeżeli nie podłączysz to nic się nie stanie, w sensie silnik normalnie uruchomisz. Czujnik zwiera poszczególne kable do masy.
    W silniku masz trzy cewki:
    -"cewka" czujnik położenia wału, taki czarny znajduje się na zewnątrz magneta, napięcie ok 3V
    -cewka ładowania CDI. podczas rozruchu generuje prąd ok 40V.
    -cewka ładowania akumulatora. w mniejszych silnikach była jedna cewka w większych osiem. Napięcie ok 20V zmienne, wyprowadzone przewody (żółty i różowy) podłączone do regulatora, JW.
    piotrek power napisał:
    Napięcie powinno się pojawić przy pracującym silniku jeśli miernik przystawię to przewodu od cewki i masy ?

    Oczywiście
  • Poziom 27  
    Czyli jakbym miał wyświetlacz to by mi pokazywało na którym biegu jadę ?

    Luz zaworowy radzicie zmienić z 0,20 i 0,30 które ustawiłem, na jakie ? 0,10 i 0,15 ? Czy mogą zostać 0,2 i 0,3 ?

    A i jeszcze jedno, tutaj jest jakiś czujnik od ciśnienia oleju w silniku ? Jest możliwość zainstalowania kontrolki ?
    Bo od ładowania nie ma kontrolki ? Ale to nie problem :)
  • Pomocny post
    Poziom 10  
    piotrek power napisał:
    Czyli jakbym miał wyświetlacz to by mi pokazywało na którym biegu jadę ?

    Tak, ale myślę że starczy Tobie kontrolka od luzu. bierzesz żaróweczkę 12V 4W z jednej strony podłączasz do plusa a z drugiej podłączasz do czujnika biegów. Tylko najpierw szukasz luzu i potem łączysz z odpowiednim kablem.

    piotrek power napisał:
    Luz zaworowy radzicie zmienić z 0,20 i 0,30 które ustawiłem, na jakie ? 0,10 i 0,15 ? Czy mogą zostać 0,2 i 0,3 ?

    Ten co masz ustawiony jest z pewnością za duży. będzie "klepał" i ciężej odpalał

    piotrek power napisał:
    A i jeszcze jedno, tutaj jest jakiś czujnik od ciśnienia oleju w silniku ? Jest możliwość zainstalowania kontrolki ?
    Bo od ładowania nie ma kontrolki ?

    Niestety nie ma czujnika oleju a szkoda bo mi też by się przydał.
    Od ładowanie też nie ma, ale wiem że były takie liczniki które posiadały taką opcję. Nawet poziom paliwa można było podłączyć, najpierw uporaj się z najważniejszymi rzeczami a potem dodatki
  • Poziom 27  
    Dziękuję za odpowiedzi.

    I życzę Wesołych Świąt :)

    Nie wiem czy jeszcze w tym roku będę robił przy quadzie czy w następnym.
    Jak natknę się na jakieś problemy to napiszę.

    Pozdrawiam

    Edit.
    Poskładałem trochę, ale nie jest za dobrze.

    Gaszenie, palenie, jak najbardziej ok.
    Ładowanie nie bardzo.
    Z regulatora wychodzą 4 przewody:
    zielony - masa, czerwony + akumulator, i dwa pozostałe do cewek

    Napięcie rośnie, ale problem w tym że nie przestaje rosnąć, po 2 minutach jest ponad 16V na akumulatorze

    Mierzyłem napięcie na cewkach, na cewce co idzie do WN ok80V
    Na prądowych około 20-34V w zależności od obrotów

    Ale dlaczego aku ładuje tak mocno ?
    Powinien na 14V trzymać.

    Czyli do regulatora wchodzi prąd z dwóch cewek ?

    Tak w nawisie, można np. zmostkować dwie cewki ? Idą dwa żółte do regulatora, co się stanie jak je połączę ?
    Czy one się w regulatorze łączą ?

    Co może być źle z tym ładowaniem u mnie ?

    Regulator będzie działał z jednej cewki czy musi mieć dwie ? To pytanie poza tematem, bo znajomemu w skuterze się spaliła jedna i nie daje napięcia, druga zaś jest w pełni sprawna.
  • Poziom 10  
    piotrek power napisał:
    Mierzyłem napięcie na cewkach, na cewce co idzie do WN ok80V
    Na prądowych około 20-34V w zależności od obrotów

    tu jest wszystko w porządku.
    piotrek power napisał:

    Co może być źle z tym ładowaniem u mnie ?

    nowy regulator załatwi sprawę. najlepiej taki sam jak był, nie będziesz musiał przerabiać instalacji.
    piotrek power napisał:

    Tak w nawisie, można np. zmostkować dwie cewki ? Idą dwa żółte do regulatora, co się stanie jak je połączę ?
    Czy one się w regulatorze łączą ?

    nie nie można, ponieważ jest to prądnica dwu fazowa. łącząc wyprowadzenia robisz zwarcie między-fazowe.
    piotrek power napisał:
    Regulator będzie działał z jednej cewki czy musi mieć dwie ? To pytanie poza tematem, bo znajomemu w skuterze się spaliła jedna i nie daje napięcia, druga zaś jest w pełni sprawna.

    muszą być dwie!
  • Poziom 27  
    Dziękuję za odpowiedź.

    Kupiłem 4pinowy za 39,50zł - już zamontowałem, napięcie ładowania jest ok 14,55V

    Czyli w regulatorze jest mostek prostowniczy, jakiej mocy mogę max podłączyć oświetlenie, aby nie obciążać za bardzo regulatora i cewek ? Na regulatorze pisze 12A. No i żeby ładowanie jeszcze było.
  • Poziom 10  
    regulator wytrzyma 144W ale czy cewka, tego to nikt nie gwarantuje
  • Poziom 10  
    Witam
    dodaje bo może się jeszcze komuś z czasem przyda, schemacik opracowany własnoręcznie, do Bashana i innych ATV Quad 200, 150.
    Zapomniałem dodać, stacyjka jest ze stykiem rozrusznika, a dokładniej to stacyjka od kosiarki traktorka :)
    Quad ATV 200/150 - Brak ładowania, schemat instalacji elektrycznej