Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung NP530U3C - A04PL - Brak dźwięku na TV przy połączeniu lapka hdmi-hdmi

Elvizz 27 Jan 2013 18:26 3660 15
  • #1
    Elvizz
    Level 9  
    Witam. Widzę, że nie jestem pierwszy z tego typu tematem, aczkolwiek przypadki wypisane wcześniej oraz udzielone do nich rady w moim przypadku okazały się nieskuteczne. No więc: nie mam dźwięku na TV przy podłączaniu laptopa przez łącze HDMI-HDMI (dźwięk płynie tylko z głośników laptopa, na TV tylko obraz i cisza). Pracuję na systemie Windows 8. Nie pomaga ściąganie nowych kodeków Realteka, Windows Update itp...kontaktowałem się również z konsultantem samsunga poprzez live chat i również bez efektów... Samsung NP530U3C - A04PL - Brak dźwięku na TV przy połączeniu lapka hdmi-hdmi
    Tak wygląda u mnie opcja ustawień urządeń do odtwarzania audio. Cokolwiek bym nie przestawiał zarówno w tych opcjach jaki i menadżerze realtek, czy w karcie grafiki jest dupa...
    W TV mam ustawione wejscie HDMI i opisane jako PC, oraz ustawione wejscie na PCM.

    Co mam jeszcze zrobić?
  • #2
    hendrix_radek
    Level 12  
    podlacz tv i wtedy zobacz urzadzenia do odtwarzania. zainstaluj sterowniki najnowsze
  • #3
    Elvizz
    Level 9  
    Mam sterowniki najnowsze oraz sprawdzałem już urządzenia do odtwarzania przy podłączonym TV. Niestety bez rezultatu...
  • #4
    alcomp
    Level 13  
    czy podłączałeś laptopa do różnych gniazd hdmi w TV ?
  • #5
    Elvizz
    Level 9  
    Tak...są 3 dostępne i próbowałem - bez rezultatu. Jednak raz zdarzyło się, że przez moment przy podłączeniu lapka, na TV miałem dźwięk - dosłownie na parę sekund. Później już taka sytuacja się nie powtórzyła...
  • #6
    miecho18
    IT specialist
    Na innym przewodzie HDMI to samo?
  • #7
    Elvizz
    Level 9  
    Tak. Sprawdzałem na dwóch.
  • #8
    adamadi33
    Level 43  
    W ustawieniach nie masz ustawione domyślnego urządzenia HDMI output.
    Zainstaluj nowe sterowniki karty graficznej.
  • #9
    sylweksylwina
    Moderator of Computers service
    Na białym tle pod tymi urządzeniami do odtwarzania kliknij prawym i zaznacz pokaż wyłączone urządzenia. Włącz urządzenie digital audio out czy jakoś tak i ustaw jako domyślne.
  • #10
    Elvizz
    Level 9  
    Do sylweksylwina: tego typu czynność wykonywałem jako jedną z pierwszych i niestety, ale nic takowego przy pokazaniu wyłączonych urządzeń mi się nie wyświetla.

    Do adamadi33: Na stronie od sterowników (Intel) po wyszukaniu aktualizacji pojawił się komunikat jedynie o nowszej wersji sterownika od Wifi...
    Natomiast jeśli chodzi o audio driver pojawia mi się informacja następująca:

    Audio Driver for Intel Desktop Board
    Product Detected Audio dla wy??wietlaczy Intel(R)
    Current Driver Installed 6.14.0.3097
    This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>

    Przy opcji "more info" wyświetla mi się jedynie możliwość skorzystania z FAQ

    Cóż w tej sytuacji?
  • #11
    adamadi33
    Level 43  
    Podaj jaką masz kartę graficzną.
  • #12
    Elvizz
    Level 9  
    Intel HD Graphics 4000
  • #13
    adamadi33
    Level 43  
    Na stronie producenta pobierz sterowniki audio jak i inne.
  • #15
    Elvizz
    Level 9  
    Odwołując się do linku - WojstasJD sugerujesz mi aktualizacje BIOSa?
    A jeśli chodzi o:
    "BTW: co się dzieje w menedżerze urządzeń z rozwiniętą sekcją kontrolery dźwięku, wideo i gier? "

    Chodzi Ci o to, co dzieje się w menedżerze urządeń po podłączeniu TV kablem hdmi czy co?