Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Electrolux ew 1044s - zatrzymuje sie, leje wode i grzeje za mocno

dada77 12 Lut 2013 22:25 6576 20
  • #1 12 Lut 2013 22:25
    dada77
    Poziom 6  

    Witam,

    Pralka Electrolux EW 1044s, na programach pioracych, np. A, B, zaczyna pobierac wode, wykonuje kilka ruchow bebnem i zatrzymuje sie. Woda caly czas leci i grzeje ciagle niezaleznie od ustawionej temperatury.
    Usterka wystapila po wymianie lozysk przez fachowca - oddal pralke z taka usterka - wczesniej wszystko bylo tu OK. Zasugerowal uszkodzony modul po tym jak przez godzine "badal" pralke. Nie byl to fachowiec od elektroniki (co sam przyznal).
    Nastepnie pralke "badal" juz "fachowiec" od elektroniki i zasugerowal to samo ale bez zabrania do warsztatu nic wiecej nie zrobil :).
    Zdobylem sprawny modul z takiej samej uzywanej, sprawnej pralki (cudownym zbiegiem okolicznosci :)) i zamienilem z moim. Jak sie latwo domyslec, efekt - bez zmian :). Tzn. dokladnie takie samo zachowanie.
    Nie wierze juz w takie przypadki i stawiam na cos innego niz modul :)

    Co sadzicie?
    Moze czujnik temp? termostat?, co innego teoretycznie?
    Dodam tylko, ze nie znam sie kompletnie na pralkach :)

    pozdrawiam
    /radek

    0 20
  • #2 13 Lut 2013 00:38
    peter falk
    Specjalista AGD

    dada77 napisał:
    Dodam tylko, ze nie znam sie kompletnie na pralkach :)

    To co Ty sam zrobisz? Przydałoby się ze schematem w ręce sprawdzić, czy okablowanie prawidłowo połączone (możliwe, że ów fachowiec od łożysk coś skopał przy składaniu pralki) , "przedzwonić" miernikiem chociaż hydrostat i to "coś" co znajduje się pod gałką od temperatury, i sprawdzić grzałkę, czy nie pęknięta.

    0
  • #3 13 Lut 2013 10:38
    dada77
    Poziom 6  

    Teraz juz sie troche znam... i mam motywacje! :)

    Pralka zostala "przedzwoniona" miernikiem z tylu i przodu przez dwoch fachowcow (w tym tego od lozysk).
    Konkluzja w obu przypadkach byla, ze to modul. Wymienilem i jest to samo (nie wierze w taki zbieg okolicznosci).
    Dlatego pytam co teoretycznie/potencjalnie to moze byc?
    Dzis rano wyjalem grzalke i oprocz tego, ze jest okamieniona (srednio jak dla mnie) to wyglada OK. Wyczyszcze i odloze na miejsce i zobaczymy.
    Moze termostat/czujnik temp.?

    pozdrawiam
    /radek

    0
  • #4 13 Lut 2013 11:35
    peter falk
    Specjalista AGD

    No dobra. A skąd wiesz, że od razu po włączeniu pralka grzeje wodę?

    0
  • #5 13 Lut 2013 11:49
    dada77
    Poziom 6  

    Z diagnozy fachowców wiem, że:
    - "zaczyna i nie przestaje grzać bez względu na ustawioną temperaturę"

    Z obserwacji własnych mogę to potwierdzić:
    - temp. ustawiona na 30stC na programatorze, a szkło w zamykaniu pralki/bębna gorące przy dotknięciu ręką - stanowczo bardziej niż 30stC.

    pozdrawiam
    /radek

    Dodano po 3 [minuty]:

    Nie wiem czy grzeje "od razu" po włączeniu.
    Wygląda to tak, że "normalnie" pobiera wodę (widać jak leci do bębna), zaczyna kręcić, zatrzymuje bęben, woda ciągle leci do bębna i nie przestaje po 5-ciu min. (tyle czekałem).

    pozdrawiam
    /radek

    0
  • #6 13 Lut 2013 11:53
    peter falk
    Specjalista AGD

    Coś z hydrostatem. Na pewno dobrze podłączony :?:

    0
  • #7 13 Lut 2013 12:14
    dada77
    Poziom 6  

    Hydrostat obejrzałem pobieżnie wczoraj i wygląda OK. Są dwa(?) w zasadzie jak mi się wydaje. Dwa osobne wężyki do nich dochodzą.
    Jeden zdemontowałem, wężyk do zbiorniczka drożny (przedmuchałem). Sam hydrostat po dmuchnięciu w rurkę, gdzie nachodzi wężyk, wydaje charakterystyczne dźwięki (trzaski :)).
    Drugiego nie sprawdzałem.
    Oba zbiorniczki na końcu wężyków czyste.

    Wiesz jak mogę "lepiej" sprawdzić czy są OK?

    Czy oba podłączone są właściwie, to pewności nie mam ale wydaje się, że pomylone mogą być tylko wężyki, chociaż raczej nie bardzo ze względu na ich długości.
    Sprawdzę dziś to raz jeszcze + podłączenia elektryczne.

    pozdrawiam
    /radek

    0
  • #8 13 Lut 2013 19:34
    skryn
    Admin grupy AGD

    dada77 napisał:
    Oba zbiorniczki na koncu wezykow czyste.

    Guzik czyste.
    Zdemontuj fizycznie (nie lada wyzwanie), porządnie wyszoruj, a wszelakie niedomagania pralki ustąpią.
    To taki wredny typ. Tutaj nie jest prosto "sobie podmuchać, pochuchać" w kubek i stwierdzić, że jest czysty, jak w innych pralkach.
    Masz syf w tym układzie, dlatego Ci pralka niedomaga, jak w opisie powyżej.

    Część 145 zaznaczona strzałką, tam masz problem:

    Pralka Electrolux ew 1044s - zatrzymuje sie, leje wode i grzeje za mocno

    0
  • #9 14 Lut 2013 09:50
    dada77
    Poziom 6  

    Dzieki za rade - dzis zadzialam i dam znac jaki efekt.

    pozdrawiam
    /radek

    0
  • #10 15 Lut 2013 00:07
    dada77
    Poziom 6  

    skryn napisał:

    Część 145 zaznaczona strzałką, tam masz problem:


    No i nie udalo mi sie zdemontowac calego elementu 145 - naprawde nie jest latwo w warunkach domowych :)
    Zdjalem jednak 110 i wyczyscilem kubek zaznaczony strzalka tak gleboko jak tylko moglem :) Z zewnatrz wyglada on jednak na raczej czysty :)
    Udalo mi sie za to zdemontowac i wyczyscic drugi kubek ale w sumie to nic w nim prawie nie bylo.

    Niestety, po zlozeniu wszystkiego w calosc, efekt caly czas ten sam ;(

    Sprawdzilem tez, ze na programie D - plukanie - pralka zaczyna pobierac wode i po kilkunastu obrotach zatrzymuje beben ale woda nadal sie leje... grzania tu juz raczej nie ma ale pewnosci nie mam.

    Jak dziala sterowanie grzalka i tym co zwiazane jest z hydrostatem?
    Tzn. czy sa to procesy niezalezne, czyli czy popsucie sie np. termostatu nie wplywa na sterowanie procesami zachodzacymi jednoczesnie zwiazanymi z hydrostatem? I odwrotnie.
    W moim przypadku, na programach prania (A, B) woda nie przestaje sie wlewac i jednoczesnie grzeje.

    pozdrawiam
    /radek

    0
  • #11 15 Lut 2013 00:48
    peter falk
    Specjalista AGD

    A coś Ty za cudaka dorwał? Sam zobacz na schemacie kiedy grzałka powinna się załączyć
    Pralka Electrolux ew 1044s - zatrzymuje sie, leje wode i grzeje za mocno.
    Sprawdź miernikiem, czy na wejściach programatora G5 G6 i G9 zmienia się napięcie w trakcie napełniania pralki.

    0
  • #12 15 Lut 2013 10:40
    dada77
    Poziom 6  

    peter falk napisał:
    A coś Ty za cudaka dorwał?

    ??? :)

    OK, sprawdze napiecie jak radzisz.

    pzdr.
    /radek

    0
  • #13 16 Lut 2013 20:24
    dada77
    Poziom 6  

    Jest napięcie na G5 i G9 po starcie programu B, podczas napełniania. Ale woda ciągle się leje i nie przestaje.
    Po przesunięciu ręcznie pokrętła programatora dalej pojawia się napięcie na grzałce ale bęben się nie obraca.

    I co teraz? :)

    pzdr.
    /radek

    0
  • #14 24 Lut 2013 13:35
    dada77
    Poziom 6  

    Drobny update :)
    Teraz sytuacja wyglada tak, ze:
    - po wlaczeniu (program prania np. B), nabiera wode i konczy te czynnosc
    - beben obraca sie kilkanascie razy w jedna strone i dziala pompa cyrkulacynja (widac jak leci woda w bebnie z gory)
    - beben zatrzymuje sie ale papa cyrkulacyjna dziala caly czas (leci woda w bebnie z gory)
    - grzalka dobra, wyminieniona, zreaszta po odlaczeniu od zasilania grzalki efekt ten sam)

    Ma ktos pomysl?

    pzdr
    /radek

    0
  • #15 28 Lut 2013 14:40
    dada77
    Poziom 6  

    Odgrzewam temat, bo rozwiązania wciąż brak. :)

    Pralka Electrolux EW 1044s, na programach piorących, np. A, B, pobiera wodę, wykonuje kilka ruchów bębnem i zatrzymuje się. Włącza się pompa cyrkulacyjna i cały czas działa (woda leci wewnątrz bębna) i grzeje ciągle niezależnie od ustawionej temperatury.
    Na programie lekkiego płukania (L) działa bez problemów, wiruje, odprowadza wodę. Na innych z problemami - trzeba "popchnąć" programator.

    Usterka wystąpiła po wymianie łożysk przez fachowca - oddal pralkę z taką usterką - wcześniej wszystko było tu OK. Zasugerował uszkodzony moduł.

    Wymieniłem już prawie wszystko, co udało mi się dostać z innej działającej pralki:

    - moduł,
    - programator,
    - grzałkę (zresztą po odłączeniu od zasilania grzałki efekt ten sam),
    - termostat,
    - hydrostaty (wężyki drożne, zbiorniczki czyste),
    - filtr przeciwzakłóceniowy.

    Ma ktoś może jakiś pomysł?

    Pozdrawiam
    /radek

    0
  • #16 28 Lut 2013 16:07
    axxx
    Specjalista AGD

    Czy wtyczka od pompy cyrkulacyjnej włożona jest we właściwe miejsce ?

    0
  • #17 01 Mar 2013 00:40
    dada77
    Poziom 6  

    OK, dzięki, sprawdzę i dam znać.

    Rozmawiałem też dziś z serwisem jakimś i poradzono mi spawdzić także szczotki - powiedziano mi, że jest możliwość, że jeśli są zużyte to czasem mogą działać, czasem nie... też sprawdzę :)

    pzdr.
    /radek

    0
  • #18 02 Mar 2013 21:48
    dada77
    Poziom 6  

    Wtyczka pompy OK, szczotki OK...

    Poddaje sie powoli... :)

    0
  • #19 06 Mar 2013 10:04
    dada77
    Poziom 6  

    Był pan z serwisu - posprawdzał różne rzeczy i zabrał programator ze sobą do głębszego przyjrzenia się... :)

    0
  • #20 29 Paź 2014 15:30
    dada77
    Poziom 6  

    Finalnie sie okazalo, ze to byla kwestia dobrego wyregulowania wszystkich dwoch hydrostatow.
    Pralka dziala do dzis :)

    0
  • #21 29 Paź 2014 18:35
    skryn
    Admin grupy AGD

    dada77 napisał:
    Finalnie sie okazalo, ze to byla kwestia dobrego wyregulowania wszystkich dwoch hydrostatow.
    Pralka dziala do dzis :)

    Hydrostatów się nie reguluje (!)
    To, że Ci pralka działa do dziś, to czysty przypadek.

    2