Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amplituner Yamaha CR620 - Napięcie stałe na wyjściu, a jednak gra.

11 Mar 2013 14:30 2658 13
  • #1
    User removed account
    User removed account  
  • #2
    media-wideo
    Level 18  
    A mierzyłeś napięcie zmienne na wyjściu bez podanego sygnału. Buczenie może sugerować zmienne na wyjściu.
  • #3
    User removed account
    User removed account  
  • #4
    dybas
    Level 37  
    dudi86 wrote:
    Kondensatory filtrujące w zasilaczu wymieniłem profilaktycznie.

    Obowiązkowy punkt pierwszy procedury.
    A tak już na poważnie: przestudiuj sobie schemat
    http://www.eserviceinfo.com/downloadsm/20550/Yamaha_CR-620.html
    Zacznij od wzmacniacza różnicowego. Jeśli nie jest to kłopotliwe, można zamienić stronami pary TR 701/703 oraz TR 702/704.
    Dajcie sobie spokój Koledzy z tętnieniami, napięciami zmiennymi itd. Jeśli chcecie powałkować teorię, używajcie prawidłowego określenia NAPIĘCIE PRZEMIENNE.
  • #5
    User removed account
    User removed account  
  • #6
    User removed account
    User removed account  
  • Helpful post
    #7
    dybas
    Level 37  
    dudi86 wrote:
    można przyjąć, że przyczyną nie jet usterka pary różnicowej

    Istotnie. Zaczyna się być może żmudna zabawa. To może być kwestia członu sprzężenia zwrotnego, bądź któregoś z tranzystorów. Wzmacniacz nie równoważy się. Na schemacie są podane napięcia w punktach układu, może zrób porównanie między kanałami. Regulacja prądu spoczynkowego niczego nie zmieni, wróć do pierwotnego ustawienia.
  • #8
    User removed account
    User removed account  
  • #9
    dybas
    Level 37  
    Inne obciążenie. Ale popełniasz błąd. Pomiar pod obciążeniem nie bardzo ma sens. A kilka miliwoltów jest jak najbardziej prawidłowe. Może się okazać, że przydźwięk jest efektem zupełnie gdzie indziej umiejscowionej usterki. Na przykład w przedwzmacniaczu. Teraz trzeba cofnąć się w torze. Na przykład zamieniając sygnały na wejściach wzmacniacza mocy. Wiesz o czym mowa?
    P.S. A jak z masą, ekranowaniem? Reaguje na dotyk lub zbliżenie ręki. Tylko ostrożnie!
  • #10
    User removed account
    User removed account  
  • #11
    000andrzej
    Level 37  
    dudi86 wrote:
    ...na jednym kanale bez podpiętego sygnału wejściowego mam 0,35V na wyjściu głośnikowym

    dudi86 wrote:
    Przepraszam, nieprecyzyjnie się wyraziłem. Na wyjściu głośnikowym kanał prawy mam napięcie stałe...

    Rzeczywiście nie precyzyjnie się wyraziłeś. Powinieneś napisać: na wyjściu głośnikowym ... miernik wskazuje 0,35V napięcia stałego. Czujesz różnicę? To mogą być tętnienia, a miernik wskazuje wartość skuteczną. Niemniej jednak nie jest to sygnał symetryczny względem zera, więc w zależności od układu pomiarowego może pokazywać różne napięcia. Jakbyś miał kreskę na oscyloskopie to byś mógł napisać, że masz stałe napięcie na wyjściu.
    A teraz - spróbuj zewrzeć do masy wejście na płytkę wzmacniacza (lub np. na kondensatorze C701). Jeśli przydźwięk zniknie - usterka będzie w układzie korekcji barwy. jeśli nie - wzmacniacz końcowy.
  • #12
    User removed account
    User removed account  
  • #13
    000andrzej
    Level 37  
    Jak najbardziej - Sprawdź te T716 i T718 oraz diody D704 i D706
  • #14
    User removed account
    User removed account