Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowniki do Realtek ALC888 Audio High Definition 5.1 channel audio

04 Maj 2013 15:33 4611 13
  • Poziom 9  
    Witam, dostałem bardzo stary komputer i chciałbym go w pełni usprawnić i powierzyć go babci. Jednak mam pewien problem po formacie i zainstalowaniu podstawowych rzeczy zorientowałem się że nie ma głosu karta graficzna jest zintegrowana ale jest też druga karta (nie orientuję się czy to graficzna czy dźwiękowa). Nim sformatowałem go dźwięk był ale nie mogę sobie przypomnieć do której karty był podłączony sprzęt audio. Do której karty, jak i skąd zainstalować sterowniki ?
    Specyfikacje:
    Karta dźwiękowa zintegrowana: Realtek ALC888 Audio High Definition 5.1 channel audio
    Ta druga: Fortemedia fm801as
    Płyta główna: WINFAST MCP61MB-S2H
    Kilka screenów:
    Sterowniki do Realtek ALC888 Audio High Definition 5.1 channel audio Sterowniki do Realtek ALC888 Audio High Definition 5.1 channel audio

    Z góry serdecznie dziękuje za pomoc. Pozdrawiam.
  • Poziom 9  
    Kasek21 napisał:
    Zainstaluj UAA lub najlepiej dodatek SP3.
    http://download.gigabyte.asia/FileList/Driver/motherboard_driver_audio_microsoft_bus.exe

    Pobrałem i otworzyłem jakiś plik komputer się wyłączył i włączył i nie wiem co dalej.

    Tu sterowniki do ForteMedia:
    https://www.elektroda.pl/rtvforum/topic2116500.html


    Sterownika nie ma, plik wygasł ale mam wyniki "notepad %temp%\ms.txt"

    Nazwa systemu: P-0BE4483F5B5F4
    [Podsumowanie systemu]

    Element Wartość
    Nazwa systemu operacyjnego Microsoft Windows XP Home Edition
    Wersja 5.1.2600 Dodatek Service Pack 2 Kompilacja 2600
    Producent systemu operacyjnego Microsoft Corporation
    Nazwa systemu P-0BE4483F5B5F4
    Producent systemu Compaq-Presario
    Model systemu RX866AA-ABZ SR2105IT
    Typ systemu Komputer z procesorem x86
    Procesor x86 Family 15 Model 95 Stepping 2 AuthenticAMD ~2209 Mhz
    Wersja/data systemu BIOS Phoenix Technologies, LTD 5.05, 2007-01-08
    Wersja SMBIOS 2.4
    Katalog systemu Windows C:\WINDOWS
    Katalog systemowy C:\WINDOWS\system32
    Urządzenie rozruchowe \Device\HarddiskVolume1
    Ustawienia regionalne Polska
    Warstwa abstrakcji sprzętu Wersja = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    Nazwa użytkownika P-0BE4483F5B5F4\Dominik
    Strefa czasowa Środkowoeuropejski czas stand.
    Całkowita pamięć fizyczna 512,00 MB
    Dostępna pamięć fizyczna 175,57 MB
    Całkowity rozmiar pamięci wirtualnej 2,00 GB
    Dostępna pamięć wirtualna 1,96 GB
    Obszar pliku strony 1,03 GB
    Plik strony C:\pagefile.sys

    [Składniki]



    [Urządzenie dźwiękowe]

    Element Wartość

    [Urządzenia powodujące problemy]

    Urządzenie Identyfikator urządzenia PNP Kod błędu
    Niedostępne ACPI\AWY0001\2&DABA3FF&0 Sterowniki dla tego urządzenia nie zostały zainstalowane.
    Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2 ACPI\PNP0303\4&31AD995D&0 To urządzenie nie istnieje, nie działa właściwie lub nie ma zainstalowanych wszystkich potrzebnych sterowników.
    Kontroler magistrali zarządzania systemem PCI\VEN_10DE&DEV_03EB&SUBSYS_2A4D103C&REV_A2\3&2411E6FE&0&09 Sterowniki dla tego urządzenia nie zostały zainstalowane.
    Kontroler multimediów audio PCI\VEN_1319&DEV_0801&SUBSYS_13191319&REV_B2\4&72ACDAA&0&3820 Sterowniki dla tego urządzenia nie zostały zainstalowane.
    Urządzenie wejściowe PCI PCI\VEN_1319&DEV_0802&SUBSYS_13191319&REV_B2\4&72ACDAA&0&3920 Sterowniki dla tego urządzenia nie zostały zainstalowane.
    Inne urządzenia typu mostek PCI PCI\VEN_10DE&DEV_03EF&SUBSYS_2A4D103C&REV_A2\3&2411E6FE&0&38 Sterowniki dla tego urządzenia nie zostały zainstalowane.

    Inne urządzenie typu mostek PCI
    PCI\VEN_10DE&DEV_03EF&SUBSYS_2A4D103C&REV_A2\3&2411E6FE&0&38
    Kontroler magistrali zarządzania systemem
    PCI\VEN_10DE&DEV_03EB&SUBSYS_2A4D103C&REV_A2\3&2411E6FE&0&09
    Kontroler multimediów audio
    PCI\VEN_1319&DEV_0801&SUBSYS_13191319&REV_B2\4&72ACDAA&0&3820
    Nieznane urządzenie
    ACPI\AWY0001\2&DABA3FF&0
    Urząd
    PCI\VEN_1319&DEV_0802&SUBSYS_13191319&REV_B2\4&72ACDAA&0&3920
  • Poziom 9  
    Zainstalowałem te dwie rzeczy dźwięk i mikrofon działa jednak tylko pod jednym ustawieniem, czy jest możliwość podłączenia z przodu słuchawek z mikrofonem tak żeby to działało?

    Jedyne ustawienie z działającym mikrofonem i głośnikami (nie mogę też jednocześnie podłączyć słuchawek).

    https://obrazki.elektroda.pl/9132635200_1367701360.jpg
    https://obrazki.elektroda.pl/8124390300_1367701367.png
  • Poziom 43  
    Razor-XD napisał:
    czy jest możliwość podłączenia z przodu słuchawek z mikrofonem tak żeby to działało?

    Do tej karty Fortemedia nie podłączysz.
  • Poziom 9  
    A można te wejścia z przodu podłączyć do tej drugiej ?
  • Pomocny post
    Poziom 43  
    Razor-XD napisał:
    A można te wejścia z przodu podłączyć do tej drugiej ?

    Można podłączyć panel przedni tylko czy ten kodek jest sprawny?

    Z jakiejś przyczyny zamontowano osobną kartę dźwiękową.
    Kodeka nie widać w menadżerze urządzeń więc albo uszkodzony, albo wyłączony w biosie.
  • Poziom 9  
    Jak mogę sprawdzić czy jest on wyłączony w biosie i ewentualnie włączyć ?
  • Poziom 43  
    BIOS -> Integrated Peripherals szukaj ustawień Audio.
  • Poziom 9  
    Dziękuje za pomoc :)

    Do zamknięcia.