Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Integra 128 + ETHM 1 - połączenie z DloadX

pawel448 10 Cze 2013 19:52 12600 19
  • #1 10 Cze 2013 19:52
    pawel448
    Poziom 6  

    Witam,
    Mam integrę 128 połączoną z ETHM-1 za pomocą Satelowskiego kabla RJ/pin5, i podłączoną do lokalnej sieci.
    Połączenie przez www działa bez problemu, problem pojawia się przy próbie połączenia przez DloadX, wyskakuje komunikat:"Zdalny dostęp do centrali alarmowej jest zablokowany. Dalsza komunikacja jest niemożliwa."
    Downloading jest wyłączony, a wszystkie klucze są zgodne.
    Konfiguracja:
    Integra 128 + ETHM 1 - połączenie z DloadX Integra 128 + ETHM 1 - połączenie z DloadX
    Proszę o pomoc,
    Pozdrawiam.

    0 19
  • #2 10 Cze 2013 20:36
    Stan-Mar
    Poziom 24  

    Wybierając połaczenie łączysz się przez 1 czy 2:
    1. TCPIP: Dloadx ->ETHM,
    2. TCPIP: Dloadx <- ETHM?

    0
  • #3 10 Cze 2013 20:38
    pawel448
    Poziom 6  

    Łącze się przez 1.

    0
  • #4 10 Cze 2013 20:48
    Stan-Mar
    Poziom 24  

    Ok. dobrze.
    Jaka wersja centrali, ETHM, i dloadx

    0
  • #5 10 Cze 2013 20:55
    pawel448
    Poziom 6  

    dloadx - 1.11.005,
    ETHM-1 - v1.06,
    centrala - v1.11

    2
  • #6 10 Cze 2013 20:59
    Stan-Mar
    Poziom 24  

    W takiej konfiguracji powinieneś mieć zaznaczone odpowiadanie ETHM/GSM zamiast modem ISDN/GSM/ETHM

    0
  • #7 10 Cze 2013 21:54
    pawel448
    Poziom 6  

    Integra 128 + ETHM 1 - połączenie z DloadX

    I tak cały czas... odbiera dane...

    0
  • #8 10 Cze 2013 21:56
    Stan-Mar
    Poziom 24  

    puść mi na priva ustawienia
    sprawdź jeszcze opcje - serwis - blokada downloadingu

    0
  • #9 06 Lip 2013 17:44
    andpak
    Poziom 13  

    Witam!
    Mam ten sam problem, możecie podać jakie było rozwiązanie.

    0
  • #10 07 Lip 2013 13:33
    dariusz.bembenek
    Specjalista - Alarmy Stacjonarne

    pawel448 napisał:
    I tak cały czas... odbiera dane...

    andpak napisał:
    Mam ten sam problem, możecie podać jakie było rozwiązanie.


    Z czym problem ? Bo jeśli z tym, że "cały czas odbiera dane" - to to nie jest problem. Tak ma być. To taki wskaźnik, że "cały czas jest komunikacja".

    0
  • #11 07 Lip 2013 21:54
    andpak
    Poziom 13  

    Witam!
    Dziękuję za odpowiedź. Centrala cały czas daje mi takie komunikaty.
    Co z tym idzie zrobić, czy coś w ustawieniach muszę jeszcze zaznaczyć.

    Łączę z serwerem:
    Połączony.
    Moduł: ETHM-1 V1.05
    Odbiera dane .....
    Centrala monitoruje, czekaj....

    0
  • #12 19 Gru 2013 13:51
    PAWLOO1989
    Poziom 19  

    Jak rozwiązań powyższy problem z okienku połączenia mam ciągle czekaj..

    nie nawiązano połaczenia z centrala po próbie pobrania danych a w okienku łączenia nadaj czeka na dane

    0
  • #13 19 Gru 2013 20:12
    andpak
    Poziom 13  

    Witam!
    W opcjach zaznaczyć:
    -odpowiadanie modem,
    - modem zewnętrzny,
    - modem ISDN/GSM/ETHM

    0
  • #14 06 Sty 2014 20:39
    drFeelGood
    Poziom 8  

    Walczyłem na różnych komputerach kilka godzin, kiedy wyczerpałem wszystkie metody przywróciłem ustawienia fabryczne centrali, zaprogramowałem od początku i poszło za pierwszym razem :-)

    1
  • #15 09 Sty 2014 14:25
    piotr_be
    Poziom 9  

    Wygląda na to że problem z instalacją ETHM-1 w Integra Satel nie jest rzadkim przypadkiem i sama instrukcja serwisowa nie zawsze jest pomocna, gdyż nie ma tam opisanej implementacji krok po kroku.
    Zważywszy że sporo pomogły mi posty kolegów przy instalacji tego modułu, postaram się zebrać doświadczenia i opisać całą procedurę krok po kroku.

    Po połączeniu modułów z centralą Integra 64 pozostaje połączyć kartę kablem, służącym do połączenia portów RS-232 modułu ETHM-1 i centrali INTEGRA z gniazdem typu RJ. (Schemat kabla w instrukcji "Moduł komunikacyjny TCP/IP ETHM-1 - strona 4)

    Nie jest potrzebny kabel RS-232 do programowania pozostałych parametrów, gdyż wszystko można zrobić z poziomu manipulatora.

    Kolejno z manipulatora:
    1) ([HASŁO SERWISOWE][*][9] ) -> opcje -> opcje.telefon
    a) Modem zewn - ustawić "T"
    b) Odpow.modem - ustawić "T"
    c) Modem ISDN/GSM - ustawić "T"
    (ustawienie "T" klawiszem "8" , zdjęcie znacznika klawiszem "6")
    2) Struktura ->Sprzęt->Manipulatory->Ustawienia->ETHM-1->Klucz DloadX
    (ustawić tam dowolny ciąg znaków i wpisać potem taki sam w DloadX)
    a) odpisać Port DloadX - standardowo 7090
    c) sprawdzić czy przy Z DloadX jest "T"
    3) Stan->IP/MAC ETHM-1 - sprawdzić czy jest przypisany adres IP

    Po tych czynnościach spingować ETHM-1 czy odpowiada - co jeszcze nie świadczy że wszystko OK, jeśli odpowiada na pingi.

    Teraz przechodzimy do programu DloadX. W menu Komunikacja->Hasła, numery tel. i weryfikujemy czy wszystko jest wpisane tak jak potrzeba.

    Połączenie TCP/IP
    - LAN/WAN
    - Adres serwera: (tu wpisać adres przydzielony karcie ETHM-1)
    - Port: (jak nie zmieniony to 7090)
    - Klucz DloadX: wpisać ten co został ustawiony

    Po tym wejść do menu Połączenie i wybrać: TCP/IP: DloadX->ETHM

    Uwaga! Na manipulatorze nie włączać Download!

    Jeśli po zainicjowaniu połączenia pokaże się ekran z informacją:
    Integra 128 + ETHM 1 - połączenie z DloadX

    To znaczy że działa :-)

    Uwaga!
    Jeśli pomimo poprawnych ustawień w trakcie łączenia przez TCP/IP: DloadX->ETHM pojawi się komunikat „Zdalny dostęp do centrali alarmowej jest zablokowany. Dalsza komunikacja jest niemożliwa” to najprawdopodobniej pomoże tylko reset centrali z kołków. Z postu powyżej wynika, że mój przypadek nie był odosobniony, więc można wnioskować że w centralach Integra takie kwiatki bywają. Co ciekawe z tego co pamiętam, w polach DloadX serwer i GuardX serwer widniały jakieś „krzaczki” kilku znakowe. Po resecie centrali te pola są puste. I co najważniejsze – działa :-).

    0
  • #16 07 Lut 2014 10:04
    piotr_be
    Poziom 9  

    Dosyć nietypowa sytuacja z problemem działania karty ETHM-1 z Integra-64, więc opiszę.Za każdym razem, po wyłączeniu zasilania z centrali i ponownym jej załączeniu nie mogłem się dostać na centralkę po ETHM-1 ani za pomocą przeglądarki na port 80, ani na 7090 poprzez DloadX - mimo że karta odpowiadała na pingi.
    Pomagał dopiero twardy reset z kołków, wtedy działało aż do wyłączenia zasilania.
    Potem znowu to samo.
    Po dwudniowych zmaganiach zostawiłem załączoną centralkę na noc, a rano... zobaczyłem że manipulator nie żyje :(
    Oddałem na serwis, naprawiono, po dwóch tygodniach do mnie dotarł.
    Podłączyłem do centralki. Skonfigurowałem całość ponownie, dokładnie tak jak poprzednio.
    Po wyłączeniu centralki i ponownym jej załączeniu ze zdumieniem spostrzegłem, że wszystko działa ok!
    Wszystko wskazuje więc na to, że przyczyną problemów z działaniem ETHM-1 był wadliwie działający manipulator, który na szczęście się "dopalił".
    W sumie jak by nie było, pracują na tej samej magistrali.

    0
  • #17 09 Maj 2014 21:07
    JarekPrzybyl
    Poziom 15  

    Siedzę nad nowokupionym zestawem od wczoraj i wygląda na to, że mam podobne problemy.

    Krótko podsumowując: wykonuję krok po kroku powyższe, przy próbie połączenia mam:

    20:38:53: Łączę z serwerem: 10.1.1.77:7090
    20:38:53: Połączony.
    20:38:53: Centrala nie gotowa, rozłączenie.

    Co robię źle?
    Z kołków próbowałem (nawiasem mówiąc - co kołki dają? Spodziewałem się resetu do fabrycznych, a cała konfiguracja mi została), ethm-1 pinguję, z centralą jestem w stanie się połączyć bezpośrednio przez RS oraz przez www.
    Taka ciekawostka, mniej dla mnie w tej chwili istotna: program GuardX też mi się nie łączy. Pyta o hasło, po czym niezależnie od tego, co wpisuję (próbowałem to samo hasło co dla DloadX, serwisowe, przypadkowe liczby) okno wpisu hasła się wyszarza i tak sobie trwa, póki ręcznie nie zamknę.

    Poniżej okno opcji, włączona jest dodatkowo opcja "monitorowanie ethm-1" jako wynik kombinacji, bez niej też próbowałem.

    Integra 128 + ETHM 1 - połączenie z DloadX

    0
  • #18 09 Maj 2014 22:08
    Stan-Mar
    Poziom 24  

    Wyłącz monitorowanie ETHM - służy tylko do monitorowania do stacji po sieci LAN. Mam nadzieję, że połączyłeś RS ETHM z RS płyty głównej przewodem PIN5-RJ (nie tym z kabla do programowania). Zakończyłeś downloading?

    0
  • #19 09 Maj 2014 22:12
    JarekPrzybyl
    Poziom 15  

    Sam sobie odpisuję, bo problem częściowo się rozwiązał samoistnie, tym samym przechodząc do kolejnego etapu.
    Przyczyną wyżej opisanej niemożności połączenia się było chyba niezamknięcie sesji DWNL-RS. Obecnie już się łączę. I stan "łączę się" jest wszystkim, co osiągam. Teraz próba połączenia wygląda tak:

    Łączę z serwerem: 10.1.1.77:7090
    Połączony
    Moduł ETHM-1 V1.07
    Odbiera dane

    I z tym stanem program się wiesza, okno "Połaczenie TCP/IP" zostaje ze statusem "not responding", jedyne, co mogę zrobić, to zabić cały program, żeby to zrobić też muszę ubijać proces, bo na proste kliknięcie w krzyżyk nie reaguje.
    Podejrzewam, że ten sam problem uniemożliwia mi podłączenie się programem GuardX, tyle, że tam mogę zamknąć okno przynajmniej, tu nie. A przez www łączę się bez problemu, przypominam...

    [Update]

    Sam sobie odpisuję, bo częściowo zlokalizowałem przyczynę problemu. Z innego komputera, ze starym dobrym XP na pokładzie po prostu nie mogłem się połączyć (komunikat "centrala nie gotowa"), jednak po wyłączeniu windowsowego firewalla wszystko zaczęło działać. W tym momencie na tamtym komputerze wystarczyło dodać aplikację DloadX do zaufanych i dopisać port 7090 do wyjątków i wszystko zaczęło hulać.

    Niestety, nadal jednak nie mogę sobie poradzić z laptopem, którego używam na codzień, z Windows 7 na pokładzie i systemowym firewallem przechwyconym przez korporacyjnego antywirusa Symantec Endpoint Protection. I tu już za diabła, wyłączenie tego antywira też nic nie daje...

    @stan-mar - wybacz, z zaaferowania teraz dopiero zauważyłem, że w międzyczasie mi odpisałeś :) Tak, przyczyną był nie wyłączony downloading, teraz zaś zmagam się z prawdopodobnie przyblokowanym portem gdzieś u mnie na lapku...

    0
  • #20 30 Cze 2014 19:26
    foxx102
    Poziom 10  

    Czy udało Ci się rozwiązać ten prblem? mam tak samo ale obawiam się, że to nie kwestia firewalla ale nowego dload X. Na starym wszystko śmigało ale niestety nigdzie nie mogę znaleźć wersji <12. Myślałem, że to kwestia firmware ETHM-1 bo ja mam v1.02 ale skoro ty masz v1.07 to raczej nie...

    Dodano po 43 [minuty]:

    U mnie problem rozwiązałem i wygląda na to, że miałem rację za pierwszym strzałem :) zainstaluj dloadx starszy (tu wersja 11 http://www.e-alarmy.pl/download/get.php?id=812) i wszystko powinno działać

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo