Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

castel garden/Vanguard/102TC - Gaśnie

rrobo1 18 Jul 2013 11:44 4920 8
  • #1
    rrobo1
    Level 11  
    Posiadam traktorek kosiarkę Castel Garden 102 TC z silnikiem Vanguard 2 cylindry 16 KM, z pompą olejową do koszenia na pochyłościach.
    Niezależnie od tego czy silnik rozgrzany czy nie gaśnie silnik i piszczy, po przekręceniu kluczykiem odpala i trochę pojedzie i znów gaśnie piszcząc.
    Pomysły mi się skończyły i proszę o jakieś wskazówki co ta elektronika mi chce powiedzieć. Olej jest, filtr powietrza dobry, paliwo dochodzi bo po zgaszeniu odpala normalnie tylko jak dodam więcej gazu i szybciej chcę jechać to szybciej gaśnie. A czasem udaje mi się nawet dłuższy czas jechać i kosić.

    Proszę o pomoc, pozdrawiam
  • #2
    User removed account
    User removed account  
  • #3
    rrobo1
    Level 11  
    Dzięki za odpowiedź,
    Wyłączniki i kable układu bezpieczeństwa są na tej płytce pod maską tak?
    Proszę o więcej szczegółów jakie wyłączniki i kable jakich zabezpieczeń.
    Z góry dziękuje i pozdrawiam.
  • #4
    User removed account
    User removed account  
  • #5
    rekkarol
    Level 1  
    Poza wymienionymi wyżej przyczynami problem może leżeć w regulatorze napięcia silnika. Spotkałem się z podobnym przypadkiem i traktorek przestał gasnąć gdy zostały włączone światła (większy pobór prądu). Objawy były identyczne tak jak w twoim przypadku. Traktorek także był ten sam tylko że z zwykłym silnikiem 1-cylindrowym Briggsa.
  • #6
    rrobo1
    Level 11  
    Wszystkie włączniki sprawdziłem i chyba jest coś nie tak z regulatorem napięcia, który jest zalany żywicą. Po rozłączeniu czerwonego kabelka nie gaśnie, a nawet po koszeniu jak już akumulatorek jest trochę wyładowany podłącze kabelek to też nie gaśnie bo chyba ładuje.
    Czyli problem chyba z regulatorem, wtedy chyba daje za duże napięcie i gaśnie.

    Pozdrawiam i dziękuje za odzew
  • #7
    Inkwizycja
    Level 28  
    Parę dni temu był opisywany podobny problem z kosiarką- traktorkiem. Silnik odpalał popracował trochę i gasł. Uszkodzony był elektrozawór od paliwa tzn. silnik dostawał paliwo ale za mało. Po wymianie na zwykły kranik problem zniknął. Czyli weź butelkę, wężyk podłącz się bezpośrednio do gaźnika z pominięciem wszystkich filtrów, zaworów itp. i sprawdź czy to nie to. Sprawdź jeszcze czy przypadkiem odpowietrzenie z zbiorniku paliwa się nie zatkało ( miałem taki przypadek w Simsonie ).
  • #8
    User removed account
    User removed account  
  • #9
    rrobo1
    Level 11  
    Witam wszystkich zainteresowanych.
    Nie usunąłem usterki na stałe bo nie miałem jak się zająć tematem,
    po prostu rozczepiałem na czas koszenia czerwony przewód od regulatora napięcia który jest zalany w żywicy. Zaś po koszeniu łączyłem na nowo by się naładował akumulator.
    Przed przyszłym sezonem wymienię regulator bądź wstawię coś dodatkowego stabilizującego napięcie bo z tego powodu gaśnie.