Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Resetowanie karty sieciowej po restarcie komputera.

Shatzi 01 Sie 2013 11:20 11112 19
  • #1 01 Sie 2013 11:20
    Shatzi
    Poziom 6  

    Witam, przeprowadzilem sie 3 dni temu i bylem zmuszony wymienic internet na VECTRA.Mam router EPC3925 CISCO podlaczony do komputera przez USB.
    Moj system operacyjny to Windows 7 64 bitowy.Problem jest taki,ze po kazdym uruchomieniu routera jestem zmuszony wylaczyc i wlaczyc sterownik karty sieciowej zeby internet dzialal poprawnie.Czy ktos wie jak rozwiazac ten problem?

    0 19
  • #2 01 Sie 2013 16:49
    diseasekowalski
    Poziom 35  

    Prosimy o wynik polecenia:
    IPCONFIG /all
    Po uruchomieniu komputera i po "resetowaniu" karty sieciowej.

    Dlaczego Kolega nie podłącza się przez ethernet?

    0
  • #3 01 Sie 2013 18:38
    safbot1st
    Poziom 43  

    Shatzi napisał:
    Dlaczego Kolega nie podłącza się przez ethernet?

    Podanie kompletnej informacji nt. sprzętu pozwoli uniknąć zbędnych pytań i zapobiegnie lądowaniu tematu w koszu.
    Podłaczenie routera kablem USB przez standard 2.0 będzie skutkowało totalnym ograniczeniem transferu nawet do 250kb/s. Poza tym może powodować zakłócenia przy odtwarzaniu dźwięku lub inne konflikty z urządzeniami USB.

    Dodano po 2 [minuty]:

    Shatzi napisał:
    Problem jest taki,ze po kazdym uruchomieniu routera jestem zmuszony wylaczyc i wlaczyc sterownik karty sieciowej zeby internet dzialal poprawnie.

    Poza tym czy ów sterownik jest poprawnie zainstalowany? Zwracam uwagę, że jest to sterownik nie karty sieciowej "w komputerze" lecz karty sieciowej USB w routerze! Dlatego polecamy łączyć się kablem sieciowym z routera z kartą sieciową na płycie głównej komputera.

    0
  • #4 02 Sie 2013 10:29
    Shatzi
    Poziom 6  

    Witam ponownie.Przepraszam za pomylke, rzeczywiscie router jest polaczony przez ethernet do karty sieciowej.

    ipconfig
    Nazwa hosta . . . . . . . . . . . : Michał-Komputer
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Adres fizyczny. . . . . . . . . . : 20-CF-30-F1-04-79
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::953c:20d2:ec11:dd3c%15(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.0.11(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 2 sierpnia 2013 10:26:33
    Dzierżawa wygasa. . . . . . . . . : 2 sierpnia 2013 11:26:33
    Brama domyślna. . . . . . . . . . : 192.168.0.1
    Serwer DHCP . . . . . . . . . . . : 192.168.0.1
    Identyfikator IAID DHCPv6 . . . . : 304140080
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-16-C4-4F-5C-20-CF-30-F1-04-79

    Serwery DNS . . . . . . . . . . . : 95.160.170.92
    88.156.222.92
    82.139.8.40
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta tunelowa isatap.{44D87290-A832-4ABA-9CE4-7699E84A3D8D}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fd:41b:27e0:3f57:fff4(Prefe
    rowane)
    Adres IPv6 połączenia lokalnego . : fe80::41b:27e0:3f57:fff4%10(Preferowane)

    Brama domyślna. . . . . . . . . . : ::
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa 6TO4 Adapter:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    0
  • Pomocny post
    #5 02 Sie 2013 10:32
    TomekxD
    Poziom 29  

    Sprobuj usunac tunele.

    0
  • Pomocny post
    #6 02 Sie 2013 10:44
    safbot1st
    Poziom 43  

    Resetowanie karty sieciowej po restarcie komputera.
    Jakie masz tutaj opcje?

    Dodano po 4 [minuty]:

    TomekxD napisał:
    Sprobuj usunac tunele.

    To z kolei wyłaczasz odptaszkowując:
    Resetowanie karty sieciowej po restarcie komputera.

    3
  • #7 02 Sie 2013 14:06
    Shatzi
    Poziom 6  

    Wyglada na to,ze wylaczenie tuneli pomoglo, bardzo dziekuje za pomoc! Temat do zamkniecia :)

    0
  • #8 03 Sie 2013 11:19
    Shatzi
    Poziom 6  

    Niestety ucieszylem sie za wczesnie, zadzialalo raz i dalej ten sam problem...

    0
  • #9 03 Sie 2013 11:41
    safbot1st
    Poziom 43  

    Wklej w takim razie odpoiedniki screenów ze swojeo systemu - zakładka zaawansowane karty sieciowej, zakładka oszczędzanie energii (wyłącz oszczędzanie), i okno z usługami i protkołami itd. używanymi przez połączenie. Wyłączałeś jakieś usługi? Przydałaby się też lista aktywnych usług.

    Dodano po 1 [minuty]:

    Shatzi napisał:
    po kazdym uruchomieniu routera jestem zmuszony wylaczyc i wlaczyc sterownik karty sieciowej zeby internet dzialal poprawnie.

    Czyli wyłączasz router na noc, tak?
    Może być tak, że tak już musi być - tylko raz dziennie reset sieciówki do zrobienia to nie tragedia. Wystarczy nacisnąć "Napraw" na połączeniu sieciowym?

    1
  • #10 04 Sie 2013 10:21
    Shatzi
    Poziom 6  

    Resetowanie karty sieciowej po restarcie komputera. Resetowanie karty sieciowej po restarcie komputera. Resetowanie karty sieciowej po restarcie komputera.

    Routeru zwykle nie wylaczam, ale raz byl wylaczony i mialem ten sam problem
    Co do dziennego resetu - faktycznie po restarcie karty i ponownych resetach komputera internet dziala tak jak powinien...

    0
  • #11 26 Wrz 2013 10:27
    lukasz83wpr
    Poziom 9  

    Mam ten sam problem tyle ze u mnie po restarcie komputera spada upload z 10 na 1-2Mb/s...
    1. Odistalowuje sterowniki
    2. Uruchamiem ponownie kompa
    3. Instaluje sterowniki... internet lata az milo, ale jesli restartuje lub wylanczam kompa problem powraca.
    Karta Realtek PCIe GBE Family Controller, a dokładnie Realtek® 8111F wbudowana na plycie Asus M5A99FX PRO R2.0

    0
  • #12 26 Wrz 2013 11:26
    safbot1st
    Poziom 43  

    Zarządanie energią - 1szy screen - wyłączyć.
    Wg. mnie są to jakieś bugi w sterowniku lub ...firmware routera?
    Ja bym się pobawił ustawieniami karty siec., ewentulanie właściwościami połącznia.
    Może czas na format C: :( ?

    0
  • #13 26 Wrz 2013 11:54
    lukasz83wpr
    Poziom 9  

    Zarzadzanie energia wylaczone. Dalej ten sam problem. Jak odlacze router i komp jest podpiety pod modem z kablowki rowniez tez sam problem. Kombinowalem z roznymi sterownikami (starsze, najnowsze) i dalej to samo.

    0
  • #14 26 Wrz 2013 11:58
    safbot1st
    Poziom 43  

    safbot1st napisał:
    Ja bym się pobawił ustawieniami karty siec., ewentulanie właściwościami połącznia.


    Dodano po 41 [sekundy]:

    Dowiedz się, kiedy ostatnio był aktualizowany firmware routera.

    0
  • #15 26 Wrz 2013 12:00
    lukasz83wpr
    Poziom 9  

    Bawie sie juz ze dwa dni ustawieniami karty i sterownikami, az mi bania paruje ;) Ja aktualizowalem go dzis osobiscie router Asus rt-n10v.c do wersji 2.0.3.2, ale wtedy juz nic nie dzialalo i powrocilem do 2.0.2.8

    0
  • #16 26 Wrz 2013 12:06
    safbot1st
    Poziom 43  

    lukasz83wpr napisał:
    Ja aktualizowalem go dzis osobiscie router Asus rt-n10v.c do wersji 2.0.3.2, ale wtedy juz nic nie dzialalo i powrocilem do 2.0.2.8


    Ło! :)

    To może starszego jeszcze firmware`a wgrać w takim razie?
    Warto spróbować skoro im nowszy tym "gorszy"?
    Może cały problem zaczyna się od tego firmware`a 2.0.2.8?

    0
  • #17 26 Wrz 2013 12:14
    lukasz83wpr
    Poziom 9  

    Modem z kablowki to CISCO EPC3008 na nim jest identycznie jesli zrestartuje kompa wiec problem tkwi w karcie sieciowej. Po podlaczeniu laptopa kolegi wszystko lata tak jak powinno. Moze sieciowka padla w kompie? Ale raczej by nie dzialalo dobrze po wrzuceniu nowych sterownikow... tylko jesli zrobie restart kompa problem spowrotem wraca.

    0
  • #18 16 Kwi 2014 14:57
    ofset
    Poziom 9  

    Witam. mam podobny problem. Postawiłem dziś nowy system Win 7 i po każdym restarcie komputera nie mam internetu. po restarcie karty sieciowej wszystko wraca do normy. Ruter to d-link dir-600. skonfigurowałem go ponownie za pomocą cd od producenta i nie pomogło. oszczędzanie energii wyłączone. instalowałem sterowniki te które było poprzednio (oryginały z płyty) i nowe z internetu.

    tak to wygląda:
    nie działa
    Resetowanie karty sieciowej po restarcie komputera.
    działa
    Resetowanie karty sieciowej po restarcie komputera.

    Resetowanie karty sieciowej po restarcie komputera.

    Resetowanie karty sieciowej po restarcie komputera.

    Resetowanie karty sieciowej po restarcie komputera.

    Resetowanie karty sieciowej po restarcie komputera.

    w ipconfig widać że różnica jest w bramie ale dla czego i jak to zmienić.
    proszę o sugestie co zmienić żeby działało tylko w miarę przystępnie bo nie jestem mocny w tych kwestiach. z góry dziękuję

    1
  • #19 16 Kwi 2014 17:10
    -dudus-
    Poziom 21  

    Witam

    Przypisz ustawienia karty sieciowej na stałe, te które działają czyli z bramą 192.168.0.1. Powinno śmigać.

    Pozdrawiam

    -1