Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cobra DX IV - charczące nadawanie. Radio zestrojone w ''0'' nadaje jak na FM

binio1111 04 Sie 2013 23:05 5127 35
  • #1 04 Sie 2013 23:05
    binio1111
    Poziom 8  

    Witam kolegów. Mam problem z radiem CB Cobra 19 dx IV. Radio pracowało wcześniej na innym aucie i przez kilka lat nie było problemów. Zanim sprzedałem auto kilka razy zdarzyło się, że ktoś powiedział, że niewyraźnie nadaję, ale były to dosłownie odosobnione przypadki. Reszta użytkowników słyszała mnie dobrze. W kolejnym samochodzie założyłem nową instalację pod antenę. Założyłem antenę z poprzedniego auta (Magnum coś ok.1,5m) zestroiłem SWR na bardzo profesjonalnym sprzęcie (mierzy z dokładnością do 3 miejsc po przecinku). Na kanale 1-1.352, 20-1,163, 40-1.422. Podłączyłem radio i kiszka. Nadaje mało zrozumiale i charcząco. Odbiór natomiast jest super. Sprawdzony mikrofon, jest ok, założone inne mikrofony-dalej charczy. Radio trafiło do mojego kolegi. W pracy ma dostęp do profesjonalnych urządzeń pomiarowych i diagnostycznych. Po wstępnej analizie radio nie stało w ''0'' było wyżej o 1,4kHz. Kolega dużo się nakombinował (jakieś cewki,kondensatory i inne wynalazki, niektóre wykonywał ręcznie np. cewkę), ale dostroił perfekcyjnie (byłem świadkiem naprawy) na kanale 20 częstotliwość 27.200 (+/- 4Hz wahało się). Odbiór 240Hz poniżej więc - wszystko ok. Modulacja przed regulacją wynosiła 60% podniósł do 97%. Moc po regulacji 4,3W. Oprócz tego korygował jeszcze inne ustawienia, ale już tego nie ogarniałem. Na stanowisku radio wydawało się być w jak najlepszym porządku. Zamontowaliśmy radio w aucie. Ponowne sprawdzenie SWR - ok. Sprawdzamy radio - kolega włączył radio w swoim aucie, ja u siebie(auta w odległości 20m) wszystko ok. Wreszcie można mnie zrozumieć. Z nikim innym niestety nie nawiązałem rozmowy, bo za daleko do "cywilizacji" było. Wracając z pracy spróbowałem zagadać i powiem tak, okazało się, że jest troszkę lepiej, ale nadal charczę. Temat zakładam, bo może ktoś borykał się już z takim problemem i będzie mógł mi pomóc. Jest na forum informacja o tym, żeby dolutować przewód do zasilania transformatora modulującego, bo niby ścieżka jest za cienka. Zrobiłem to wczoraj i nic to nie dało. Zaekranowałem również radio i dalej lipa. Zauważyłem jeszcze, że jak ktoś przestawi swoje radio na FM kiedy ja nadaję, to słyszy mnie doskonale. Jeżeli miał ktoś taki przypadek to proszę o podsunięcie pomysłu, co mogło się zepsuć. Pozdrawiam

    0 29
  • #2 05 Sie 2013 17:53
    sp3hbf
    Poziom 15  

    Witam.
    Popraw wszystkie luty na pionowych płytkach na płycie głównej, od strony druku, dokręć śrubki mocowania do obudowy i powinno pomóc.
    Sprawdź miernikiem częstotliwości na 19 kanale czy jest 27,180. ewentualnie korekcja trymerkiem.

    0
  • #3 05 Sie 2013 21:33
    2111577
    Użytkownik usunął konto  
  • #4 05 Sie 2013 22:17
    multihunter
    Poziom 25  

    Ta usterka jest znana od wielu wielu lat i faktycznie trzeba czymś dysponować żeby coś zrobić, ale nie w sposób jaki zrobił to Twój znajomy. Dostrojenie +/- 4Hz uważasz za perfekcyjne i jesteś w wielkim błędzie. To co żeście zrobili mogło jeszcze pogorszyć sprawę. Problem jest w samej syntezie, którą zaprojektowano do pracy na zupełnie innych częstotliwościach, niż CB.

    Dodano po 34 [minuty]:

    Powiem Wam jeszcze od czego zacząć zabawę w poprawianie fabryki

    W miejsce sygnału wyjściowego VCO należy podstawić sygnał z generatora, albo innej zewnetrznej PLL
    Będzie potrzeba wiedzy, którą zdobywał przez całe życie, ponieważ wszystkie konwencjonalne metody są z góry skazane na niepowodzenie (no, może poza zabiegiem usunięcia trafa modulacyjnego co skutkuje czterokrotnym zmniejszeniem natężenia pola wkoło syntezy). Problem jest uznawany do dziś za w pełni nie rozwiązany.

    0
  • #5 05 Sie 2013 22:41
    binio1111
    Poziom 8  

    Koledzy, dziękuję za zainteresowanie. Co do przestrajania to jestem pewny 100%, radio chodzi w zerach. Widziałem na własne oczy, a urządzenie, którym to sprawdzał jest naprawdę profesjonalne.Kanał 20 i częstotliwość 27,200. Trymerkiem nie dało się zejść z częstotliwości, bo brakło regulacji, więc kumpel przerobił to po swojemu i potem można było już regulować(oczywiście w określonym zakresie). Serwis, który przestrajał to radio przed sprzedażą użył kondensatorka coś ok 570p. Został usunięty i zastąpiony układem stworzonym na "miarę" i wlutowanym w szereg z kwarcem. Radio już wcześniej dawało oznaki niesprawności, potem odleżało 2 mieś w szafie i teraz jest problem. Może coś się zjarało? Zastanawiam się jeszcze nad wlutowaniem w gniazdo antenowe kondensatorka ok. 150p(był taki temat na forum), tylko nie wiem jak go wlutować. Jedna nóżka do masy a druga do środka gniazda w które wtyka się bolec od anteny? Czy szeregowo (przepuścić przez kondensator sygnał idący do anteny)? Radio sprawdzane na innych zestawach antenowych w innych autach i zachowuje się tak samo. Charczy przy nadawaniu,a jak ktoś nasłuchuje na FM to słyszy super.

    0
  • #6 05 Sie 2013 22:51
    multihunter
    Poziom 25  

    No i widzisz ja klepię swoje, a Ty swoje.
    To nie jest problem dostrojenia, ani jakiejś awarii, ani żadnej za cienkiej ścieżki, ani żadne zastanawianie się nad czymś konwencjonalnym nie ma tutaj sensu. Jest to poważna wada fabryczna wymagająca ogromnej wiedzy ze zbyt dużym natężeniem pola wkoło syntezy. Być może istnieje jakieś rozwiązanie pozbycia się pola w.cz., które przenikając do PLL powoduje zrywanie synchronizacji i w efekcie modulowanie czymś na podobieństwo FM, ale jak dotąd nikt nie znalazł tej metody.

    Rozumiesz w ogóle o czym ja mówię ?
    A może zaproś kolegę fachowca żeby uaktywnił się na tym forum, to może do czegoś wspólnie dojdziemy.

    0
  • #7 05 Sie 2013 22:58
    binio1111
    Poziom 8  

    Kolego multihunter dzięki za wyrozumiałość i tłumaczenie. Kolega niestety jest na urlopie. Jeżeli temat się nie rozwiąże to poproszę go o udział na forum.

    0
  • #8 05 Sie 2013 23:06
    multihunter
    Poziom 25  

    Na 99% gwarantuję Ci, że nie rozwiążesz go bez pomocy elektrody.
    Pozostaje 1% szans, ale to i tak dużo zważywszy, że nie jeden fachura zjadł już na tym zęby mogąc zaoszczędzić Ci 50% straconego czasu poświęconego na pomiary.

    0
  • #9 05 Sie 2013 23:12
    binio1111
    Poziom 8  

    Jeżeli Mądre Głowy nie dały rady, to pozostaje tylko zmiana radia. Szkoda bo radio kilka lat sprawowało się dobrze, a przede wszystkim nie zbiera mi zakłóceń z auta. Ani w tym ani w poprzednim aucie nie miałem z tym problemów, żadnych gwizdów od silnika czy wycieraczek, wcześniej był JTD a teraz DCI(wtryski piezo)

    0
  • #10 05 Sie 2013 23:12
    multihunter
    Poziom 25  

    Póki co doraźnie można zastosować wykonanie zwory w miejscu usuniętego trafa modulacyjnego zasilając w ten sposób PA połową napięcia Vcc z końcówki m.cz. uzyskując 1W mocy. Jest to standardowa operacja do wykonania bez zbędnych pomiarów. Generalnie dąży się aby instalacja antenowa nie powodowała przenikania pola w.cz. do wnętrza samochodu.

    0
  • #11 05 Sie 2013 23:20
    binio1111
    Poziom 8  

    Dzięki kolego za podpowiedzi, będziemy kombinować. Co do Cobry to nie chciałem jej zmieniać ze względu na to, że cieszy się miernym zainteresowaniem wśród amatorów cudzej własności , a nigdy nie wyjmuję radia.

    Dodano po 4 [minuty]:

    A swoją drogą to ludzie w kosmos latają a tu taki klops ze zwykłym radiem

    0
  • #12 05 Sie 2013 23:28
    multihunter
    Poziom 25  

    Mogę Ci doradzić kabel na wymiar ½λ*k dobry jakościowo, np. H155 plus porządne uziemienie radia do karoserii

    0
  • #13 06 Sie 2013 08:29
    binio1111
    Poziom 8  

    Jeżeli to może pomóc to poproszę

    0
  • #14 07 Sie 2013 11:16
    binio1111
    Poziom 8  

    To jeszcze prośba do kolegi Multihunter .Na początek zmienię przewód antenowy na ten ,który ty polecasz. Rozumiem, że wzór to: pół długości fali czyli 5,5m razy współczynnik skrócenia. Dla tego przewodu H155 wynosi on 0,66? Bo jeżeli tak to musiałbym zamontować przewód o dł.= 5,5m x 0,66= 3,63 lub wielokrotność. Dobrze rozumuję? Obecnie mam 5,6m przewodu(bez dodatkowego ekrany z foli miedzianej -tylko oplot) wiec musiał bym założyć 7,26m. Poza tym sprawdziłem jeszcze radio na antenie bazowej zamontowanej na maszcie i tam chodziło super.

    Dodano po 11 [minuty]:

    A co do radia to dołożę dodatkowy przewód masowy do obudowy radia. Tak jak zalecasz. Pozdrawiam

    0
  • #15 07 Sie 2013 17:27
    gregorio27
    Poziom 31  

    "Niektórzy gadają tylko by gadać"

    Cytat:
    Modulacja przed regulacją wynosiła 60% podniósł do 97%. Moc po regulacji 4,3W
    Tu zawiera się cała odpowiedź by nie rozwijać tematu, kolega pewno rozlegulował cały stopień PA. Obetnij moc <4W , modulacja max.80% wypełnienia i powinno być w tym radyju OK.

    0
  • #16 07 Sie 2013 18:04
    2111577
    Użytkownik usunął konto  
  • #17 08 Sie 2013 00:48
    gregorio27
    Poziom 31  

    Ups rutyna.

    Cytat:
    Jak W FM
    Sprawdź a najlepiej wymień DB1, IC6 (gdzieś pisałem o zmianie parametrów przy błądzącej w.cz. oraz profilaktycznie DM1 i DM2.

    0
  • #18 08 Sie 2013 01:14
    multihunter
    Poziom 25  

    Daję sobie głowę uciąć, że na drugiej takiej cobrze było by ino to samo
    Ludzie latają w kosmos, ale nie na chińskich zabawkach kto wie być może z syntezą wycofywaną w możliwie korzystny sposób. A ja Wam powiem jak chińczyk zdradził iż wie o wszystkim »» dowodem na to jest ten "kij wie po co" włożony kawałek drutu mający na celu eliminować koło drajwera groud-loop'y.
    Jak ktoś mierzył solidnie to wie, że ten drut jest doskonale ułożony właśnie w celu, o którym rozmawiamy.

    0
  • #19 10 Sie 2013 11:05
    binio1111
    Poziom 8  

    Koledzy a co moglibyście powiedzieć na temat Cobry 19 dx IV EU? Posiada multistandard to może nie będzie już problemu z przestrajaniem i może wewnątrz też jest lepiej zrobione niż moja cobra, która moduluje "trochę" w FM ?

    0
  • #20 10 Sie 2013 12:00
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    binio1111 napisał:
    Koledzy a co moglibyście powiedzieć na temat Cobry 19 dx IV EU?

    Zdecydowanie można napisać, że dużo lepiej zaprojektowane radio, gdzie jego część odbiorcza w I p.cz. jest OK.

    Cytat:
    Posiada multistandard to może nie będzie już problemu z przestrajaniem

    Przestrajaniem w "zera" mode PL - TAK.

    Cytat:
    i może wewnątrz też jest lepiej zrobione niż moja cobra, która moduluje "trochę" w FM ?

    Wewnątrz - tak sobie - mogło by być "lepiej".

    A ten szczątkowy FM w Twoim modelu to napraw a nie wymieniaj radio na inne. :cry:

    Cobra DX IV - charczące nadawanie. Radio zestrojone w ''0'' nadaje jak na FM


    Pozdrawiam.

    0
  • #21 10 Sie 2013 12:42
    binio1111
    Poziom 8  

    Kolego SP5ANJ dziękuję za szybką odpowiedź. Co do naprawy radia to po przeanalizowaniu całego forum odnośnie tego modelu to mi trochę ręce opadają. Obawiam się, że chyba się poddam. Znajomy, który stroił mi to radyjko prędko nie wróci(służbowy wyjazd za granicę) a ja sam nie dam sobie raczej rady. Oddanie do speca rokuje niepewnie (kasę weźmie a czy zrobi???) Musiał by mnie ktoś poprowadzić jak krowę na pole. Zdjęcie i pokazać palcem-to zmień tamto wlutuj. Manualnie zrobię wszystko tylko wiedza trochę kulawa. Radyjko sprawowało się nieźle i jak już wcześniej pisałem, nie przyciąga złodzieja. A poza tym ten ... sentyment. Dlatego zastanawiam się nad wersją EU tylko, czy ona nie będzie miała tych samych problemów z przenikaniem w.cz.? Pozdrawiam

    Dodano po 11 [minuty]:

    PS. Wymieniłem przewód antenowy na lepszy. Współczynnik skrócenia 0,81 więc dałem 4.455m. Pomogło troszkę (był to mały kroczek do przodu)-dziękuję koledze multihunter za podpowiedź. Zastanawiam się jeszcze czy nie zaekranować jeszcze jakichś elementów radia w środku. Obecnie mam wyłożoną obudowę z góry i z dołu folią aluminiową, która jest zmasowana. Może trzeba by było zrobić jakieś wewnętrzne ekrany? A jeżeli tak to na które elementy?

    0
  • #22 10 Sie 2013 15:43
    multihunter
    Poziom 25  

    Przekładałem blaszany ekran od alana 109 bodajże, którym jest ono uszczelniane od w.cz. od jakiegoś czasu i to nic nie daje. Podstaw porządną antenę i dasz radę.

    Dodano po 6 [minuty]:

    Sprawdź jak się ono zachowuje na zestrojonej antenie stacjonarnej

    0
  • #23 10 Sie 2013 18:00
    binio1111
    Poziom 8  

    Kolego pisałem już, na stacjonarnej chodzi ok. Modulacja bardzo naturalna i wyraźna

    0
  • #25 10 Sie 2013 19:27
    multihunter
    Poziom 25  

    Autora wątku to nie interesuje, bo chce rozwiązać problem z radiem.

    0
  • #26 10 Sie 2013 20:07
    binio1111
    Poziom 8  

    Kolego SP5IT, napisałem już, że to radio było sprawdzane w innych autach z innymi zestawami antenowymi (które oczywiście były zestrojone) i efekt jest ten sam. Troszkę mniej lub lepiej, troszkę mniej lub bardziej FM-owo, ale cały czas do bani. Pozdrawiam

    0
  • #27 10 Sie 2013 20:14
    SP5IT
    VIP Zasłużony dla elektroda

    To powodzenia w takim razie. Dla mnie eot.
    M

    0
  • #28 10 Sie 2013 20:26
    binio1111
    Poziom 8  

    Koledzy a co z tym kondensatorem, który trzeba wlutować w gniazdo antenowe? Pisałem już wcześniej,że był taki temat, ale nadal nie wiem co to może dać? Może ktoś wyjaśni, co daje kondensator 150p wstawiony szeregowo w gniazdo antenowe.

    0
  • #29 10 Sie 2013 20:28
    multihunter
    Poziom 25  

    Wspólnie jest szansa do czegoś dojść tylko pewnie większość boi się, że palnie głupotę.

    0
  • #30 10 Sie 2013 23:22
    binio1111
    Poziom 8  

    Świat należy do odważnych. Najłatwiej jest powiedzieć zmień radio. Na innym forum tak mi polecano. Tylko czy chodzi o to, żeby w ten sposób rozwiązywać problem? W tym przypadku nie chodzi o wydanie powiedzmy 300zł na kolejne radio. Chodzi o rozwikłanie problemu, a nie o pieniądze. Większa satysfakcja będzie z tego. A tak poza tematem, czytając różne fora zastanawiam się czy osoby, które doradzają innym w sposób typu: kup sobie np: inne radio czy inny telewizor, czy dajmy na to inny samochód, sami też zmieniają od razu własne żony jak im coś nie podpasuje :D Pozdrawiam kolegów i czekam na pomysły. Może jest ktoś kto uporał się już z podobnym problemem

    0