Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis

kosteczko 06 Nov 2013 22:21 38460 15
  • #1
    kosteczko
    Level 10  
    Witam otóż mam problem z monitorem jakiś czas normalnie działał a teraz z dnia na dzień po przesunięciu go na inne miejsce włącza sie na ulamek sekundy i gasnie
    nie jest to wina kabla kabla zasilającego ani vga bo juz podłączalem kilka i zawsze to samo. Jezeli monitor wylacze i wlacze guzikiem to znowu to samo wlaczy sie na ulamek sekundy i znow czarno, Gdy wejde w opcje na monitorze ledwo co je widać
    czytalem rozne podobno posty i wychodzi ze to albo wina inwertera albo plytki zasilającej ? ogolem to nie wiem czy oplaca sie naprawiać

    Link do filmiku :
    Link
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    RADU23
    Moderator of Computers service
    Podaj markę/model monitora.

    Dodano po 19 [sekundy]:

    Sprawdzony na innym zestawie?.
  • #3
    kosteczko
    Level 10  
    Belinea 10 19 27.
    Sprawdzany na 3 zestawach, zawsze to samo.
  • #4
    kosteczko
    Level 10  
    cokolwiek :) kto poradzi ?
  • Helpful post
    #5
    mati211p
    HDD and data recovery specialist
    kosteczko wrote:
    Belinea 10 19 27.
    Sprawdzany na 3 zestawach, zawsze to samo.

    Ten monitor na 3 komputerach sprawdzałeś? Szukałeś zimnych lutów na płytce monitora?
  • Helpful post
    #7
    DominTR3B
    Level 27  
    Zimne luty świetlówek podświetlenia,modyfikacja protekcji lub przelutowanie.
  • #8
    kosteczko
    Level 10  
    [quote="mati211p"]
    kosteczko wrote:

    Ten monitor na 3 komputerach sprawdzałeś? Szukałeś zimnych lutów na płytce monitora?

    tak, 3 zestawy rozne kable
    luty juz patrze nizej dalem zdjecia... moze cos zobaczysz i podpowiesz bo jak dla mnie to tam 1/10 jest zimna xd ale moze dlatego ze mam mała wprawe w szukaniu

    dt1 wrote:
    Zobacz, czy kondensatory na elektronice monitora nie są spuchnięte. Rozkręć monitor i sprawdź.

    wyglądają na sprawne, niżej są zdjęcia konden oraz luty tez


    DominTR3B wrote:
    Zimne luty świetlówek podświetlenia,modyfikacja protekcji lub przelutowanie.


    1 plytka
    Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis

    2. gdybym mial zimne luty robić teraz, to 1/10 bym poprawił.... ale nei chce czegoś zebać

    Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis

    3. druga strona z kondensami

    Monitor włącza sie i Gaśnie po ułamku sekundy ( filmik ) + opis



    co do protekcji nie wiem o co kaman :)
  • #10
    kosteczko
    Level 10  
    dt1 wrote:
    C58 na zielonej płytce ("samotny" z lewej strony na dole) wydaje się być spuchnięty.

    czyli spróbować go na razie wymienić, gdyby nie pomoglo szukać innych przyczyn ?
  • Helpful post
    #11
    Piotrunio32
    Level 11  
    Miałem już taki przypadek wymiana jednego kondensatora to robótka na krótki czas inne kondensatory też wysychają i zatem proponuje wymienić wszystkie elektrolity i problem z głowy.Koszt naprawy to groszowe sprawy.

    Pozdrawiam
  • Helpful post
    #12
    dt1
    Admin of Computers group
    Tak. Możesz od tego zacząć. Taki kondensator to jedna złotówka. Warto sprawdzić. Pamiętaj aby kupić kondensator LOW ESR o takiej samej pojemności i takim samym lub wyższym napięciu. Pamiętaj też o gabarytach, szczególnie wysokości, żeby się zmieścił na miejscu poprzednika.
  • Helpful post
    #13
    mati211p
    HDD and data recovery specialist
    Nie tylko C58. Tam wydaje mi się że jest sporo lutów do poprawy, ale z racji jakości zdjęcia nie jestem pewnien. U mnie jak gasł ekran taka poprawa lutów przyniosła rezultat
  • #14
    kosteczko
    Level 10  
    ok bd pamietal, no polowa lutow dziwnie wyglada ale to przy lepszym swietle spróbuje podokładać w niedługim czasie dam znać co i jak
  • Helpful post
    #15
    mati211p
    HDD and data recovery specialist
    To jeszcze kolega niech poprawi wszystkie luty co wyglądają pod światło na pęknięte. Na fotkach widzę co najmniej kilka takich miejsc.
  • #16
    Wikitech Mikołajki
    Level 10  
    A po poprawie lutów i wymianie kondków jeśli nie pomoże - wymienić świetlówki.

    Oczywiście o ile będzie to opłacalne , mam kilka monitorów z uwalonymi świetlówkami i jakoś brak mi weny na ich wymianę z racji niskiej opłacalności ,ale... po wymianie kondensatorów w kilku innych monitorach - obraz powrócił a objaw był identyczny jak u Ciebie - załączał się na sekundę i gasł.

    Powodzenia