Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-V550 - Jak podłączyć by uzyskać dźwięk 5.1

BlackBool 20 Kwi 2014 20:24 3135 5
  • #1 20 Kwi 2014 20:24
    BlackBool
    Poziom 11  

    Witam,

    Mam w/w sprzęt. Mój problem polega na tym, że nie potrafię wydusić z niego dźwięku 5.1. Dla ułatwienia sprawy daję zdjęcie wejść ampli:

    Yamaha RX-V550 - Jak podłączyć by uzyskać dźwięk 5.1

    Otóż, mam komputer z kartą 5.1, 3 kable jack-chinch. Na wcześniejszych głośnikach 5.1 działało pięknie. 3 kablami z karty dźwiękowej łączę się do Multi CH INPUT. Puszczając muzykę działają tylko 2 fronty. Działają, albo i nie, bo mają obcięte dolne pasmo, przez co nie ma w ogóle basu.
    I to jest normalne, bo muza to czyste stereo.
    Problem zaczyna się, gdy programem (foobar + wtyczka) chcę ją emulować do 5.1.
    Jak na wcześniejszym zestawie działało, tak na tym nie. Yamaha uparcie nie chce puścić sygnału na subwoofer (wpięty do wyjścia SUB) i na surroundy.
    Oczywiście, sytuację ratuje podłączenie sygnału stereo z komputera do wejścia DVD Yamahy i suba do wyjścia magnetofonowego, ale po pierwsze dźwięk 5.1 emuluje Yamaha ze średnią skutecznością, po drugie wyjście magnetofonowe ma stały poziom sygnału i moc suba muszę regulować potencjometrem na jego tyle, a nie o to chodzi.

    Proszę o instrukcję jak mam to połączyć, bym w końcu wydobył ze sprzętu to, co potrafi.
    Pozdrawiam

    0 5
  • #2 21 Kwi 2014 20:26
    Rozjechany_Króliczek
    Poziom 23  

    Z lewej strony ampli masz złącza SPDIF. I taki kabelek musisz kupić.
    (jeden do wszystkich głośników)
    Pytanie czy Twój komputer ma takie gniazdo.
    Podaj jaka płyta główna (model) tam powinno takie złącze być.
    Albo najlepiej tył kompa zdjęcie wyślij
    i jeszcze małe "coś". Wszelkie wtyczki ulepszenia zmasakrują Ci dźwięk każda wg.swojego "widzi misie"

    0
  • #3 21 Kwi 2014 22:22
    BlackBool
    Poziom 11  

    Niestety, ani moja płyta główna, ani zewnętrzna karta dźwiękowa (SB X-FI Audio) nie mają złącza SPDIF. Płyta ma 3xjack, SB 4xjack.

    Niedoskonałości wtyczek jestem świadom, próbowałem po prostu sztucznie ratować sytuację ;)

    0
  • #4 25 Kwi 2014 19:42
    Rozjechany_Króliczek
    Poziom 23  

    No to zaraz obok SPDIF masz CHINCH. Kup kabel 2*jack-2*chinch i po problemie.
    Pewno będzie 1*jack to dwa kanały.
    Jack stereo musi być, z dwoma obwódkami czarnymi.
    Z jedną to mono jack.

    0
  • #5 25 Kwi 2014 22:01
    BlackBool
    Poziom 11  

    Tak mam podłączone teraz (3xjack z kompa, 6 chinchy do ampli na MULTI CHANNEL) i dźwięk leci na fronty i tył, ale bez suba (wtyczka 5.1 w odtwarzaczu). Jeśli wepnę suba do wyjścia TAPE w ampli, to działa, ale bez możliwości regulacji głośności z poziomu ampli, co jest problematyczne.

    Wpinając sygnał stereo z komputera do wejścia DVD i ustawieniu Yamahy na tryb movie, dźwięk jest ale gra bardzo słabo pod względem jakościowym (wiadomo Yamaha go emuluje z sygnału stereo).

    0
  • #6 25 Kwi 2014 23:05
    Rozjechany_Króliczek
    Poziom 23  

    W kartach z wyjściami jack powinien być CENTER + SUB na jednym kabelku.
    Musisz obadać który jest który.
    To raz.
    A dwa SUB powinieneś podpiąć sam sygnał (bez wzmacniacza masz gniazdo na chinch) do aktywnego SUB.
    Tylko taki zagra w Twoim ampli.

    Dodano po 2 [minuty]:

    Masz tam wejście pod CENTER i SUB oraz wyjście pod SUB.
    z wyjścia kabelek do SUB a z karty jackiem wejście do SUB.
    Ogarniasz? :D
    Trochę Ci to zajmie ale poprowadź kabelki i przeczytaj to sto razy. Wyjdzie na pewno.
    Ja dziś 8 kabelków podpinałem 90 minut (pod bi-amp) jeden błąd i smażysz głośniki :D

    Dodano po 6 [minuty]:

    BlackBool napisał:
    (wtyczka 5.1 w odtwarzaczu).

    Jak chcesz 5.1 to wpierw ustaw na dolnej listwie (ikona głośniczka) tam ustaw 5.1 a potem odtwarzacz.
    Czyli:
    -Jak masz 2.1 na głośniczku to 5.1 na wtyczce w odtwarzaczu nadal będzie 2.1
    Najlepiej olej cały software od karty muzycznej (zainstaluj windowsowe stery tylko) i zadziała.
    Soft od karty może się gryźć z tym od Windowsa.

    0