Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

opel astra f 1.6 8v silnik x16szr brak mocy do 2500 obrotów pb/lpg

adamo383 18 Jul 2014 12:28 9447 21
  • #1
    adamo383
    Level 9  
    Koledzy mam taki problem z moją asterką na benzynie odpalam ją 10 razy za każdym razem gaśnie po 10 razie załapie tylko ma jakieś 400 obrotów po 10 minutach pracy jest ok gdy próbuje ruszyć muszę dać jej gazu jakieś 2500 obrotów bo zgaśnie i brak siły do 2500 obrotów, na gazie jest trochę lepiej wymieniałem czujnik ten multyfunkcyjny z tą niebieską wtyczką, silniczek krokowy, wszystkie uszczelki pod tym monowtryskiem też dorobiłem i powymieniałem zaślepiałem EGR do sprawdzenia było tak samo więc zaślepkę wywaliłem wymieniałem sondę oczywiście na używaną orginalną sprawdzałem potencjometr przepustnicy sprawdzony jest ok, katalizator jest wycięty a wstawiona strumienica, chek się nie świeci. Sprawdzałem błędy zworką to mam 0115 , 0130 , 0170 , 0443 , 0505 i raz wyskoczył mi kod 1405. Brakuje mi pomysłów i czy te błędy silnika mogą wpływać na prace niebawem otrzymam kabelek to je wykasuje. A jeszcze jedno czy przestawiony rozrząd miał by coś wspólnego do tego zamulenia. Z góry dzięki za podpowiedzi co jeszcze zrobić lub posprawdzać.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    headshot
    Level 20  
    Tu masz kody usterek :

    0115 Czujnik temperatury silnika

    0130 Regulacja poza zakresem / nieprawidłowy sygnał sondy ? l

    0170 Nieprawidłowy skład mieszanki - mieszanka za uboga lub za bogata

    0443 Usterka zaworu przewietrzającego w układzie odpowietrzania zbiornika paliwa

    0505 Usterka w układzie regulacji obrotów biegu jałowego

    1405 Uszkodzenie zaworu EGR

    kasowanie ci nie pomoże.[/syntax]
  • #3
    adamo383
    Level 9  
    wykasowałem te błędy i po podłączeniu interfejsu na MAP Sensor mam 0.60 bar sonda raczej działa gdyż zmienia się z bogatej na ubogą i odwrotnie sprawdzałem szczelność tego sensora zaślepiłem serwo wymieniłem przewodzik od sensora do przepustnicy jest dalej tak samo, czy oś przepustnicy ma dużo do szczelności gdyż moja ma minimalny luzik sprawdziłem takim zwykłym zegarem ciśnienie komory spalania to pierwszy man 5 bar a reszta po 7 czy to może powodować na map sensorze te 0.60 bar uszczelka pod kolektorem jest nowa aha i na akumulatorze mam ładowania 14.3 a komputer pokazuje (napięcie systemu 12.8 - 13.3) może być problemem instalacja.
  • #4
    adamo383
    Level 9  
    Zrobiło się jeszcze gorzej jak jest chłodniej na dworze i postoi jakieś 8 godzin to przy każdym przełączeniu kluczyka zaczyna łapać i gaśnie nie cofając kluczyka kręci a nie pali. Dziś próbowałem na zaciąg jak złapał 2000 obrotów załączył gas i odpalił po puszczeniu gazu zgasł po ponownym odpaleniu przejechałem około 7 km i na gazie miał wolne obroty czy czujnik położenia wału morze mieć z tym coś wspólnego czy ECU wysiadło.
  • #5
    sigwa18
    Level 38  
    Ciśnienie kompresji mierz przyrządem z zaworkiem zwrotnym i ma by na poziomie 12 bar lub więcej.
  • #6
    adamo383
    Level 9  
    mierzyłem ciśnienie i na pierwszym 12 na drugim 15.5 trzeci 15 i czwarty 14.5. Rok temu zmieniałem rozrząd to na wale miałem punkt a na wałku rozrządu brakowało mi jakieś pół ząbka a teraz jest na wale punkt i na wałku też punkt sprawdzę jeszcze czy wymiana paska na nowy coś pomorze.
  • #7
    stefankovalsky
    Level 12  
    Zobacz czy przypadkiem w momencie startu rozrusznika nie wyłącza się pompa paliwa.
  • #8
    adamo383
    Level 9  
    byłem z asterką u mechanika i powiedział że w tej chwili nie ma czasu ale twierdzi że gdy powymieniałem wszystko to mogła się rozjechać mapa wtrysku mam takie pytanko czy to kosztowna rzecz czy lepiej zakupić komputer gdyż kompa z immo i kluczykiem znalazłem na aukcji za 90 zł no wydatki mnie lekko ograniczają więc pytanko co lepiej zrobić i czy to może być komp.
  • #9
    headshot
    Level 20  
    Ale wtrysku benzyny czy gazu ?
  • #10
    chisel
    Level 27  
    Mapa wtrysku się nie rozjedzie, bo mapy się nigdy nie zmieniają, są stałe. Zmieniają się tylko korekty map, krótko i długoterminowe,a na to pomoże ci nawet tutaj odłączenie akumulatora na parenaście minut. Sterownik przynajmniej na razie zostaw.
  • #11
    adamo383
    Level 9  
    mape wtrysku benzyny. Czyli kompa nie ruszać więc już nie mam słów co jeszcze można sprawdzić ten map sensor ciągle pokazuje 0,61 bar a powinien 0,3 na wolnych obrotach na gazie jest trochę lepiej ten sensor pokazuje 0,52 może ktoś jeszcze potrafi to zrozumieć?
  • #12
    chisel
    Level 27  
    Skoro wszystko jest w porządku i tylko map sensor pokazuje źle, to może poszukać podobnego auta i podmienić? Wskazuje, że jest za duże podciśnienie w kolektorze, czyli zasysa za mało powietrza (coś przyblokowuje), przez to sterownik zaniża dawkę paliwa - lambda itp pokażą, że pracują prawidłowo, ale objawi się zamuleniem/problemem z odpalaniem, czyli to co masz. Spróbuj podnieść obudową filtru powietrza, przebadaj jeszcze raz dolot, odłącz map sensor itp.
  • #13
    Radeon 24
    Level 24  
    Jaka wartosc przyjmuje MAP sensor przy zgaszonym silniku? Jesli nie masz takiego zegarowego to kup sobie za okolo 30zl (bedziesz mial na przyszlosc) i porownaj czy pokazuje (ten w samochodzie) dobrze.
    Daj odpowiedz to napisze co dalej.

    Pozdrawiam!
  • #14
    sigwa18
    Level 38  
    chisel wrote:
    Wskazuje, że jest za duże podciśnienie w kolektorze, czyli zasysa za mało powietrza (coś przyblokowuje), przez to sterownik zaniża dawkę paliwa - lambda itp pokażą, że pracują prawidłowo, ale objawi się zamuleniem/problemem z odpalaniem, czyli to co masz. Spróbuj podnieść obudową filtru powietrza, przebadaj jeszcze raz dolot, odłącz map sensor itp.


    Tam jest podawana ciśnienie absolutne na zgaszonym masz mieć ok 1 bar. Ciśnienie na poziomie 0.6 bara to albo dziura w dolocie albo zablokowany na max otwarciu krokowy albo awaria MAP sensora (ewentualnie kabelków do niego). MAP sensora można wstępnie sprawdzić przy nieodpalonym silniku. Ma wskazywać ok 1 bar (im wyżej nad poziomem morza tym mniej ale nie mniej niż 0.9 bar (odpowiednie dla wysokości 900 m czyli np w Zakopanym)
  • Helpful post
    #15
    Radeon 24
    Level 24  
    Jesli by byla dziura w dolocie to mial by na taka wartosc duze obroty, odpalal by dobrze. Jesli byl by uwalony kabelek to nie mial by wartosci 0,6.
    Niech poda o co prosilem.
    Pozdrawiam!
  • #16
    adamo383
    Level 9  
    Więc tak nie kupiłem jeszcze zegara ale op-com pokazuje na zgaszonym silniku 1,01 bar , 4,79 V a gdy załapie i odpali to sensor pokazuje 0,81 bar i pracuje silnik jakby na 2 garach.
  • #17
    adamo383
    Level 9  
    I jeszcze jedno jak jadę na benzynie to strasznie mocno śmierdzi w kabinie benzyną ,czy coś wspólnego może mieć ten zawór odpowietrzania zbiornika wiem że za prawym błotnikiem jest ten filterek a w przewodziku do tego zaworka było pełno tych gruziołków węglowych z tego filtra jak go przeczyściłem to tak zaczęło być czuć tą benzyną , po przejechaniu jakieś 5 km chciałem otworzyć zbiornik paliwa to poszło dość duże ciśnienie na zewnątrz zaczynam się bać o wybuch a w bagażniku jeszcze jest butla z gazem. Pomocy.
  • #19
    sigwa18
    Level 38  
    Zapach benzyny w kabinie świadczy o nieszczelności układu zasilania w paliwo którą trzeba zlokalizować (groźba pożaru). Najpierw znajdź gdzie leje benzyną a potem zajmiemy się resztą.
  • #20
    adamo383
    Level 9  
    układ zasilania paliwem jest szczelny paliwo nigdzie nie wypływa a jak pisałem przejadę jakieś 5 km to jak chce odkręcić korek wlewu paliwa to jest dość mocne ciśnienie jakby odpowietrzanie zbiornika było zatkane posprawdzałem przewody są drożne tylko ten przewód od tego filtra za prawym błotnikiem a zaworkiem odpowietrzania był przytkany takimi gruziołkami to pewnie ten węgiel z tego filtra więc go wyczyściłem i od tamtej pory strasznie czuć tą benzyną jak zaślepię ten przewodzik czy otworze korek wlewu to się nic nie zmienia czy jest jakiś zaworek we wlewie w zbiorniku gdyż te odpowietrzające przewody tam dochodzą a przewody są drożne.
  • #21
    mantek-13
    Level 10  
    Miałem asteroida z takim silnikiem, i podobny problem dwa razy. W pierwszym przypadku, uszkodzony króciec w mikserze (był plastikowy), lewe powietrze dostające się pod mono-wtrysk, było nie do ogarnięcia dla silnika. Drugi dość podobny, ale tym razem dziura w membranie reduktora gazu i lewe powietrze znowu pod mono-wtryskiem.
  • #22
    adamo383
    Level 9  
    Autko zaprowadziłem do mechanika z powodu braku czasu podobno coś z zapłonem śmigam już i zamykam temat

    Dodano po 1 [minuty]:

    DZIĘKI WSZYSTKIM.