Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres Delonghi Magnifica EAM3200 - świeci kontrolka fusów

Pegas45 18 Aug 2014 18:20 7068 18
  • #1
    Pegas45
    Level 8  
    Witam, wszystkich mój pierwszy problem , który zgłaszam na forum. Po włączeniu ekspresu, świeci na stałe kontrolka fusów. Komora zaparzaczka wyczyszczona, zbiornik od fusów na swoim miejscu. Ma ktoś może jakiś pomysł na rozwiązanie tego problemu?
  • #2
    Misiek85
    Level 23  
    A co mówi o tym instrukcja obsługi urządzenia?
  • #3
    radeks1968
    Level 12  
    tez tak mam i niestety pojemnik jest pusty a wlacznik sprawdzony i nie wiadomo o co chodzi .
  • #4
    Misiek85
    Level 23  
    Wiadomo zle wyprozniany pojemnik. Musisz to robic na wlaczonym urzadzeniu.
  • #5
    radeks1968
    Level 12  
    Moze i masz racje ale nadal nie wiem jak to zrobic aby dzialalo.
  • #6
    Misiek85
    Level 23  
    Normalnie robisz kawe a wywalasz fusy jak zasygnalizuje i zawsze na wlaczonym. Po 14 kawach cinpokaze pelny pojemnik. Mozesz wywalac po 2 kawach ale tylko na wlaczonym.
  • #7
    radeks1968
    Level 12  
    Nie moge zrobic kawy bo nie chce ruszyc.Wczoraj zrobilem reset wszystkie czujniki i wlaczniki sprawdzone i nic.Dzis zabralem sie za niego od nowa i okazalo sie ze go nie wylaczylem i byl podlaczony do pradu caly czas.I co sie okazało.Ze ruszyl ale teraz swieci kontrolka od wody ze jej brak .Pompka dziala woda jest czujnik poziomu wody jest ok i magnes w pojemniku jest ok.
  • #9
    radeks1968
    Level 12  
    meczylem sie z plywakiem i magnesem ,dziwne ale to byl problem.Wpierw wymienilem kontaktron ale to nie pomoglo .Teraz jest tak ze przy robieniu kawyi ustawieniu na max . po zrobieniu mniej niz pol szklaneczki sie zatrzymuje i miga kontroilka braku wody.Wymienilem przeplywomierz ale nic.Czy grzalka zakamieniona moze miec taki wplyw czy to elektronika ?
  • #10
    Misiek85
    Level 23  
    Moze masz zbyt drobo zmielona kawe. Odkamien ten ekspees porzadnie przez wylewki tez
  • #11
    radeks1968
    Level 12  
    No wiec tak .Jak robie odkamienianie to po 22 s zatrzymuje sie i miga kontrolka braku wody.Gdy pokretlo przekrece na zamkniete i znowu otworze woda znowu lecia ale proces odkamieniania juz szlak trafia.Gdy powtarzam czynnosc powtornie znowu ten sam efekt.Dziwne.
  • #12
    Misiek85
    Level 23  
    Popma lub przeplywomierz sprawdz
  • #13
    radeks1968
    Level 12  
    Ok.przeplywomierz wymieniony a pompa podlaczona bezposrednio chodzi caly czas .
  • #14
    Misiek85
    Level 23  
    Tobze chodzi nie znaczy ze jest sprawna. Moze miec za male cisnienie sprezania i dlatego taki efekt. Albo masz zakamieniony mocno uklad
  • #15
    radeks1968
    Level 12  
    Jedyna przyczyną może byc słaby przeplyw przez grzalkę tak mnie się wydaje .
  • #16
    Misiek85
    Level 23  
    To odkamien go i sprawdz droznosc ukladu
  • #17
    radeks1968
    Level 12  
    ale jaki ma byc przeplyw trudno stwierdzic bo przez dysze do spieniania tak samo krotko leci woda jak przez przeplukiwanie .
  • #18
    Misiek85
    Level 23  
    Skoro Ci sie wylacza wiec moze sie przegrzewa. Byc moze sie skonczy na wymiane elektroniki. Ciezko tak gdybac nie widzac sprzetu
  • #19
    nioop

    Home appliances specialist
    W pierwszej kolejności proponował bym sprecyzować opis usterki..
    Pompa cichnie, zaczyna głośniej pracować ?
    Czy sam pływak w zbiorniku nie zatapia się podczas pracy urządzenia ?
    Jak z ciśnieniem ? Przed pompą może być na wężyku filtr, proponuję sprawdzić jego drożność.

    Komunikat braku wody wynika raczej z problemem odczytu wody w zbiorniku.