Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Meriva 1.6 2007r - Nie działa wspomaganie...

autoas 20 Sep 2014 16:35 28578 9
  • #1
    autoas
    Level 42  
    Witam!
    Czy błąd C1500 w układzie wspomagania EPS świadczy o usterce sterownika?
    OPCOM opisuje to jako : C1500 Obecny ( 8 ) Nieważny sygnał czujnika momentu obrotowego
    Pozdrawiam!
  • Helpful post
    #2
    bodom
    Level 30  
    Czujnik położenia/skrętu w kolumnie kierowniczej.
    Być może wystarczy zrobić kalibrację - najlepiej Tech-em,

    Oczywiście trzeba najpierw sprawdzić akumulator i alternator (napięcie ładowania). Wspomaganie jest bardzo wrażliwe na wahania napięcia.
  • #3
    autoas
    Level 42  
    Kalibracji nie da rady zrobić bo praktycznie wspomagania brak cały czas...
    Czasami jak się zgasi i odpali to chwilę jest i zaraz gwałtownie szarpnie kierownicą i się wyłącza...
  • Helpful post
    #4
    bodom
    Level 30  
    Zdemontuj osłonę nad pedałami - tę bezpośrednio nad pedałami, będziesz miał dostęp do trzech wtyczek wspomagania, które odłącz i pryśnij KONTAKT-em po złączach i wtyczkach.

    Jak alternator i akumulator jest dobry, to wyeliminujesz częsty problem na złączach.
  • #5
    autoas
    Level 42  
    Wtyczki sprawdzone i opryskane S61...nie pomaga

    Dodano po 2 [minuty]:

    Już w internecie są ogłoszenia o tej niesprawności C1500...ktoś opanował temat, tylko nie wiem czy to wewnętrzny błąd sterownika czy coś innego
  • #6
    ARTEMIAN
    Level 16  
    Mam podobny problem raz wspomaganie działało a jak się zrobiło zimniej nie.Zakupiłem na znanym portalu używkę i po wymianie efekt podobny po odpaleniu znika kontrolka eps i po ruszeniu kierownicą się zapala kierownica ostro drgnie i brak wspomagania.
    Błąd C1518 8 błąd montażu mechanicznego .Co może być uszkodzone wspomaganie czy jakaś kalibracja posiadam opco są w menu 3 kalibracje ale nic nie dają ?
  • #7
    sebamx
    Level 9  
    Też miałem problem ze wspomaganiem - czasami się wyłączało ale dostałem się pod kierownicę, powyciągałem wtyczki od wspomagania, poczyściłem wpiąłem i na razie jest OK
  • #8
    autoas
    Level 42  
    Trzeba wymienić czujnik kąta skrętu...
  • #9
    ARTEMIAN
    Level 16  
    U mnie się wyjaśniło -nie może być angielski bo kręci w drugą stronę .Europejski poszedł jak malina i nie trzeba było żadnych kalibracji.
  • #10
    autoas
    Level 42  
    Trzeba wymienić czujnik kąta skrętu...