Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic AS650 + Sony DAV-DZ260

Xenaux 25 Wrz 2014 12:56 1782 18
  • #1 25 Wrz 2014 12:56
    Xenaux
    Poziom 9  

    Witam,
    posiadam kino domowe oraz telewizor jak w temacie. W jaki sposób połączyć oba urządzenia by dźwięk odtwarzany był 5.1? Próbowałem przez kabel euro- oczywiście 2.1; to samo przez kabel optyczny. Materiał jest oczywiście 5.1. przesyłany z laptopa przez kabel HDMI.
    Mogę liczyć na jakąś pomoc?
    Pozdrawiam,

    0 18
  • #2 25 Wrz 2014 13:12
    grubs
    Poziom 32  

    Musisz podłączyć bezpośrednio komputer do Amplitunera.
    Podaj model laptopa.

    0
  • #3 25 Wrz 2014 13:24
    Xenaux
    Poziom 9  

    Witam,
    EMachinesG730G (bez śmiechu proszę ;) ). Podłączyć to kablem HDMI, a jak w takim razie podłączyć laptopa do telewizora?
    e: chyba, że z laptopa do amplitunera przez kabel optyczny, tylko nie jestem pewiem czy mam takie wyjście
    edit: w sumie przez hdmi nie pójdzie, bo na amplitunerze mam wyjście hdmi, nie wejście... Sam się już gubię w tym.

    0
  • Pomocny post
    #4 25 Wrz 2014 13:35
    grubs
    Poziom 32  

    Oczywiście że nie przez HDMI.
    Czasem laptopy mają wyjście optyczne w gnieździe minijack optycznym współdzielonym z wyjściem słuchawkowym ale zdaje się w Twoim modelu go nie ma.
    Pozostaje wymiana kina na takie z wejściem HDMI lub dokupienie karty muzycznej na usb z wyjściem optycznym lub wymiana laptopa albo TV :)

    0
  • #5 25 Wrz 2014 13:45
    Xenaux
    Poziom 9  

    Telewizor nówka więc nie ma mowy o wymianie. A nie posiada funkcji przesyłania dźwięku 5.1? Skoro sygnał z laptopa idzie 5.1 to telewizor zmienia go na 2,1?
    A co w przypadku, gdybym przesyłam poprzez DLNA (bezprzewodowo z laptopa)? W sumie mogę sprawdzić to w domu, ale czy sygnał powinien być nadawany 5.1?

    edit: a druga sytuacja gdyby programy z TV były z dźwiękiem 5.1 i oba urządzenia połączone kablem optycznym- będzie dźwięk 5.1?

    0
  • #6 25 Wrz 2014 14:28
    KOCUREK1970
    Poziom 43  

    Xenaux napisał:
    gdybym przesyłam poprzez DLNA (bezprzewodowo z laptopa)? W sumie mogę sprawdzić to w domu, ale czy sygnał powinien być nadawany 5.1?

    W 99% przypadków tv, dźwięk generowany przez tv z portu optycznego/koaksjalnego jest 2.0.
    Xenaux napisał:
    gdyby programy z TV były z dźwiękiem 5.1 i oba urządzenia połączone kablem optycznym- będzie dźwięk 5.1?

    Powinien ;) .

    0
  • #7 25 Wrz 2014 15:21
    grubs
    Poziom 32  

    Po DLNA może zadziałać. Oczywiście źródło musi być 5.1.
    TV najczęściej degradują dźwięk przy podłączeniu urządzeń zewnętrznych przez HDMI.
    Ze smart TV czy pen drive mamy często 5.1 ( Samsung) więc i po DLNA może zadziałać.
    W LG często z urządzeń podpiętych przez HDMI masz 5.1 i niektórych modelach Toshiby również.
    Czyli wszystko zależy od modelu TV.

    A co do Twojego to instrukcja wspomina tylko o urządzeniach zewnętrznych więc pozostaje przetestować.

    0
  • #8 25 Wrz 2014 16:45
    Xenaux
    Poziom 9  

    Kupiłem po pracy coś a'la zewnętrzną kartę z wyjściem optycznym (4world external sound pocket) lecz nie puszcza dźwięku na głośniki. Miga kontrolka, że niby coś idzie lecz nic nie słychać. Wieczorem poszperam w ustawieniach laptopa- pewnie tam leży wina.
    Dzięki za dotychczasową pomoc.
    edit: wina leży po stronie amplitunera. Poprzez "kartę" przechodzi dźwięk na słuchawki. W Amplitunerze nie ma funkcji AUX, sądziłem, że przez funkcję "TV" również pójdzie dźwięk, lecz niestety nie. Stówka w plecy...

    0
  • #9 25 Wrz 2014 18:05
    grubs
    Poziom 32  

    Zaraz zaraz.
    Do amplitunera podłączasz optycznie a nie przez aux.
    Nawet jakby było aux to i tak byś miał dźwięk w 2 głośnikach.
    To że słychać na słuchawkach nic nie znaczy.
    Pewnie nie ustawiłeś wszystkiego w windowsie i ustawieniach karty.
    Daj parę screenów i opisz co ustawiłeś na chwilę obecną i jak spiąłeś sprzęty.
    Jaki masz system i czy poprawnie zainstalowałeś kartę.
    Przy dobrej konfiguracji powinno z tą kartą wszystko działać.

    0
  • #10 25 Wrz 2014 20:39
    Xenaux
    Poziom 9  

    Przesyłam ostawienia karty w załączniku. Posiadam windows 8.1. Póki co spięty jest jedynie laptop z amplitunerem kablem optycznym. Przeprowadzałem testy w ustawieniach karty. Głośniki odpowiadają jedynie gdy są podpięte pod front left, front right i subwoofer. Gdy podepnę pod każde inne wyjście a amplitunerze (surround left, right czy też center) to cisza.
    e: w sumei zastanawia mnie, dlaczego jest tam "analog output"...
    e2: a to nie może być tak, że moja karta na laptopie nie obsługuje 5.1 tylko 2.1?
    e3: poprzez dlna film z dźwiękiem 5.1 odtwarzany jest tylko 2.1... Nie wiem kompletnie co może być nie tak.
    e4: Może to jest tak, że dźwięk przetwarzany jest w pierwszej kolejności przez zintegrowaną kartę (która może być 2.1) a następnie przesyłany na zewnętrzną (która posiada 5.1 lecz otrzymuje sygnał 2.1)? Może spróbuję wyłączyć zintegrowaną by sygnał był od razu przetwarzany i przesyłany dalej przez zewnętrzna kartę. Będę próbował wszystkiego ;)

    0
  • #11 26 Wrz 2014 07:39
    grubs
    Poziom 32  

    Xenaux napisał:
    Głośniki odpowiadają jedynie gdy są podpięte pod front left, front right i subwoofer. Gdy podepnę pod każde inne wyjście a amplitunerze (surround left, right czy też center) to cisza.

    Nie rozumiem to ile masz tych głośników?
    Masz je podpiąć zgodnie z przeznaczeniem czyli przednie głośniki do front tylne rear subwoower do sub. Wszystko zgodnie z instrukcją amplitunera.

    W zakładce spdif out musisz doprowadzić do sytuacji żeby było Dolby digital 5.1.
    Co masz do wyboru po rozwinięciu paska? Aktualnie wyświetla się 2ch - czyli dźwięk dwukanałowy a nie o to chodzi.

    0
  • #12 26 Wrz 2014 08:49
    Xenaux
    Poziom 9  

    Głośniki mam 4 narożne + center + subwoofer. Podpięte zgodnie z przeznaczeniem. Chodzi o to, ze po rozwinięciu paska nie mam nic do wyboru, tylko to co widoczne na screenie.

    0
  • #13 26 Wrz 2014 09:22
    grubs
    Poziom 32  

    Masz model tej zakupionej karty dźwiękowej?
    Daj screena z ustawień dźwięku windows.

    0
  • #14 26 Wrz 2014 10:56
    Xenaux
    Poziom 9  

    Podsyłam link do strony producenta:

    http://www.4world.pl/categories/product/68/1080

    Nie mam możliwośc przesłania zrzutu ekranu (jestem w pracy) lecz w ustawieniach dźwięku mam dwa nowe urządzenia:
    - Jakieś urządzenie USB na którym działa dźwięk (lecz 2.1)
    - Jakieś urządzenie z ikonką amplitunera lecz przy tym wyborze dźwięk nie działa- automatycznie głośnik koło zegara w rogu jest wyciszony (z krzyżykiem)
    edit: zamieszczam ustawienia w laptopie. Coś jeszcze dosłać?

    Panasonic AS650 + Sony DAV-DZ260

    0
  • #15 28 Wrz 2014 09:41
    grubs
    Poziom 32  

    urządzenie domyślne ustaw na wyjście cyfrowe.

    0
  • #16 29 Wrz 2014 09:42
    Xenaux
    Poziom 9  

    To wtedy właśnie wszystko się wycisza. Głośnik koło zegara jest z krzyżykiem i nie ma mozliwości podgłośnienia.
    Pozdrawiam,

    0
  • #17 29 Wrz 2014 12:20
    grubs
    Poziom 32  

    A co ustawiłeś w kinie.
    Powinien być ustawiony tryb TV. Funkcję Dec mode ustaw na A.F.D. STD.
    Domyślne urządzenie ustaw na tryb cyfrowy. Pokaż zakładki z ustawień tego wyjścia ( ogólne, informacje o kontlorerze, obsługiwane formaty) Jak nie zadziała to ustaw je jako urządzenie komunikacyjne a domyślne głośniki ustaw te z Realteka ustaw w ich właściwościach na 5.1.

    0
  • #18 01 Paź 2014 07:05
    Xenaux
    Poziom 9  

    No tak, z tego co wyczytałem dzięki Twoim spostrzeżeniom w instrukcji to trzeba zmienic ustawienia w opcjach Dec. Mode. Za nic nie mogę wejść tam, dec. mode miga i nie mogę wybrać nic innego. Czytałem na różnych forach o tym (taki sam problem) lecz nikt nic nie odpowiedział. Muszę poszukać jeszcze trochę i odezwę się jak ustalę jak to zmienić.
    Dziękuję póki co za dotychczasową pomoc.
    Pozdrawiam,

    0
  • #19 01 Paź 2014 09:44
    grubs
    Poziom 32  

    Jeżeli TV działa na optycznym jako 2.1 to tutaj też powinno działać dwukanałowo.
    Więc tym ustawieniem raczej się nie przejmuj.
    Najpierw trzeba uzyskać jakikolwiek dźwięk.
    Podepnij na tym samym kablu nie zmieniając ustawień kina TV.
    Jak działa to znaczy że musisz szukać w ustawieniach laptopa.
    Jak już pisałem pokaż te zakładki. I ustaw tak jak pisałem wcześniej.

    0