Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kierownica Media Tech Mad Runner MT166. Nieprawidłowe działanie.

17 Paź 2014 19:01 2676 16
  • Poziom 25  
    Witam.
    Kierownica kupiona bardzo dawno, ostatni czas przesiedziała w piwnicy. Dziś przyszedł czas, żeby jej użyć.

    Mam problem, ponieważ nie mogę znaleźć sterownika do niej.
    Mam system Windows 7 32bit.

    Ktoś się może spotkał z takim sterownikiem? Mi się udało znaleźć tego dość sporo, ale wszystkie były dla Windows 98/XP.


    Dzięki z góry za odpowiedzi.

    dokonałem pewnych zmian w tytule, ponieważ problemem nie okzała się sterownik, tylko coś innego.
  • Spec od komputerów
    Sprawdzales czy te pod XP dzialaja pod 7?

    Podaj identyfikator urzadzenia z menadzera urzadzen.
  • Poziom 25  
    Te od XP nie działają.
    Kierownica jest na USB, nie wyśiwetla się w menagerze urządzeń.

    Dodano po 1 [minuty]:

    przepraszam. sprawdziłem w złym dziale ;)
    proszę:
    HID\VID_05E3&PID_F362&REV_0100
    HID\VID_05E3&PID_F362
    HID_DEVICE_SYSTEM_GAME
    HID_DEVICE_UP:0001_U:0004
    HID_DEVICE
  • Spec od komputerów
    Skoro jest na USB to musi sie wyswietlac (o ile oczywiscie jest sprawna). Daj screen z menadzera urzadzen.

    Nie klikaj przy kazdym poscie pomogl.

    Jestes pewien, ze podany identyfikator jest poprawny?

    Probowales uruchomic setup.exe dla XP w trybie zgodnosci z XP?
  • Poziom 25  
    Kolobos napisał:
    Skoro jest na USB to musi sie wyswietlac (o ile oczywiscie jest sprawna). Daj screen z menadzera urzadzen.

    Nie klikaj przy kazdym poscie pomogl.

    Jestes pewien, ze podany identyfikator jest poprawny?

    Probowales uruchomic setup.exe dla XP w trybie zgodnosci z XP?


    1.Tak.
    2.Próbowałem. instalacja przebiega poprawnie, ale kierownica dziuała nieprawidłowo
  • Spec od komputerów
    Nie ma do tej kierownicy sterownikow pod system nowszy od XP, do tego identyfikator PID_F362 jest mocno egzotyczny ;)
  • Poziom 25  
    A da się to jakimś cudem obejść?
    Albo da się może skonfigurować kierownicę w jakis inny sposób?

    Dodano po 55 [minuty]:

    Kierownica chyba działa, jak ją podłącze to robi mi za myszkę :P
    Ale jak chcę zagrać to cokolwiek zmienię pozycja samochodu się nie zmiania.
  • Poziom 38  
    problem.z.ko napisał:
    Kierownica chyba działa, jak ją podłącze to robi mi za myszkę :P

    W ustawieniach gry ustaw sterowanie za pomocą myszki :D
    A tak na poważnie to w systemie Win7 nie zdziałasz nic tą kierownicą...
  • Poziom 25  
    no no jest problem.
    Nie da sie jej jakos przerobic?
    Gra ktora chce przetestowac widzi ta kierownice jako usb hid.
    Jak wejde w konfig gry to caly czas myszka ucieka w lewo do gornego kata.
    Czyli jest widoczna ale jest chyba ktorys przycisk non stop wlaczony.
    Sprobuje zajrzec do jej wnetrza i sprawdze wszystkie przyciski i czujniki. Moze uda sie zlapac problem :)
    post pisany na telefnie. Sorki za brak polskich znakow.

    Dodano po 3 [godziny] 41 [minuty]:

    Wszystkie czujniki są takie jak w pilocie-gołe ścieżki na płycie swierane gumką. Wszystkie wyczyściłem.
    Kierwnica i pedały są na potencjometrach. Wszystkie wymieniłem na nowe.


    Problem nadal pozostał. Kierownica ucieka nadal w lewą stronę.

    Spróbuję jeszcze podłączyć ją do laptopa z windows XP i zainstalować sterownik.
  • Poziom 38  
    problem.z.ko napisał:
    Problem nadal pozostał. Kierownica ucieka nadal w lewą stronę.

    Wina sterownika zapewne...
  • Poziom 25  
    Zainstalowąłem sterownik na laptopie i dzieje się tak samo. Kierownica ucieka w lewą stronę. Nie ma reakcji w grze. W konfigu gry jest widoczna jako "MAD RUNNER"

    Dodano po 1 [minuty]:

    Jej konfiguracja w konfigu jest praktycznie niemożliwa, ponieważ myszka ucieka i włącza losowe pola w konfigu.


    Nie ma czasem programu takiego jak np Xpadder dla joypadów?
  • Poziom 38  
    problem.z.ko napisał:
    Kierownica ucieka w lewą stronę

    Jak ucieka w lewą stronę ?
  • Poziom 25  
    Z pewnością nie na nogach :D



    Kursor myszki ucieka do lewego górnego rogu ekranu, jak poruszam myszką to ściąga go spowrotem do rogu.

    W grach na Windows XP jest widziana jako "MadRunner"
  • Poziom 25  
    Teraz tytuł tematu powinienem zmienić na "problem z kierownicą. Nieprawidłowe działanie czujników"

    Sprawdziłem tą kierownicę na 3 różnych kompach (w tym laptop z Windows 2000) i problem występuje nadal. Nie jest to wina systemu operacyjnego ani gier (różne sprawdziłem).

    Prawdopodbnie z samą kierownicą jest coś "nie halo" i moim zdaniem w niej samej należy szukać usterki.

    WG mnie problem musi leżeć w którymś z potencjometrów (pedały, sama kierownica), który prawdopodobnie uległ zużyciu lub zawilgoceniu i cały czas daje sygnał do elektroniki, która odbiera to jako zmiane położenia.
    Jak wcześniej pisałem dokonałem już wstępnego "czyszczenia" potencjometrów za pomoca płynu "kontakt do potencjometrów". Podobnie wszystkie przyciski wyczyściłem przy pomocy izopropanolu. Przyciski w tej kierownicy to moim zdaniem LIPA, są zbudowane w ten sam sposób, co takie jak w pilcie np od TV.

    Są jeszcze jakieś pomysły, z której strony ów problem ugryźć?
  • Poziom 25  
    Próbowałem też przelutować płytę w kierownicy, ale nic to nie dało. Zimne luty znalazłem.
  • Poziom 1  
    Cześć, mam dokładnie ten sam problem z tą kierownicą, może nie ucieka mi kursor myszki w róg, ale podczas gry i kalibracji "wariują" przyciski. Z kierownicą nie było żadnych problemów, gdy miałem Windowsa 98. Nie pamiętam jak to było z Windowsem XP, ale wydaje mi się, że już zaczął występować ten problem. Windows 7 też lipa. Żadne czyszczenie, instalowanie sterowników, itd. itp. nie pomogło. Wczoraj wpadłem na pomysł, żeby podłączyć ją pod Windows 8.1 64-bit. A zdecydowałem się na to, ponieważ z 2 miesiące temu spróbowałem zainstalować FIFA 2001 i w co nie mogłem uwierzyć, gra ruszyła i śmiga jak zła :D I też nie mogłem jej uruchomić pod WIN XP i 7 i uruchamianie w trybie zgodności nie pomagało. Wracając do kierownicy. Udało się!! :) Wczoraj przejechałem kilka oesów w Colinie 2005, wszystko elegancko śmigało. Dzisiaj niestety znowu pojawiły się te same problemy co na Windows XP i 7. Usunąłem kierownice i zainstalowałem ją jeszcze raz i dalej nic... Nie mam pojęcia co jest powodem tego, że wczoraj było ok, a dzisiaj już nie działa. :/
  • Poziom 29  
    Ja też mam z nią problemy, próbowałem wszystkiego co opisał autor tego wątku. Niestet6y nie pomogło :(
    Prawdopodobie kierownicę będe musiał spisać na straty.

    Próbowałem też podłączać ją pod komputer z Win 98, Win XP, win 7, na każdym z testowanych systemów jest ten sam problem.

    O tej kierownicy ciężko jest znaleźć jakiekolwiek informacje, ciężko dostać sterownik.

    Dodano po 29 [sekundy]:

    PS
    @problem.z.ko Super linki w opisie :D Dzięki.