Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool AWO 8103 błąd F06 - Pralka nie widzi obrotów silnika szczotki/tacho ok

msobanie 23 Paź 2014 23:44 4074 7
  • #1 23 Paź 2014 23:44
    msobanie
    Poziom 5  

    Witam,
    No więc mam błąd F06 w pralce whirlpool AWO 8103.
    Przeczytałem wątki, widzę że nie wszystkim udało się naprawić pralkę przy błędzie F06....
    Stara jest ta pralka, ma z 10/11 lat, więc poszedłem od razu do szczotek, wymieniłem (stare były faktycznie mocno zużyte). Bez zmian.
    Sprawdziłem tacho - zarówno przy silniku jak i przy wejściu do sterownika (M71/M72). Takie same odczyty: 69/70 ohm i napięcie (ok. 2 V) przy próbie obracania bębna (czy to ok?).
    Pralka odpala program prania i jak rozumiem sprawdza silnik - bo silnik wchodzi na obroty przez 2-3 sekundy i zwalnia. Robi 2 próby i włącza błąd F06.
    Dalej nie mam pomysłu - piszecie o płytce / sterowniku.
    Czego tam szukać?
    Pozdrawiam,
    Mirek

    0 7
  • #2 24 Paź 2014 13:39
    skała
    Poziom 16  

    Witam.
    Sprawdź na sterowniku zimne luty ewentualnie wypalenia na płycie gdzie są przylutowane przekaźniki od silnika.

    0
  • #3 30 Paź 2014 21:28
    msobanie
    Poziom 5  

    Witam,
    Wyjąłem płytkę, widać wyraźnie, że jest coś nadpalone. Czy to te przekaźniki? Zakładam, że są spalone (1 czy wszystkie 3?) i że trzeba je wymienić. Gdzie takie kupić?
    Pozdrawiam,
    Mirek
    Whirlpool AWO 8103 błąd F06 - Pralka nie widzi obrotów silnika szczotki/tacho ok Whirlpool AWO 8103 błąd F06 - Pralka nie widzi obrotów silnika szczotki/tacho ok

    0
  • #4 01 Lis 2014 21:08
    msobanie
    Poziom 5  

    Witam,
    Obejrzałem plastik, na którym zamontowana jest płytka. No i okazało się, że są dwa miejsca, które są wypalone. Fotki poniżej:
    Whirlpool AWO 8103 błąd F06 - Pralka nie widzi obrotów silnika szczotki/tacho ok Whirlpool AWO 8103 błąd F06 - Pralka nie widzi obrotów silnika szczotki/tacho ok Whirlpool AWO 8103 błąd F06 - Pralka nie widzi obrotów silnika szczotki/tacho ok
    Jak sądzicie, które to elementy? Opłaca się to ratować? Wszelke porady mile widziane.
    Pozdrawiam,
    Mirek

    0
  • Pomocny post
    #5 01 Lis 2014 21:19
    peter falk
    Specjalista AGD

    Wymień przekaźnik ten przy R9 na nowy - ewentualnie pozostaw, wymyj płytkę z przypaleń, popraw lutowanie przekaźników do ścieżek i pralka "zagada" :)
    Lutownica, cyna i aceton w rękę i do dzieła!

    0
  • #6 01 Lis 2014 21:30
    msobanie
    Poziom 5  

    Ok, no a to drugie przypalone miejsce?
    I gdyby trzeba było, to gdzie kupić taki przekaźnik?
    Przepraszam za lamerskie pytania, ale to nie moja branża.
    Dzięki, powalczę :)
    Mirek

    0
  • Pomocny post
    #7 01 Lis 2014 22:04
    peter falk
    Specjalista AGD

    msobanie napisał:
    Ok, no a to drugie przypalone miejsce?

    To nie jest przypalenie. Jest to miejsce pod przetwornicą- tak ma być :)
    msobanie napisał:
    I gdyby trzeba było, to gdzie kupić taki przekaźnik?

    Nawet na A...o . Wpisz w "szukajkę" frazę OMRON G5LE-1

    0
  • #8 01 Lis 2014 22:48
    msobanie
    Poziom 5  

    Sukces ! Przynajmniej połowiczny :)
    Oczyściłem płytkę pod przekaźnikiem, zlutowałem przerwaną ścieżkę (było widać przerwę jak się przeczyściło acetonem) i odpaliłem.
    No i błąd F06 zniknął, ale...
    Pojawił się kłopot z niedomkniętymi drzwiami.
    Pralka zagadała :) , odpala dany program ale po chwili mryga lampka / kontrolka "Drzwi zamknięte".
    Szukam co to może być.
    Dzięki!
    Mirek
    PS.
    Dodam jeszcze może, że przy uruchamianiu programu nie uruchamia silnika, tzn. silnik nie rusza, sprawdzę jeszcze raz połączenie silnika

    Już jest ok!
    Ten silnik (brak obrotów) dał mi do myślenia.
    Jakoś musiałem źle podpiąć którąś z kostek.
    Poprawiłem wszystkie i pralna ruszyła !!
    Gra muzyka :)
    Dzięki za pomoc!
    Pozdrawiam,
    Mirek

    0