Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

vw sharan 2005 - błąd g85 nie działa klakson i przyciski kerownicy

SAM07-73 27 Jan 2015 09:27 4305 18
Relpol
  • #1
    SAM07-73
    Level 10  
    Pzdrawiam
    Mam taki problem jak w temacie czyli vag pokazuje błąd czujnika kąta skrętu G85 brak połączenia tu od razu nadmienię że nie ma możliwości adaptacji tak jak to jest na forach opisane gdyż nie ma z nim połączenia a sprawdzałem już trzy G85 i na wszystkich to samo.Oprócz tego nie działają przyciski na kierownicy i klakson pomimo tego iż po taśmie nad czujnikiem w pięcio pinowej kostce jest wszystko w porządku czyli dwa przewody do poduszki [poduszka działa]trzeci napięcie po zapłonie jest czwarty masa jest i ostatni przewód sygnałowy do sterownika nie sprawdzałem gdyż nie mam możliwości.Mam wielką prośbę i pytanie czy mogłem gdzieś vagiem zablokować sterownik esp.Byłem już w 2wóch warsztatach elektromechanicznych i lipa.Czy jest ktoś w Kielcach do kogo mógłbym podjechać zeby mi pomógł.
  • Relpol
  • #3
    zwirek1
    Level 30  
    Witam
    Podaj nr. błędu vag.
    Czy robione były ustawienia podstawowe G85 ?
    Pzdr
  • #4
    SAM07-73
    Level 10  
    łączę się vag 311.2
    nr. błędu 0778 czujnik kąta skrętu
    oo4 brak komunikacji
    Próbowałem robić adaptację a nie wiem co masz na myśli poprzez ustawienia podstawowe.

    Dodano po 5 [minuty]:


    ESP Kalibracja czujnika kąta skrętu
    - Uruchom silnik
    - Przekręć kierownicę jeden obrót w prawo i jeden w lewo
    - Przejedź na krutkim dystansie z prędkością nie większą niż 20 km/h.
    - Jeżeli kierownica jest prosto podczas jazdy, zatrzymaj samochód trzymając kierownicę prosto i pewnie.
    - Upewnij się że nie zmieniło się położenie kierownicy.
    - Zostaw silnik pracujący i nie wyłączaj stacyjki.

    Procedura ustawiania zerowej pozycji nastaw dla Czujnika Kąta Skrętu (G85)
    [Wybor sterownika]
    [03 - ABS]
    [Login - 11]
    Wprowadzamy kod 40168
    [potwierdzamy]
    [Nastawy Podstawowe - 04]
    Grupa 060
    [OK]
    tak to robiłem nie wchodzi
    oczywiście taśma założona poprawnie czyli kierownica prosto na taśmie w okienku żółta kropka
  • #5
    zwirek1
    Level 30  
    Coś przegapiłeś, wiązka;bezpiecznik .
    Pzdr
  • Relpol
  • #6
    SAM07-73
    Level 10  
    bezpieczniki sprawdziłem wszystkie sprawne, wiązka tak jak pisałem do kierownicy masa i napięcie12v po zapłonie idzie nie mam oscyloskopu tak że nie wiem jak z połączeniem can.P5roszę o informację jaki nr. przekaźnika od G85.
  • #9
    domex32
    Moderator of Cars
    SAM07-73 wrote:
    Oprócz tego nie działają przyciski na kierownicy i klakson


    Sprawdź, podmień bordnetz.
  • #11
    jacek074
    Level 28  
    W złączu przy g85 (6-pinowe) powinno być :can pin 2 i 3, masa pin 1 ,stały plus pin 4 ,plus po zapłonie pin 5.
    Zobacz też bezpieczniki przy akumulatorze .
  • #12
    SAM07-73
    Level 10  
    zrobiłem skan 19 bloku i jest tam błąd czujnika[G85] 00778:49-00 no communications i chyba się poddaję jadę w przyszły poniedziałek do elektromechanika
  • #14
    SAM07-73
    Level 10  
    w pierwszym oknie grupie bodajże 3 czyli tam gdzie są wartości czujnika 0 stopni czyli ok w drugim i trzecim oknie parametry skaczą.Pprzy skręcie kierownicą brak reakcji.
  • #19
    Antonnina
    Level 1  
    Sprawa jest banalnie prosta i nie wymaga nakładów finansowych. Należy po stronie kierowcy zdjąć osłony przy progach , a następnie rozciąć izolację z wiązki przewodów biegnących w tunelu od słupka między drzwiami do połowy tylnych drzwi tam znajduje się łączenie przewodów. Jak się niemylę to pięć przewodów koloru białego z czerwonym paskiem. Polutować i będzie działało. Jest jeszcze druga wiązka, którą należy też profilaktycznie przelutować to są kable koloru czarnego. Po tej operacji wraca klakson, działają przyciski i komunikacja z czujnikiem G85.