Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Electrolux EW 1067 F nie grzeje wody

xeroxhp1 12 Maj 2015 21:14 3036 10
  • #1 12 Maj 2015 21:14
    xeroxhp1
    Poziom 9  

    Witam.
    Mam problem z w/w pralką nie włącza się grzałka poniżej opis wykonanych prac:
    -sprawdzenie grzałki na prąd upływu na zimnej > 2.2 Gohm na ciepłej >220Mohm
    na wszelki wypadek podmieniłem na nową,
    -hydrostat analogowy zasilanie 5v out ok 3.4v out/digi płynna zmiana w Hz przy napełnianiu i trzyma poziom wody przy innej próbie podmieniony na używany te same odczyty,
    -hydrostat stykowy wszystkie przejścia według kary serwisowej,
    -moduł, usunięte zimne luty przekażnik sprawdzony po za obwodem,
    -czujnik NTC sprawdzony następnie podmieniony na inny te same parametry
    -przewody od grzałki i NTC zachowują ciągłość,
    -moduł, na próbę podmieniony z wyższego modelu konfiguracja nie była, potrzebna
    -kubek hydrostatu wyczyszczony.

    Najdziwniejsze, że w trybie serwisowym załącza grzałkę prawidłowo.(ręce opadają)
    Proszę o pomoc osoby, które zajmują się serwisem lub miały styczność z tym problemem i znalazły usterkę.
    Proszę nie proponować wzywania egzorcysty.

    0 10
  • #2 12 Maj 2015 21:26
    brofran
    Poziom 37  

    xeroxhp1 napisał:
    Najdziwniejsze że w trybie serwisowym załącza grzałkę prawidłowo

    Grzałka się załącza i grzeje , czy tylko się załącza ?

    0
  • #3 12 Maj 2015 23:22
    xeroxhp1
    Poziom 9  

    Załącza i grzeje pobór ok 8.8 A

    0
  • #4 12 Maj 2015 23:47
    TechLOG
    Poziom 18  

    Ja walczyłem ze swoją Candy CTY104 bo raz nie grzała, a raz zagotowała. Winny był przekaźnik w sterowniku ją załączający.
    A tak BTW - skoro w teście działa to podczas prania też powinna. Jak sprawdzasz grzanie podczas prania? Grzałka nie włącza się od razu, w mojej dopiero w 10 minucie programu to następuje i z tego co czytałem wiele pralek ma takie opóźnienie.

    0
  • #5 13 Maj 2015 18:15
    xeroxhp1
    Poziom 9  

    zgadza się, uwzględniłem zwłokę wiem że czasami trzeba czekać nawet 15 min ,dlatego poczekałem do końca programu i nic. Nawet nie wyskoczył błąd, program przeszedł jakby nic. zastanawiam się nad tym że skoro nie ma błędu to wiersz programu przebiega prawidłowo a odczyt z podzespołów jest prawidłowy to by oznaczało że czujnik po mimo wskazań że woda jest zimna to jakimś sposobem moduł odczytuje dane na opak przez to nie widzi problemu. Ale jest ALE po podstawieniu drugiego modułu kurde jest to samo.

    Uparłem się że dojdę do tego co jest przyczyną tego problemu, dlatego tego Tematu nie zakończę do puki nie znajdę usterki . Czytających ten post proszę o kontynuację pomocy :idea: Jeśli ktoś posiada service manual do tego modelu to proszę o wystawienie

    0
  • #7 13 Maj 2015 21:06
    skryn
    Admin grupy AGD

    xeroxhp1 napisał:
    Witam.
    Mam problem z w/w pralką nie włącza się grzałka poniżej opis wykonanych prac:
    -sprawdzenie grzałki na prąd upływu na zimnej > 2.2 Gohm na ciepłej >220Mohm
    na wszelki wypadek podmieniłem na nową,
    -hydrostat analogowy zasilanie 5v out ok 3.4v out/digi płynna zmiana w Hz przy napełnianiu i trzyma poziom wody przy innej próbie podmieniony na używany te same odczyty,
    -hydrostat stykowy wszystkie przejścia według kary serwisowej,
    -moduł, usunięte zimne luty przekażnik sprawdzony po za obwodem,
    -czujnik NTC sprawdzony następnie podmieniony na inny te same parametry
    -przewody od grzałki i NTC zachowują ciągłość,
    -moduł, na próbę podmieniony z wyższego modelu konfiguracja nie była, potrzebna
    -kubek hydrostatu wyczyszczony.

    Najdziwniejsze, że w trybie serwisowym załącza grzałkę prawidłowo.(ręce opadają)
    Proszę o pomoc osoby, które zajmują się serwisem lub miały styczność z tym problemem i znalazły usterkę.
    Proszę nie proponować wzywania egzorcysty.

    Niezbadane są wyroki Boskie...
    Powiadasz, że grzałka upływności nie posiada, czujka NTC jest sprawna, przekaźnik sprawdziłeś poza układem, wyszorowałeś porządnie układ hydrostatu, podstawiłeś nowy moduł, a mimo to dalej pralka nie grzeje?

    Mission impossible!

    No to graj w totolotka, bo nikt szklanej kuli nie posiada... :(

    0
  • #8 14 Maj 2015 02:07
    xeroxhp1
    Poziom 9  

    wiem że gdzieś robię błąd ale nie wiem gdzie brak materiału na którym mógłbym się oprzeć co do modułu nie był nowy lecz używany było by perfidne gdyby posiadał tą samą usterkę, będę czekał na trzeci moduł który mi wpadnie pod rękę i podmienię raz jeszcze. kiedyś ktoś wypuścił serwis manual po polsku zrobiłem sporo pralek na jego podstawie, niestety nie ma wiele wspólnego z tą pralką.
    jak będę miał chwilę to sprawdzę czy plocek posiada zewnętrzną pamięć jak tak to dowiem się czy nie ma pustych wierszy. pozdrawiam.

    0
  • #9 22 Maj 2015 00:08
    peter falk
    Specjalista AGD

    xeroxhp1 napisał:
    Proszę nie proponować wzywania egzorcysty

    A dlaczego nie :?: . Świetna instytucja :spoko:
    Jaki to błąd wyświetla w trybie serwisowym :?:

    1
  • #10 22 Maj 2015 15:45
    sylwo1133
    Poziom 13  

    Moze to wina termostatu? trzeba tez to sprawdzić bo on odpowiada tez za temperature, nie tylko grzałka

    Moderowany przez skryn:

    Termostat, to był we Wiatce, Lunie i w innych peesach. Za bardzo mądrą wypowiedź, nagradzam ten post brawami w postaci ostrzeżenia, za pisaninę dla pisania.
    Nie znam się, więc nie piszę durnot:

    3.1.11. Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji.

    0
  • #11 10 Mar 2017 16:37
    xeroxhp1
    Poziom 9  

    Dla wszystkich zainteresowanych jednak problem leżał w nieoryginalnej grzałce... Wyjaśnienie:
    W tym konkretnym przypadku chodziło o niedopasowanie grzałki względem oryginalnej. Mianowicie pomimo, że na grzałce która pracowała w urządzeniu nie można było wykryć upływu prądu induktorem, to grzałka posiadała tą usterkę. Ujawniła się dopiero po kilkukrotnym jej nagrzewaniu.

    Wymiana grzałki na zamiennik okazała się porażką bo wprowadziło mnie to tylko w błąd, i odsunęło moje podejrzenia od grzałki.
    Reasumując:

    Samo dobranie grzałki o bardzo zbliżonej rezystancji, lub wymiana na oryginał też nie rozwiązało całkowicie problemu. Dopiero po wejściu w tryb serwisowy i przeprowadzeniu pełnego testu z resetami, moduł zaczął uruchamiać grzanie prawidłowo. Zaznaczam, że po wymianie grzałki na jakiś tam zamiennik było przeprowadzane pełne resetowanie błędów na każdym etapie programu testowego , ale nie rozwiązało to problemu.

    W tym konkretnym przypadku zastosowałem grzałkę od pralki Whirlpool o rezystancji 26Ω. Następnie uruchomiłem tryb serwisowy i przeprowadziłem od początku aż do końca cały tryb sprawdzania czynności funkcji, każdorazowo resetując każdą pozycje i to niezależnie od tego czy w pamięci był błąd czy nie. Efekt pozytywny pralka działa.

    peter falk napisał:
    xeroxhp1 napisał:
    Proszę nie proponować wzywania egzorcysty

    A dlaczego nie :?: . Świetna instytucja :spoko:
    Jaki to błąd wyświetla w trybie serwisowym :?:
    Problem w tym, że błędu nie było, prała sobie i prała na zimnej wodzie. Pierwsze co się nasuwa to nieprawidłowy odczyt z czujnika NTC, było by to logiczne, ale nie tu leżał problem.

    1
  Szukaj w 5mln produktów