Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres Spidem My Coffee - woda pod ekspresem

16 May 2015 09:50 1902 8
  • Level 9  
    witajcie,

    Pacjent: Spidem MyCoffe

    Opis usterki: ekspres ma zaprogramowaną ilość zaparzeń, po której zgłasza konieczność "wyrzucenia śmieci". Od jakiegoś czasu zauważam, że coraz częściej zdarza się, że ta ilość wody, która jest przewidziana do wstępnego mycia bloku podczas startu ekspresu, nie mieści się w szufladzie i przelewa się na zewnątrz. Oczywiście, pewnym rozwiązaniem jest częstsze niż zaprogramowane opróżnianie szuflady, ale nie zawsze się o tym pamięta.

    Nie mam dwóch lewych rąk, nie raz już go rozbierałem aby wymienić uszczelnienia, czy to na zaworze pary, czy w bloku, ale w tym przypadku rozkładam ręce.

    Odea na ten przykład ma czujnik obecności cieczy przy szufladzie, i tam nie ma problemu z przelaniem się wody. Spidem, nie dość że nie ma tego czujnika, to nawet, gdybym go chciał dołożyć, to na płycie głównej nie ma na to konektora, więc to odpada.

    Czuję, że to zachowanie związane jest z elektrozaworem, a ściślej z jego uszczelkami. Oczywiście, został on rozebrany i sprawdzony przeze mnie pod kątem kamienia czy innych ew. zanieczyszczeń, ale wygląda jak nówka. Nie jestem natomiast w stanie sprawdzić stanu/jakości jego uszczelek, bo takowych nigdzie nie namierzyłem jako część serwisowa. Są tylko całe elektrozawory, w odpowiedniej cenie :-(.

    No i na koniec tego przydługiego postu, pytanie: co powinienem sprawdzić? Gdzie może tkwić przyczyna tego stanu rzeczy?

    A może jest jednak jakaś możliwość podpięcia się do tej MB z czujnikiem obecności wody? Plastiki na to pozwalają i jest na to miejsce. Równolegle do czujnika obecności wody w zasobniku chyba nie, bo generuje on brak wody, a nie jej pojawienie się.

    Przepływomierz sprawdzony. Czysty jak łza i - to sprawdzone - nie gubi impulsów. A i ilość wody do zaparzenia kawy zawsze użyta jest taka, jaka jest zaprogramowana.

    Będę wdzięczny "wyjadaczom" za wszelkie sugestie.
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Level 14  
    Sprawdź czy woda zbiera się podczas parzenia czy jak ekspres stoi włączony.
  • Level 9  
    Gdy po zrobieniu kawy wyjmę fusy i blok, to z trzpienia bojlera kapie woda. Tak mniej więcej 1 kropla na sekundę prze ok. 1,5 - 2 min. Wygląda to tak, jakby jakieś uszczelnienie nie trzymało i schodziło ciśnienie z bojlera. I to jest ta nadmiarowa woda, która jest poza bilansem obliczonym dla pojemności szuflady. Jak już się uspokoi, to nie będzie kapać do następnej kawy. Także wydaje mi się, że odp na Twoje pytanie powinna brzmieć: po zrobieniu kawy.
  • Level 14  
    Może pomóc odkamienienie zaworu ciśnieniowego, który trzyma ciśnienie gdy ekspres nie pompuje. Zespolony jest z zaworem spustowym. zostaw w nim odkamieniacz na pół godziny. Jak nie pomoże to ewentualne czyszczenie lub wymiana. Ale raczej wymiana.
  • Level 9  
    @skywalker8217
    czy chodzi o elektromagnetyczny zawór wielodrogowy? Został on przeze mnie wyjęty, rozebrany i przeczyszczony, choć prawdę mówiąc, wygląda jak nówka. No chyba że skończyły się jakieś uszczelnienia, ale tak jak pisałem, nie spotkałem miejsca gdzie mógłbym kupić coś w stylu zestawu naprawczego do tej części.
  • Level 14  
    Problem jest pewnie z bańką (idzie ów bańka pionowo w dół i łączy się z "palcem", który wchodzi w blok), w której są takie 2 mikrozaworki na sprężynkach. Kiedyś mi pomogło zamienienie tych zaworków ze sobą.
  • Level 9  
    @skywalker8217
    czy mówisz o tym małym zbiorniczku który jest jakby integralną częścią zaworu wielodrogowego i z którego wychodzi woda bezpośrednio na trzpień?
  • Level 14  
    Na zapince, idzie w dół, mocowany na śrubkę.
  • Level 1  
    Ostatnio też zauważyłam wodę pod ekspresen od strony pojemnika na wodę. Myślałam, że wylewa się przy wkładaniu pojenika (ekspres stoi w dość ciasnym miejscu). Jednak dziś zaświeciła się kontrolka wody, ale po dolaniu nie zniknęła, wciąż świeci się na czerwono :(
    Może ktoś ma jakieś sugestie?