Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz 2.1 z tda2050 strasznie mocno się grzeje

10 Sie 2015 14:29 2394 35
  • Poziom 11  
    Witam. Mam problem z wzmacniaczem 2.1 na tda2050. Radiator mocno się grzeje przy średniej mocy. Dodam że radiator mam duży po dwóch tda7294. Scalaki przykręcone bez podkładek. Może to wina głośników których używam. Proszę o odpowiedź. Głośniki do satelit to 20w 8ohm + wysokotonowce 4ohm 5w. Subfoofer to blow 200w 8ohm.
  • Poziom 21  
    Witam.
    Z jakiego schematu korzystasz ?
    jeżeli na wyjściu masz rezystor 1 ohm i kondensator do masy 100nF
    to zmień rezystor na 10 ohm.
  • Poziom 11  
    Jest to normalna aplikacja z pdf. Natomiast pcb mostek do wydruku znalazłem na angielskim forum. Rezystory to 2.2 ohm tak jak w oryginalnej aplikaci

    Dodano po 16 [minuty]:

    Dodam też że trafo toroidalne to 2x16v 150VA. Chyba nie jest przyczyną że aż tak się grzeje
  • Użytkownik usunął konto  
  • Poziom 11  
    Wzmacniacz gra bardzo dobrze. Żadnych szumuw i przesterowań. Tylko strasznie się grzeje. Może jako satelity dać samochodowe głośniki do 25-30watf 4ohm a do suba 55-60watt 8ohm? jak myślicie, nie będzie się wtedytak grzał? bo jak już wspomniałem radiator jest użyty z dwóch końcówek mocy na tda7294.

    Dodano po 10 [minuty]:

    Aha a co to jest układ zobla? wzmacniacz nie wzbudza się ani nie przesterowuje się. Gra bardzo ładnie i czysto co mnie w ogóle zaskoczyło. Jest to możliwe że stosuję zbyt mocne głośniki? jeśli tak to jakie radzicie mi kupić do satelit a jaki do suba. Zasilacz to 2x16v więc nie wiem dokładnie jakie dać głośniki z odpowiednią mocą.
  • Poziom 34  
    Jakub93 napisał:
    Aha a co to jest układ zobla?


    Masz zaznaczone na obrazku.

    Wzmacniacz 2.1 z tda2050 strasznie mocno się grzeje


    Pokaż jak dokładnie wygląda ten Twój "duży radiator". :)
  • Poziom 11  
    wysokość 10cm szerokość 17cm długość żeber 6cm grubość powierzchni 5mm
    A ten układ zobla jest przecież w datasheet do tda2050. Więc nie rozumie. Układ zrobiłem na podstawie tego datasheet, więc o co kaman?
  • Poziom 21  
    Jeśli nic się nie znajdzie pojedynczo sprawdź kostki ja miałem tak na TDA2003 i okazało się że 1 kostka się grzała a dźwięk był ok tak jak na tych nie grzejących się.
  • Poziom 11  
    Końcówki mocy do suba mam na początku radiatora, a końcówki mocy stereo na drugim końcu i wszystkie cztery grzeją się tak samo.
  • Poziom 21  
    Ja miałem 5 na radiatorze i wszystkie grzały się tak samo bo radiator ogrzewał pozostałe a radiator parzył
  • Poziom 11  
    no dobra później spróbuję i dam znać. A jeśli wszystkie grzeją się tak samo? to mam dać mniejszej mocy głośniki?
  • Poziom 34  
    To Ci nic nie da. Użycie głośników mniejszej mocy wcale nie oznacza, że będą one pobierały jej mniej ze wzmacniacza... Zapoznaj się z tymi materiałami, bo widzę nie do końca rozumiesz na czym polega moc w układach audio. :)


    Link



    Link
  • Poziom 11  
    Rok temu zakupiłem kit avt2995 na trzech tda2050. Miał mały radiator ale nie grzał zbyt mocno. Czy możliwe jest przez to że do suba dałem mostek?
  • Poziom 43  
    Jakub93 napisał:
    Czy możliwe jest przez to że do suba dałem mostek?
    Sprawdź jakie jest napięcie stałe na wyjściach głośnikowych (po odłączeniu obciążenia) bez sygnału wejściowego.
    Jeśli jest różne od zera (ile?), możliwe, że płynie cały czas prąd wyrównawczy.
    Teoretycznie możliwe, że są jakieś niezbyt dobrej jakości TDA i (jeżeli jest różnica) to wprowadza dodatkowe straty.
    Możesz też sprawdzić wzrokowo jak zachowuje się membrana głośnika przy włączeniu zasilania - jeśli ustali się położenie (po wyrównaniu stanów nieustalonych/stuków przy włączeniu) inne niż bez podłączonego zasilania - masz odpowiedź.
    Inna możliwość to wzbudzanie się wzmacniacza(y) - ale to byś zauważył - rezystory w układach Zobla byłyby gorące.
  • Poziom 11  
    Gośnik po włączeniu zasilania nie opada ani nic innego. Żadnych szumów itp. Gra głośno i wyraźnie. W najbliższym czasie postaram zmieżyć napięcie bez sygnału. A gdybym mostka nie zastosowałbym tylko pojedyńczą kostkę tda do suba to możliwe że wszystko będzie cacy?

    Dodano po 5 [minuty]:

    Przypomniało mi się że tych kostek tda użyłem wcześniej w pająku i gdy włączyłem zasilanie to membrany od satelit szły w dół a sub wcale niegrał. Może to jest przyczyna?
  • Poziom 6  
    Może kable od głośników masz zbyt cienkie i wtedy nie trafia cała moc do głośników bo część mocy po prostu wraca do wzmacniacza i grzeją sie w nim częśći :/3.1.11.
    Moderowany przez trymer01:

    Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • Specjalista - urządzenia lampowe
    tajniak2000 napisał:
    Może kable od głośników masz zbyt cienkie i wtedy nie trafia cała moc do głośników bo część mocy po prostu wraca do wzmacniacza i grzeją sie w nim częśći :/


    Co to za herezje wypisujesz?
  • Poziom 11  
    Wzmacniacz mi się spalił. Podłączyłem wzmacniacz do prądu bez głośników i sygnału. Sprawdzałem wszystkie wyjścia i nie pokazało nic. Podepnięty miernik podłączyłem pod kanał, wyłączyłem prąd i po chwili włańczając prąd wyleciał z obudowy dym. Rozkręciłem obudowę i zobaczyłem dwa kondensatory przepalone tylko w mostku. Był to od zasilania ale cudem tylko jeden 100nf i od wyjścia 470nf połączony z rezystorem 2.2ohm. Wszystkie rezystory sprawne, te dwa kondensatory uwalone, no i jedna końcówka czarna a druga wygląda ok.
  • Poziom 21  
    Najprawdopodobniej zrobiłeś gdzieś zwarcie.
  • Poziom 11  
    Jestem pewien, że zwarcia nie było. Jutro wymienię końcówki mocy i zobaczę jak będą się grzać.
  • Poziom 11  
    Wymieniłem układy i teraz mniej się grzeje. A teraz inne pytanie. Jeżeli do głośników 4ohm dodam wysokotonowe 4ohm to będę miał 8ohm?
  • Poziom 43  
    Jakub93 napisał:
    Jeżeli do głośników 4ohm dodam wysokotonowe 4ohm to będę miał 8ohm?
    Nie, jeśli zrobisz to w prawidłowy (zwrotnica) sposób. Łączenie "na żywca" głośnika niskotonowego z wysokotonowym nie jest dobrym pomysłem - głośnik wysokotonowy nie pożyje długo w takim połączeniu.
  • Poziom 11  
    Masz na myśli najprostrzą zwrotnice z konda, czy taka profesjonalna?
  • Poziom 21  
    Ani jedna, ani druga, by mieć 8Ω, musiał byś połączyć te głośniki szeregowo, a głośnik wysoko tonowy tego nie przeżyje!
  • Poziom 11  
    Dzięki. I ostatnie pytanie. Mam trafo z wzmacniacza universum co ma dwa trzy napięcia symetryczne. Przekaźnik przełączał dwa napięcia między sobą czyli 27.4v na słabszą końcówkę czyli center i satelity, a 31.5v na mocniejszą końcówkę. Pozostałe napięcie symetrycze napędzało cd lub amplituner. I moje pytanie brzmi:
    czy mogę dwa napięcia symetryczne od końcówek podłączyć jednocześnie? czyli 27.4 na słabszą a 31.5 na mocniejszą końcówkę? bo w oryginale przekaźnik przełączał te napięcia między sobą.
  • Poziom 43  
    Jak jest realizowane to większe napięcie? Spróbuj narysować schemat.
    Co do bardziej konkretnych rzeczy - Jakiej mocy jest transformator? Jakie prądy przewiduje na poszczególne uzwojenia? Czy oba uzwojenia m(te o których piszesz, że przełączane) były obciążane w jakimś momencie jednocześnie?
    Podejrzewam, że bez schematu tego wzmacniacza może być ciężko z jakąś konkretną odpowiedzią - poszukaj i zamieść.
  • Poziom 11  
    Trafo ma moc 210W. Wszystkie końcówki jednocześnie nie były obciążone. Albo grała słabsza końcówka mocy czyli center i stereo lub mocniejsza końcówka mocy stereo w zależności od ustawienia dolby pro logic, stereo i coś tam jeszcze. Te końcówki to stk4162II i stk4192.

    Na płytce oryginalnej był tylko jeden mostek prostowniczy i dwa kondy 6800uf/50v. Przed mostkiem był przekaźnik który zmieniał napieńcia do końcówek.
  • Poziom 43  
    Więc masz odpowiedź - możesz wykorzystać tylko jedną parę zasilania (+/-) - jak byś chciał wykorzystywać obie sekcje (dwie pary +/-) najprawdopodobniej byś przeciążył transformator - dlatego pytałem o dopuszczalne obciążenie tych uzwojeń (prąd).
  • Poziom 11  
    Szkoda. Ale wykorzystam mocniejszą końcówkę. Kupiłem pcb od stk4148II i w schemacie wszysko się zgadza. Myślisz, że odpali mi z pcb od stk4142II? Według mnie odpali, ale nie jestem pewien.

    Dodano po 21 [minuty]:

    Czy moc trafa jest podzielona na poszczególne napięcia