Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ariston Genus Premium Evo Sys. - Słabo grzeje CO !

Kamlos 28 Dec 2015 18:47 1560 4
  • #1
    Kamlos
    Level 11  
    Witam wszystkich zainteresowanych. Kocioł Ariston Genus Premium Evo System 24FF z zasobnikiem 120L. Z dnia na dzień zauważyłem, że kocioł nie daje rady nagrzać pomieszczeń do 22 C co zawsze nie sprawiało mu żadnych problemów. Pomimo słabo grzejących kaloryferów woda w zasobniku gorąca. Przestawiłem piec na grzanie tylko CO i okazało się, że piec nie reaguje na tą konfigurację - nadal grzeje CWU (powrót z wężownicy gorący), a kaloryfery nadal tylko lekko ciepłe. Co go boli i ile może kosztować naprawa tej usterki ?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    serwisszulborski.pl
    Heating systems specialist
    Do sprawdzenia zawór 3-drogowy wraz z siłownikiem...Jeżeli jest defekt, to zestaw naprawczy tego zaworu to ok. 400 zł plus cena wymiany z konserwacją urządzenia w zależności od lokalnych serwisów.
  • #3
    Kamlos
    Level 11  
    Trochę jestem zdziwiony - pieca używam 2,5 roku i już takie cyrki. Wychodzi na to, że jakby zimy były takie jak 10 lat temu to zawór nie wytrzymałby 1,5 roku ehhh. Możliwe że zawór ten się tylko przyblokował ? Dodam, że jak zakręcę zawory na wejściu i wyjściu wężownicy to wtedy kaloryfery grzeją dużo lepiej. Jeżeli uszkodzony byłby tylko zawór, a siłownik będzie sprawny to zmuszony jestem kupować cały zestaw ? 8-O
  • Helpful post
    #4
    serwisszulborski.pl
    Heating systems specialist
    Zawór trzeba wyjąć i obejrzeć czy jest to kwestia zanieczyszczeń czy defekty przeciekania. Dalej czy siłownik: jest suchy, czy zalany, czy domyka, czy się zacina itd....Z reguły do wymiany idzie cały komplet, przecieka zawór i zalewa siłownik. W ostateczności palą się bezpieczniki i kocioł jest martwy.
  • #5
    Kamlos
    Level 11  
    Na zaworze znajdują się 3 uszczelki, które były wysmarowane jakimś ciemnym smarem. Stracił on, tak mi się wydaje, swoje właściwości bo na ściankach bloku była chropowata warstwa czarnego osadu. Zawór został oczyszczony, osad z bloku usunięty. Następnie na uszczelki nałożyłem smar grafitowy przystosowany do pracy w temp. -40 ... +80 (taki miałem pod ręką). Wszystko złożone i piec znowu śmiga jak przed awarią :) :) :)

    Wielkie dzięki za trafną diagnozę i fachową pomoc.