Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unifon Laskomex LM-4 a stary Berg - nie działa mikrofon w słuchawce

07 Lut 2016 07:48 1548 4
  • Poziom 2  
    Witam serdecznie,

    wymieniłem stary, zniszczony domofon Berg na nowy Laskomex LM-4. Instalacja 6-żyłowa, analogowa. Coś jest nie tak, ponieważ wywołanie, słuchawka, otwieranie drzwi - działa, ale nie potrafię ustalić czemu nie działa mikrofon z słuchawki - gdy mówię na dole nic nie słychać. Próbowałem również z przecięciem zworki ale przy obecnym podłączeniu po jej przecięciu nie działa otwieranie elektrozaczepu. Nie działa również regulacja na suwaku 'ciszej, wyłączony domofon, głośniej', ale to mi akurat aż tak nie przeszkadza.

    Poniżej schematy podłączenia.

    Stary Berg:
    Unifon Laskomex LM-4 a stary Berg - nie działa mikrofon w słuchawce

    Nowy Laskomex:
    Unifon Laskomex LM-4 a stary Berg - nie działa mikrofon w słuchawce

    Czy ktoś wie w czym może tkwić problem i może mi pomóc w tym temacie? Jakie ma być poprawne podłączenie?
  • Specjalista Domofony
    Skoro stara słuchawka działała (czy na pewno?) to podłączenie masz prawidłowe. Spróbuj regulować wzmocnienie mikrofonu potencjometrem na płytce (P1).

    Pozdrawiam
  • Pomocny dla użytkowników
    szaq82 napisał:
    Nie działa również regulacja na suwaku 'ciszej, wyłączony domofon, głośniej', ale to mi akurat aż tak nie przeszkadza

    Wspomniany przez ciebie przełącznik służy do zmiany poziomu lub całkowitego wyłączenia sygnału wywołania.

    szaq82 napisał:
    Próbowałem również z przecięciem zworki ale przy obecnym podłączeniu po jej przecięciu nie działa otwieranie elektrozaczepu.

    Wniosek z tego jest taki, ze instalacja jet 5 żyłowa i mostek musi pozostać. Na zdjęciu starego szósta szara żyła nie była przecież w ogóle podłączona. Stąd też w starym był mostek między J4 i J5.
  • Poziom 2  
    Ircys napisał:
    Skoro stara słuchawka działała (czy na pewno?) to podłączenie masz prawidłowe. Spróbuj regulować wzmocnienie mikrofonu potencjometrem na płytce (P1).


    Niestety, nic to nie pomaga.

    zybex napisał:
    szaq82 napisał:
    Nie działa również regulacja na suwaku 'ciszej, wyłączony domofon, głośniej', ale to mi akurat aż tak nie przeszkadza

    Wspomniany przez ciebie przełącznik służy do zmiany poziomu lub całkowitego wyłączenia sygnału wywołania.


    Tak, wiem. Źle napisałem wcześniej. Czy jest szansa, żeby to działało poprawnie na mojej instalacji?

    zybex napisał:
    szaq82 napisał:
    Próbowałem również z przecięciem zworki ale przy obecnym podłączeniu po jej przecięciu nie działa otwieranie elektrozaczepu.

    Wniosek z tego jest taki, ze instalacja jet 5 żyłowa i mostek musi pozostać. Na zdjęciu starego szósta szara żyła nie była przecież w ogóle podłączona. Stąd też w starym był mostek między J4 i J5.


    No tak... ale na naszym forum znalazłem informacje: "Jeśli masz faktycznie 6 przewodówkę to musisz przeciąć zworę Z1 nad zaciskiem 7 bo uwalisz wzmacniacz mikrofonowy w unifonie." Czy ten wzmacniacz może mieć tu jakieś znaczenie przy moim problemie - mikrofonie? To w ogóle prawda o jakimś wzmacniaczu?
  • Pomocny dla użytkowników
    szaq82 napisał:

    zybex napisał:
    szaq82 napisał:
    Próbowałem również z przecięciem zworki ale przy obecnym podłączeniu po jej przecięciu nie działa otwieranie elektrozaczepu.

    Wniosek z tego jest taki, ze instalacja jet 5 żyłowa i mostek musi pozostać. Na zdjęciu starego szósta szara żyła nie była przecież w ogóle podłączona. Stąd też w starym był mostek między J4 i J5.


    No tak... ale na naszym forum znalazłem informacje: "Jeśli masz faktycznie 6 przewodówkę to musisz przeciąć zworę Z1 nad zaciskiem 7 bo uwalisz wzmacniacz mikrofonowy w unifonie." Czy ten wzmacniacz może mieć tu jakieś znaczenie przy moim problemie - mikrofonie? To w ogóle prawda o jakimś wzmacniaczu?

    Jakby instalacja była 6 przewodowa to dwa osobne kabelki służą tylko i wyłącznie do otwierania zamka i do nich przyłączony jest przycisk unifonu.
    Gdy tak zrobiłeś to zamek nie działał. Wniosek z tego jest taki, że tylko jedna żyła jest do otwierania zamka. Drugą jest masa. Stąd mostek w starym unifonie (J4-J5). Gdyby było inaczej zostałby przecięty.