Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio CLARION - gdzie kod ??

Sidorek 28 Cze 2005 23:10 4505 11
  • #1 28 Cze 2005 23:10
    Sidorek
    Poziom 19  

    Witam

    Radio CLARION PN-2064U
    Robil ktos moze juz takie ??
    Nie wiem gdzie (w czym) tam siedzi kod.
    Nie widac zadnych konkretnych eepromow.

    Dzieki z gory za info - pozdrawiam

    0 11
  • #2 29 Cze 2005 12:16
    olecki
    Poziom 27  

    szukaj 8 noga co na 7 pine bedzie mial mase jak takowego znajdziesz to znaczy sie odkryłeś "kopniętą" 93c46

    0
  • #3 30 Cze 2005 18:39
    Sidorek
    Poziom 19  

    hmmmm

    dziwne jakies to radio

    udalo mi sie odczytac eeprom:
    00000000 AA AA 59 28 00 E0 FF FF FF FF FF FF FE FF FF FF ..Y(............
    00000010 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................
    00000020 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................
    00000030 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................
    00000040 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................
    00000050 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................
    00000060 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................
    00000070 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF ................

    ale po ponownym wlutowaniu eepromu (HOTAIR) do radia wlacza sie tylko podswietlenie :(
    Przed cala operacja byly ---- (4 kreski)

    Myslalem ze moze za mocno przygrzalem eepka (315 st) wiec wylutowalem go jeszcze raz i na programator - czyta bez problemu...
    Ma ktos jakies pomysly ??

    Pozdrawiam

    0
  • #4 30 Cze 2005 21:55
    olecki
    Poziom 27  

    zobacz czy czasem czegos nie "zdmuchnołeś" kolo pamieci.

    0
  • #5 30 Cze 2005 22:48
    arko100
    Admin grupy RTV

    Nie pamiętam jak jest w tym modelu, ale clarion projektował tak niektóre sprzęty, że dopiero po wpisaniu kodu coś się pojawiało na wyświetlaczu. (Kod się wpisywało w ciemno)

    0
  • #6 03 Lip 2005 02:06
    Sidorek
    Poziom 19  

    nic nie zdmuchnalem :(

    nie wiem co mu sie stalo ze nie wyswietla nic na LCD

    Ma ktos moze jakies pomysly ??

    Pozdrawiam

    1
  • #7 03 Lip 2005 10:05
    TYTUS...
    Poziom 32  

    Sprawdz dobrze czy nie przylutowałeś zle tej pamieci i czy masz dobrze przewodzenie miedzy nóżka pamieci a procesora.

    0
  • #8 03 Lip 2005 11:38
    Sidorek
    Poziom 19  

    sprawdzalem - 1000 razy
    wszystko ok
    i to mnie wlasnie dziwi

    0
  • #9 03 Lip 2005 14:12
    ikar55
    Spec od car audio

    No taak.Clariony to takie dziwolągi.Jeśli już wszystko sprawdziłeś i masz prawidłowe zasilanie to trudno coś jeszcze sugerować.Spróbuj przytrzymać "band" pomimo,że L.B. masz nominalny.Zajrzyj od spodu.Może znajdziesz tam "RESET" w którymś z otworów.Przecież jak nic nie skopałeś to musi ruszyć. A może w trakcie roboty zawiesił Ci się któryś z przycisków i nie chodzi klawiatura.Masz ciekawą zagadkę.Nie zazdroszczę.Mam obecnie na stole Clariona PU 9715A (bez wyświetlacza) z SAAB'a,które również jest dla mnie zagadką. Radyjko podobno też świeciło 4 kreski a po czyichś zabiegach nie pojawia się już nic.Program niby OK.Poczytałem wypowiedzi diji24 na ten temat i jestem podłamany bo nie wiem co zrobić gdy przyjdzie mi uruchomić to w autku klienta.
    Pochwal się sukcesem.A jak ktoś ma coś dla mnie,będę bardzo wdzięczny.
    Powodzenia.

    0
  • #10 03 Lip 2005 23:10
    henryk61
    Poziom 21  

    Miałem takiego w naprawie bez kodu. Zczytałem zawartość pamięci:

    AA AA 00 00 00 11 FF FF FF FF FF FF FF FF FF - na tej zawartości chodził bez kodu.

    Pzdr.

    1
  Szukaj w 5mln produktów