Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xsara Picasso 2.0 hdi - Nie załacza się klimatyzacja.

08 Cze 2016 19:15 3243 3
  • Poziom 15  
    Witam,

    Mam problem z załączeniem klimatyzacji w Xsarze Picasso.
    Pierwszym problemem było nie działanie klimatyzacji - brak chłodnego powietrza.
    Druga po wyłączeniu stacyjki brak całkowitego działania klimatyzacji.

    Zamówiłem nową wiązkę która okazała się że ma odwrotnie zamontowane przewody niż ta w aucie. Odwrotnie były przewód żółty i czerwony. Rozebrałem nową wtyczkę i przemieniłem miejscami przewody.
    Podłączyłem nowy przewód stacyjki i nawiewy zaczęły działać bez problemu, regulacja działa bez problemu. Niestety po wciśnięciu przycisku klimatyzacji nie słychać charakterystycznego pyknięcia i nie słychać aby załączała się sprężarka tym bardziej wentylator od chłodnicy nie działa.

    Niestety nie wiem gdzie dalej szukać problemu/rozwiązania.

    Czynnik jest po naciśnięciu środka zaworku ucieka czynnik.

    Dodam że zwierajac piny 1 i 4 na wtyczce przy chłodnicy wentyaltor się załącza bez problemu i słychać charakterystyczne pykniecie ale oczywiście podczas takiej pracy i ustawieniu najniższej temperatury nie ma chłodnego powietrza.
  • Poziom 27  
    To teraz kontrolka w dłoń i sprawdź czy dochodzi prąd do kompresora, najlepszym rozwiązaniem jest zrobić diagnostykę komputerową, będzie wiadomo o co chodzi np. czujnik ciśnienia albo coś, obejrz przy kompresorze czy nie zgniła wtyczka.
  • Poziom 31  
    Lub padło uzwojenie cewki sprzęgła sprężarki .
  • Poziom 15  
    Byłem tam gdzie została nabita klimatyzacja i na dole chłodnicy wody po założeniu okularów ukazała się wielka plama koloru żółtego. Wychodzi na to że żywot swój zakończyła chłodnica klimatyzacji.

    Dodam zdjęcie w którym to miejscu dokładnie się stało.
    Xsara Picasso 2.0 hdi - Nie załacza się klimatyzacja.