Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative Inspire T6100 - Intensywne buczenie

03 Paź 2016 16:39 1710 13
  • Poziom 8  
    Witam, mam problem z głośnikami creative inspire t6100 5in1. Głośniki nie działały wcale, rozebrałem tubę żeby poszukać uszkodzonych elementów ale nic nie znalazłem wiec podłączyłem zasilanie w celu wykonania pomiarów i o dziwo głośniki ożyły i grają do teraz. Być może wtyk kabla sterującego nie łączył mniejsza z tym głośniki grają ale i przy okazji strasznie mocno buczą jak tylko zostaną włączone jeszcze dźwięku żadnego nie słychać a już głośniki, w zasadzie tuba buczy jak jakiś wentylator w PC zwiększając bass buczenie jeszcze bardziej narasta. Zdarza się też że tuba sobie sama "puści bąka". Podejrzewam że jakiś kondensator kończy swój żywot i stąd te buczenie. Elektroniką zajmuję się z czystej ciekawości i nie wiem od jakiego kondziola zacząć poszukiwania awarii dlatego bardzo proszę o pomoc. Naprawa może trochę potrwać, w mojej okolicy nie ma sklepu z elektroniką muszę zamawiać wszystko z neta lub za pośrednictwem siostry;/ Elementy do wymiany proszę zaznaczać na niżej podanych zdjęciach będzie mi łatwiej je odnaleźć na PCB które jest całe zachlapane klejem na ciepło. Z góry bardzo dziękuję za pomoc :)

    UWAGA załączone poniżej zdjęcia nie są moje. Posiłkuję się zdjęciami z innych tematów, nie mam czym zrobić własnych.

    Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie
  • PCBway
  • Pomocny post
    Poziom 43  
    pokus123 napisał:
    nie wiem od jakiego kondziola zacząć poszukiwania
    Od poszukiwania co to za zwierzę ten "kondziol".
    A na poważnie - zimne luty na początek.
    pokus123 napisał:
    rozebrałem tubę

    To jest tuba:
    Creative Inspire T6100 - Intensywne buczenie
  • Poziom 8  
    A takie ło :) Creative Inspire T6100 - Intensywne buczenie

    Zimnych lutów nie ma, podejrzane połączenia próbowałem delikatnie poruszyć po czym na nowo lutowałem a na koniec wszystko miernikiem jeszcze raz sprawdziłem. Nie które połączenia wyglądają mało profesjonalnie być może ktoś już tu wcześniej grzebał ;/ Przy okazji sprawdziłem subwoofer dlaczego sam z siebie buczy i co się okazało miernik wskazał mi napięcie 0,26V AC lub od 0,04V do 0,09V DC. Nigdy nie mierzyłem wartości mostka prostowniczego czy to normalne że po wyprostowaniu napięcie jest mocniejsze o 3V? Bardzo proszę o porady gdzie dalej szukać usterki.
  • Pomocny post
    Poziom 43  
    pokus123 napisał:
    A takie ło
    A takie "ło" to są KONDENSATORY.
    pokus123 napisał:
    czy to normalne że po wyprostowaniu napięcie jest mocniejsze o 3V?
    A jak się ma wartość skuteczna do maksymalnej w wypadku sinusoidy a jak w wypadku napięcia "po zasilaczu" (stałe i "wygładzone" kondensatorami)?
    pokus123 napisał:
    miernik wskazał mi napięcie 0,26V AC
    I to jest właśnie napięcie zmienne - ten "brum" który słyszysz. Oczywiście - jeśli nie podajesz na wejście sygnału audio.
    Umiesz odnaleźć wejście na samą końcówkę mocy tego suba?
  • PCBway
  • Poziom 8  
    Końcówkę mocy znalazłem ale po za wyjściem na suba nie wiem który pin jest wejściowy. Subwoofer podłączony jest na pinie 14,15. VCC jest 13 i 3 zasilanie, INPUT to chyba wejścia do wzmocnienia. Nie wiem co oznacza skrót S-GND,PW-GND, STAND-EY, SVR oraz pin 10. GND to masa. Tak że bardzo proszę o łopatologiczne opisanie procedury sprawdzenia, pomiaru tej że końcówki najlepiej step by step. Końcówka mocy wygląda tak: http://html.alldatasheet.pl/html-pdf/192833/STMICROELECTRONICS/TDA7379/3894/2/TDA7379.html

    W sumie to jest tu aż 6 wzmacniaczy:
    -2x TDA7379 CZOSU844 V6 CZ MAR
    -1x 4556AD JRC J016C
    -3x KS4558 BT0902X
  • Pomocny post
    Poziom 43  
    pokus123 napisał:
    INPUT to chyba wejścia do wzmocnienia
    Tak.
    Na stronie 4 karty katalogowej z linku masz rysunek gdzie jest połączenie dla suba plus dwóch kanałów (L i P). Według tego możesz zlokalizować gdzie jest wejście.
    pokus123 napisał:
    Nie wiem co oznacza skrót S-GND,PW-GND, STAND-EY
    To co Cię interesuje to:
    1/ S-GND - masa sygnałowa - pewnie i tak połączona z masą główną (PW-GND).
    2/ ST-BY - wejście sterujące trybem wzmacniacza. Przy podaniu na nie odpowiedniego napięcia można uaktywnić ("obudzić") wzmacniacz (cały TDA) lub wyciszyć.
    4556AD JRC J016C - dwa wzmacniacze operacyjne (sygnałowe) - nie mają nic wspólnego z wyjściami głośnikowymi, a pewnie raczej z filtrowaniem sygnału wejściowego.
    KS4558 - podobnie jak 4556 - podwójny operacyjny. Jakie dokładnie spełnia funkcję ten jak i 4556 nie wiem bez możliwości analizy płytki.

    Teraz test - połącz wejście sygnału na końcówkę suba do masy (może być kawałek drutu) i sprawdź, czy brum nadal występuje. Jak nie - problem może leżeć np. w filtracji zasilania przedwzmacniaczy na wzmacniaczach operacyjnych. Z kart katalogowych tych układów możesz znaleźć gdzie (na które piny) dochodzi zasilanie i sprawdzić (wymienić jeśli podejrzane) kondensatory w okolicy układów stabilizacji napięcia (zapewne oznaczone 78.. (.. 12 lub 15V) i 79... Na układach stabilizatora z 9 (79..) jest realizowana stabilizacja napięcia ujemnego względem masy, a na układzie z 8 (78..), i na nich (w ich okolicy) powinny być kondensatory, które należy sprawdzić.
    Jeśli to nie doprowadzi do rozwiązania problemu - można przypuszczać, ze winnym jest brak właściwego ekranowania/połączenia masy sygnałowej doprowadzającej sygnał na wejście układu TDA. Ponieważ całość jest na jednej płycie wydaje mi się, ze możliwe jest :
    1/ Mikropęknięcie (niewidoczne gołym okiem) ścieżki masy sygnałowej,
    2/ Wyschnięte kondensatory o których pisałem wyżej,
    3/ Zimne luty (mimo, ze mogą wyglądać dobrze - nie kontaktują).
    Dość duże wyzwanie jak na amatora, więc jeśli nie czujesz się na siłach - lepiej oddaj do serwisu.
    3/ PW-GND -POWER GND - masa wyjściowa i głównego zasilania.
    4/ Pin 10 to wyjście diagnostyczne - zapewne nie wykorzystane.
  • Poziom 8  
    Nie nie nie walczmy dalej dzięki Tobie 398216 Usunięty zdobyłem wiele przydatnej wiedzy i mam nadzieje że razem uda nam się naprawić te głośniczki :) A więc tak połączyłem wejście sygnałowe suba pin12 z masą pin 9-8 i robiło się jakieś zwarcie, z pinem 11 nie było zwarcia ale sub dalej buczał i to już było inne buczenie. W tym układzie jest tylko jeden kondensator 6800mikroF 25V. Na 4 stronie katalogowej do głośnika L i P podane są kondensatory o wartości 2200mikroF natomiast tutaj zamontowane są tylko 470mikroF 25V, dlaczego użyli takich? Przy zakupie nowych kondensatorów jakiej wybrać firmy jeśli będzie taka możliwość? Jutro postaram się wstawić dodatkowe zdjęcia PCB.
  • Poziom 43  
    Podłączyłeś bezpośrednio nogę 12 z masą? Spróbuj przed kondensatorem wejściowym - podającym sygnał na nogę 12. W zasadzie powinienem o tym napisać od razu - przepraszam...
    pokus123 napisał:
    W tym układzie jest tylko jeden kondensator 6800mikroF 25V.
    Blokowanie zasilania. Kondensator powinien się fizycznie znajdować w pobliżu TDA - jest tak? Na jego nogach powinno być napięcie zasilania.
    pokus123 napisał:
    Na 4 stronie katalogowej do głośnika L i P podane są kondensatory o wartości 2200mikroF natomiast tutaj zamontowane są tylko 470mikroF 25V, dlaczego użyli takich?
    Dlatego, że te kondensatory separują napięcie stałe od głośników. Na wyjściach wzmacniacza (TDA) są napięcia w przybliżeniu równe połowie napięcia zasilania. Żeby te napięcia nie przedostały się na sam głośnik (a głośniki "nie lubią" napięć stałych, bo się palą od nich...) stosuje się kondensatory sprzęgające. Ich pojemność zależna jest od impedancji obciążenia (kolumny/głośnik) i od najniższej częstotliwości jaką ma ten głośnik otrzymywać. Ponieważ masz tu i tak subwoofer i pasmo najniższe ma przenosić tylko on, podawanie niskich częstotliwości na satelity (czyli właśnie pozostałe wyjścia TDA) jest zbędne, a wręcz niekorzystne.
    Dlatego ponieważ dzieleniem częstotliwości w samej zwrotnicy aktywnej (pisałem wyżej o filtrach na wzmacniaczach operacyjnych - zapewne jest ) zajmuje się sam układ na WO (Wzmacniacz Operacyjny) na wyjściach głośnikowych L i P i tak nie pojawią się najniższe częstotliwości, więc po co dawać większą pojemność? Jest droższa, i większa (fizycznie) i (jak napisałem wyżej) zbędne.
    pokus123 napisał:
    Przy zakupie nowych kondensatorów jakiej wybrać firmy jeśli będzie taka możliwość?

    W zasadzie to nie ważne. Każdy kondensator elektrolityczny o takiej samej wartości pojemności i co najmniej takim samym napięciu pracy (byle się zmieścił!) zda egzamin. Nie jest to ani Hi-Fi, ani sprzęt audiofilski, więc nie ma sensu przepłacać.
  • Poziom 8  
    Ja też strzeliłem gapę, piny 12 i 11 połączone są ścieżką. Ominąłem kondensator wejściowy, było małe zwarcie chyba spowodowane rozładowaniem kondensatora i już nic nie buczało:) Tak kondensator 6,8k uF znajduję się prawie że po środku od tych dwóch wzmacniaczy TDA. A powiedz mi jeszcze czy sam rozmiar kondensatora ma wpływ na jego czas pracy? Mam kondensator 2 razy mniejsze od tego zamontowanego. Mogę zastąpić 0.47uF 50V 1uF 50V? PS. Przepraszam za jakość zdjęć robiłem je swoim kalkulatorem.
    Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie Creative Inspire T6100 - Intensywne buczenie
  • Poziom 43  
    pokus123 napisał:
    czy sam rozmiar kondensatora ma wpływ na jego czas pracy?
    Nie koniecznie. Technologia w miejscu nie stoi; mam kilka kondensatorów ELWY z przed kilkudziesięciu lat i są co najmniej 10x większe od współcześnie produkowanych o takich samych parametrach elektrycznych. A czy trwałość na tym cierpi? Zależy od firmy która je zrobiła. Można się naciąć na bubel. ale trzeba chcieć (tanie zawsze jest podłej jakości).
    pokus123 napisał:
    Przepraszam za jakość zdjęć
    No niestety. Jakość słaba a na dodatek brak zdjęć porównawczych robionych od strony elementów. Jak nie masz możliwości zrobienia lepszych - nie ma sensu ich zamieszczać.
    pokus123 napisał:
    Mogę zastąpić 0.47uF 50V 1uF 50V?
    A to zależy w którym miejscu jest ten kondensator. Przeważnie - jeśli jest to kondensator sprzęgający - można dać większą pojemność.
  • Poziom 8  
    A z ciekawości zmierzyłem te 3 "nowe"(około 3lat mają) kondensatory i 1uF ma już tylko 0,88uF a 10uF tylko 8,50uF. A 10 letni wymontowany z układu 0,48uF ma 0,427uF. I teraz nie wiem wymienić ten 0,48uF na wejściu sygnału wzmacniacza na 1uF czy lepiej go zostawić. Pewnie ten stary 0,48 przeżyje tego 1uF.. Szkoda że nie mam możliwość zmierzyć reszty kondensatorów.
  • Poziom 43  
    Takie różnice nie grają roli w tym wypadku. Kondensatory mają przeważnie do 20% (a elektrolityczne i więcej) tolerancji.
  • Poziom 8  
    Witam ponownie, wymieniłem kondensatory stabilizujące napięcie i kicha, dalej jest to samo. Jak dodałem na próbę do 6,8k kondensator 10k to buczenie zmalało. Żeby całkowicie zlikwidować buczenie suba chyba z 20kuF musiał bym tu wsadzić :/ Jakieś nowe pomysły??
  • Poziom 43  
    Znajdź stabilizację napięć dla układów operacyjnych. Sprawdzałeś czy mają symetryczne napięcia zasilania?