Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słaby sygnał - Znikajacy sygnal anteny naziemnej po podpięciu telewizora

kryada 22 Gru 2016 17:46 1203 11
  • #1 22 Gru 2016 17:46
    kryada
    Poziom 13  

    Witam mam problem z instalacją antenowa mianowicie posiadam zwykłą antene siatkową i do niej podłączone 3 telewizor dwa z zewnętrznym tunerem jeden z wbudowanym , w jednym tunerze zewnętrznym mam włączone zasilanie anteny 5V do tej pory bez problemów odbierałem wszystkie muxy ale po zmianie tv toshiba z wbudowanym tunerem na nowego Samsunga tez z wbudowanym tunerem to gdy go podepnę wyszukam programy znajduje tylko dwa muxy 1 i2 a na pozostałych tv sygnał znika całkowicie po odpięciu anteny od Samsunga na pozostałych dwóch pojawia się sygnał i sa muxy 1,2,3,8 wcześniej jak miałem toshibe to na każdym miałem wszytkie muxy co może być nie tak proszę o sugestie?

    0 11
  • #2 22 Gru 2016 18:07
    D214d3k
    Poziom 39  

    Użyj separatora (na przykład samej wtyczki od zasilacza antenowego) lub innego separatora zasilania na doprowadzeniu do wszystkich odbiorników niezasilających anteny.
    Wprowadzanie 5V z innego odbiornika może uszkodzić głowicę.

    0
  • #4 22 Gru 2016 20:42
    D214d3k
    Poziom 39  

    Pewnie że lepiej ale zaproponowałem coś co być może uda się zrobić od ręki.

    0
  • #5 22 Gru 2016 20:55
    LeDy
    Poziom 43  

    D214d3k napisał:
    Użyj separatora (na przykład samej wtyczki od zasilacza antenowego) lub innego separatora zasilania na doprowadzeniu do wszystkich odbiorników niezasilających anteny.
    Wprowadzanie 5V z innego odbiornika może uszkodzić głowicę.

    Skoro przedtem nie miało to znaczenia a teraz tak to jedynie ten TV co "dołączył" ma na wejściu antenowym elementy RL, mogące zwierać napięcie.(jeżeli to jest przyczyną?)
    Nic nie wiadomo o modelach więc to jest tylko gdybanie.

    0
  • #6 22 Gru 2016 21:51
    kryada
    Poziom 13  

    troche dodatkowych informacji
    Ten telewizor Samsung to model uk40k5500
    A pozostale dwa to kineskowy z tunerami Wiwa
    Rozgałęznik jaki jest zamontowany to https://dvbsklep.pl/pl/p/Rozgaleznik-RTV-zewnetrzny-3-wyj./346

    Próbowałem założyć ten separator od wtyczki ale niestety telewizor to wersja slim i nie miesci się w gnieździe za duża ta wtyczka

    Dodano po 4 [minuty]:

    A gdybym wymienil ten spliter na All Port Power Pass to wtedy tych separatorów nie trzeba montować?

    0
  • #7 22 Gru 2016 21:59
    LeDy
    Poziom 43  

    kryada napisał:

    A gdybym wymienil ten spliter na All Port Power Pass to wtedy tych separatorów nie trzeba montować?

    Oczywiście. To chciałem polecić. Słaby sygnał - Znikajacy sygnal anteny naziemnej po podpięciu telewizora

    0
  • #8 22 Gru 2016 22:09
    kryada
    Poziom 13  

    Słaby sygnał - Znikajacy sygnal anteny naziemnej po podpięciu telewizora

    rysunek obrazowy pokazujący jak mam to pospinane

    Dodano po 2 [minuty]:

    LeDy napisał:
    kryada napisał:

    A gdybym wymienil ten spliter na All Port Power Pass to wtedy tych separatorów nie trzeba montować?

    Oczywiście. To chciałem polecić. Słaby sygnał - Znikajacy sygnal anteny naziemnej po podpięciu telewizora

    Czyli wymiana tego splitera rozwiąże problem

    0
  • #9 23 Gru 2016 08:48
    Darek.S
    Poziom 31  

    kryada napisał:
    troche dodatkowych informacji
    Ten telewizor Samsung to model uk40k5500
    A pozostale dwa to kineskowy z tunerami Wiwa
    Rozgałęznik jaki jest zamontowany to https://dvbsklep.pl/pl/p/Rozgaleznik-RTV-zewnetrzny-3-wyj./346

    Żadnego splittera wymieniać nie musisz bowiem ten co masz jest O.K.
    A wystarczyło tylko dokładnie poczytać instrukcję. Są tam przewężenia ( zworki) które należy przeciąć na tych wyprowadzeniach gdzie nie ma zasilania. Wiwy nie mają zwartego wejścia antenowego ( możliwość podania 5V) ale Samsung już robi zwarcie!. Przecinasz to przewężenie na wyjściu do Samsunga ( dla pewności na tym do drugiej Wiwy także) i po kłopocie.

    Dodano po 14 [minuty]:

    A tak w ogóle to zastanowiłbym się nad likwidacja wzmacniacza w ogóle. Zastąp go na próbę symetryzatorem. Teraz wzmacniacz jest zasilony zaniżonym napięciem 5V (bo tyle daje Wiwa) podczas gdy pełne wzmocnienie ma przy 12V. Zastosowanie splittera Power Pass dodatkowo obniżyłoby to napięcie do 4,3V ( dioda). To co masz obecnie wymusza pracę jednej Wiwy non stop ( zasilanie wzmacniacza). Moim zdaniem jest ogromna szansa na pracę bez wzmacniacza. A jeśli jest konieczny sugeruję zastosowanie zasilacza. Wtedy system będzie pracował niezależnie od Wiwy!

    0
  • #10 23 Gru 2016 09:26
    kryada
    Poziom 13  

    Jescze raz sprawdzilem nazwy tych tunerow ten co zasila antene to ferguson ariva a drugi wiwa

    0
  • #11 23 Gru 2016 10:08
    Darek.S
    Poziom 31  

    To akurat jakie tunery większego znaczenia nie ma. Zwarcie w systemie robi Samsung i należy przeciąć zworkę na splitterze przy kablu do niego
    ( i nie zaszkodzi przy Wiwie a nawet jest wskazane... a to z powodu

    D214d3k napisał:

    Wprowadzanie 5V z innego odbiornika może uszkodzić głowicę.
    ).
    To wszystko. Pozostałe uwagi oczywiście pozostają w mocy. Znaczy po pierwsze spróbuj bez wzmacniacza!

    0
  • #12 23 Gru 2016 17:20
    kryada
    Poziom 13  

    Problem rozwiązany przecięcie zworek w rozdzielaczu pomogło . Temat zamykam

    0
  Szukaj w 5mln produktów